Jump to content
Sign in to follow this  
Manji

Internet Explorer - Kennwort speichern Kästchen nicht verfügbar

Recommended Posts

Hallo zusammen !

 

Ich habe hier mit einem neu installierten Windows XP mit Shared Computer Rool Kit folgendes Problem :

Ich möchte auf beiden Monitoren einen Browser im Vollbildmodus starten - was nun auch klappt.

In diesem Browser wird eine Verbindung zu einer Netzwerkkamera über https aufgebaut.

Diese erfordert eine Kennworteingabe - dieses kennwort möchte ich nun gerne gespeichert haben (ist eh nur ein Gast account) !

Der Internet Explorer bietet mir nun aber nicht mehr die Option an, unterhalb der Kennworteingabe, einen Haken für Kennwort speichern zu setzen !?

Weder mit dem Administrator noch dem eingeschränkten Nutzer des SCT.

 

Kann mir evtl jemand sagen wo ich mir dieses Kästchen wieder her zaubern kann ?

 

any hints welcome :)

 

Manji

Share this post


Link to post
Share on other sites

Moin !

 

Das hilft mir leider nicht weiter, da ein solcher Eintrag in meiner Registry nicht vorhanden ist.

Ich möchte es ja aktivieren Passwörter zu speichern, und nicht deaktivieren :)

Share this post


Link to post
Share on other sites

Extras --> Internetoptionen --> Inhalte --> Autovervollständigung

 

häckchen bei "nachfragen ob kennwörter gespeichert werden sollen" reinmachen.

Share this post


Link to post
Share on other sites

Moin !

 

Hab ganz vergessen mich noch zurück zumelden ;)

 

Extras --> Internetoptionen --> Inhalte --> Autovervollständigung

 

häckchen bei "nachfragen ob kennwörter gespeichert werden sollen" reinmachen.

 

Ja so hat es geklappt ! Danke

 

Manji

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...