Jump to content
Sign in to follow this  
Ald-Edv

W32Time Event 36 Win 2003 Domäne

Recommended Posts

Hallo, ich habe an meinen Clients folgendes Problem, folgende Fehlermeldung:

 

Der Zeitdienst konnte die Systemzeit seit 49152 Sekunden nicht synchronisieren, da kein Zeitanbieter einen gültigen Zeitstempel anbieten konnte. Die Systemuhr ist nicht synchronisiert.

 

Ich habe hier 2 DC im Einsatz an denen ich die Uhrzeit mit einer extra Software über das Internet abgleiche. So wie ich es verstanden habe in den ganzen Dokumenten zum Thema holen sich jetzt die Clients die Zeit automatisch vom DC da diese in der Domäne sind. Am Client kommt jedoch die besagt Fehlermeldung. GPOs werden aber richtig abgearbeitet.

 

Der Befehl net time /querysntp Dieser aktuelle SNTP-Wert ist: time.windows.com,0x1 liefert nicht meine DCs !

 

w32tm /monitor liefert meine DCs als Ergebnis

 

w32tm /resync funktioniert nicht:

Neusynchronisierungsbefehl wird gesendet an local computer...

Der Computer wurde nicht synchronisiert, da keine Zeitdaten verfügbar waren.

 

was nun? Die Zeit sollte doch automatisch an die clients übermittelt werden?

Share this post


Link to post
Share on other sites

Hallo, geh ich falsch in der Annahme, dass die Clients sich die Zeit automatisch holen sollten? Die Domäne wurde erst komplett neu erstellt da sollte es doch automatisiert funktionieren!!!?

Share this post


Link to post
Share on other sites
Hallo

 

Microsoft Corporation

 

sollte Dir informationen geben wie die Zeit konfiguriert sein muß.

Um es kurz zu machen: nur der PDCE holt sich von extern die zeit, der rest verwendet nt5ds

 

amichel

 

bei mir ist an den Client "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\Parameters\Type" "NoSync" eingetragen. Kann mir jemand sagen durch was dies passiert sein kann? Gehört dort auf jeden Fall nt5ds rein?

Share this post


Link to post
Share on other sites

Hi,

ja am client muß nt5ds reinkommen. Entweder Du änderst es über eine GPO oder Du machst auf dem client

w32tm /config /syncfromflags:domhier

w32tm /config /update

w32tm /resync

 

 

Dann synct sich der client auch automatisch

amichel

Share this post


Link to post
Share on other sites

hi, hat nichts geholfen

 

immer noch die Meldung w32tm /resync:

Neusynchronisierungsbefehl wird gesendet an local computer...

Der Computer wurde nicht synchronisiert, da keine Zeitdaten verfügbar waren.

Share this post


Link to post
Share on other sites

dcdiag zeigt mir hierzu nichts, ich habe eben den Wert auf 1 gesetzt bisher war er gar nicht vorhanden HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\Parameters\ReliableTimeSource

 

meintest du das oder ist das noch wo anders zu ändern? Kann ich den Dienst, ohne dass meine Clients etwas davon merken, neu starten?

Share this post


Link to post
Share on other sites

Hallo, also es funktioniert jetzt. Kann mir noch jemand helfen beim Ändern des Typs in der Registry? An den Clients möchte ich dies von NoSync auf NT5DS ändern. Kann mir jemand sagen wie ich dies per GPO machen kann? Ach ja ich vermute XP Antyspy und die Option "Zeit nicht über das Internet syncronisieren" war der Übeltäter.

 

Danke

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...