Jump to content

ActivePerl funzt nicht .....


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hi,

hoffe ich bin im richtigen Board, falls nicht bitte verschieben ;)

 

ich wollte ActivePerl installieren aber bei der installation kann icht kaum was auswählen also zb nicht das er .pl liest.

acan1.png

ein bekannter von mir meinte das ich in der Register nun etwas änder muss aber er konnte mir auch nicht sagen was.

deswegem meine frage weis jemand wie ich vorgehen kann?

regtw9.png

danke für die hilfe

lg

Link to post

Kann es sein das du keine administrative Rechte besitzt?

 

Administrative Privileges: On Windows NT/2000/XP/2003 systems ActivePerl installations must be performed by a privileged user only. If you install ActivePerl without full administrator privileges, the following problems occur:

Environment variables are set only for the current user

PerlScript file associations are not created

The PerlScript feature will be unavailable

Registry entries are created under HKEY_CURRENT_USER and not under HKEY_LOCAL_MACHINE

IIS script mappings are not set

ActivePerl applications will not write messages to the event log

ActivePerl only appears in the Add/Remove Programs list for the current user

Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...