Jump to content
Sign in to follow this  
Dill

Windows- Sicherung - Wiederherstellung funktioniert nicht

Recommended Posts

Hallo,

 

Ich habe ein Problem mit der Wiederherstellung einer Komplettsicherung mit Hilfe der Windows- Sicherung. Der Pc ist für einen Kunden und der wünscht eine praktikable Backuplösung. Bin jetzt seit 2 Tagen daran Vista zu installieren und konfigurieren und fange langsam an zu verzweifeln.

Ich hoffe hier kann mir vielleicht jemand helfen.

 

Zu meinem Problem:

 

Ich habe eine Komplettsicherung der Systempartition auf einer unabhängige Festplatte angelegt. Auf dieser Festplatte sind zwei Partitionen angelegt. Die Erste hat exakt die Größe der Original Systempartition, auf der zweiten sind die Sicherungsdateien abgelegt.

 

Versuche ich nun einen Ausfall der System- Festplatte zu simulieren (ausbauen) und mit der Repaturfunktion der Installations- DVD wiederherzustellen, bekomme ich die Fehlermeldung:

 

"Der Computer Verfügt über zu wenig Datenträger, oder mindestens ein Datenträger ist zu klein. Fügen sie Datenträger hinzu oder ändern sie die vorhandenen Datenträger, damit diese mit den Datenträgern in der Datensicherung übereinstimmen..."

 

Zur Erinnerung: 1 Festplatte mit 2 Partitionen. Die erste exakt die Größe der gesicherten Partition, auf der zweiten die Datensicherungsdateien.

 

Braucht man wirklich eine zweite Festplatte, um die Daten wieder herzustellen? Also kaputte Festplatte raus, neue rein, obwohl schon eine Ersatzfestplatte vorhanden ist!?

 

Darunter verstehe ich aber nun wirklich keine praktikable Datensicherung.

 

Alternative:

 

Installiere ich Vista neu auf der ersten (freien) Partition, und versuche die Daten vom frisch installierten Betriebssystem aus wieder herzustellen, bekomme ich die Fehlermeldung:

 

"Es wurden keine Sicherungsdateien auf X gefunden. Wählen sie ein anderes Verzeichnis aus."

 

Ich begreife das nicht. Was macht eine Komplettsicherung für einen Sinn, wenn man die Daten nicht wieder herstellen kann!?

 

Hat jemand von euch eine Idee...

Share this post


Link to post
Share on other sites

So,

 

wieder eine ganze Nacht um die Ohren geschlagen, und... es geht immer noch nicht!

 

Selbst bei einer komplett leeren Festplatte ohne Partitionen und Rücksicherungsversuch von DVD... :

 

"Das System hat keinen Meldungstext für die Meldungsnr. 0x%1 ..."

 

Na toll...

 

 

Ich habe übrigens Hardwaretechnisch

 

Mainboard: < Asus M2N- VM >

Alles Onboard (Grafik, SATA RAID, IDE Controler etc.)

 

Sämtliche Laufwerke (2 baugleiche Samsung Festplatten á 200 GB, DVD-Brenner, DVD) in der SATA- ausführung.

Share this post


Link to post
Share on other sites

Versuchs mal mit Easytransfer. Wenn Du VISTA installiert hast, dann kannst Du von der erfolgten Sicherung mit Easytransfer, diese beim frisch installierten VISTA importieren (Benutzereinstellungen, Dateien etc.)

Share this post


Link to post
Share on other sites

hallo,

 

das problem bei vista mit dem backup ist, das wenn man dieses auf eine neue platte installieren möchte, dieses nicht geht (hardwareerkennung).:mad:

hatte das gleiche problem u. die gleiche fehlermeldung nachdem ich eine neue platte eingebaut hatte. vor umbau ging backup einwandfrei.

 

gruss

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...