Jump to content
Sign in to follow this  
rliess

PHP 5.2.3 + IIS 6.0 - Seite wird nicht richtig angezeigt

Recommended Posts

Hallo Kollegen,

 

momentan beschäftigt mich ein sehr unangenehmens Problem mit PHP. Bis dato haben wir mit PHP nichts am Hut gehabt. Da eine Kundin mit Exchange-Hosting zu uns gewechselt ist, hat Sie auch gleich Ihre Webpräsenz mit genommen. Beim einspielen der Seiten haben wir bemerkt, dass diese PHP braucht. Somit haben wir PHP 5.2.3 installiert und als CGI in unseren IIS 6.0 eingebunden. Die Seite funtkioniert an sich und das PHP läuft auch. PHPinfo sieht auch ganz gut aus. :-)

 

Leider bekommt die Kundin bei Ihrem Gästebuch auch den Code des Captcha.php angezeigt und das Formular des Gästebuches wird nicht geladen.

 

Die Fehlerseite ist unter:

Gästebuch erreichbar.

 

Wie es aussieht wird PHP nicht geparst und der komplette PHP-Code steht im HTML-Code, den der Browser bekommt.

 

Habt Ihr hierzu eine Idee? Braucht Ihr eventuell die index.php? Stimmen hier die Einstellungen im IIS nicht?

 

Danke und Gruss

 

Robert

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...