Jump to content

Netzwerdurchsatz bricht plötzlich zusammen


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

 

ich habe einen 2003 RS SP2 auf einem Notebook installiert. (Ich weis, dass da eigentlich kein Server hingehört, aber es ist ein Homeserver der nicht viel Strom verbrauchen soll) Der Server bietet NAT über den RAS/VPN Dienst und hat eine interne Broadcom 100 MBit Netzwerkkarte die über PPPoE ins WAN zeigt und eine Netgear GA511 PCMCIA Karte (wahrscheinlich REALTek Chipsatz), die mein LAN anbindet. Die Internetverbindung läuft Stabil und schnell. Wenn ich von einem Rechner aus dem LAN Dateien auf den Server kopiere, startet der Kopiervorgang und nach 10 sec werden auf einmal keine Daten mehr übertragen und der Rechner beginnt langsam einzufrieren, man kann ihm richtig dabei zusehen. Bricht man den Kopierjob ab, fängt er sich nach einiger zeit wieder. Die CPU Auslastung liegt dabei bei ca. 50 %, Der Netzwerkdurchsatz vor dem Einbrechen bei ca. 30% dann 0%. Auch die CPU last geht dann auf 0% zurück. Das LAN ist über GigaBit angebunden. Ich habe es schon mit einer anderen GigaBit PCMCIA Karte versucht, Hab LAN und WAN Port vertauscht, hab alle auf 100 MBit gedrosselt, unzählige Treiber versucht. Immer die gleichen Symbole.

Im Ereignisprotokoll steh nichts, nicht mal irgend was das damit entfernt zu tun haben könnte.

Hat vielleicht irgend jemand ne Idee woran das liegen kann?

Link to post

Moin Snipey,

 

zu allererst würde ich alles abschalten, was mit Enegiereinsparung zu tun hat.

In den Energieoptionen gibt es ja alles mögliche: z.B. für Festplatten oder NIC-Abschaltung usw.

Dann würde ich mal schauen, ob auf Dateisystemebene irgendwelche Komprimierungsprogramme laufen oder Kontingente aktiviert sind.

 

Wenn du es noch nicht gemacht hast, dann Treiber aktualisieren:

Und zwar von PCMCIA-NIC und Chipsatz

 

Was auch sein kann:

Die beiden NICs, die Daten austauschen, haben ein Problem mit der

Autonegotiation (autom. Aushandeln 10/100/1000 Mbit Half/Fullduplex)

Läßt sich in jedem Adapter auf Fest einstellen. Beide Seiten müssen gleich sein.

 

Probiers alles mal aus.

Hoffentlich ist etwas dabei, was dir weiterhilft.

Mit freundlichem Gruß

 

Steven McMegabyte

Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...