Jump to content
Sign in to follow this  
spuddi

Report Server nicht mehr erreichbar

Recommended Posts

Hallo,

 

ich habe folgendes Problem.

 

Wir haben einen Win SB2003 Server der mit einen CRM System läuft.

Dies CRM System braucht den Reporting Services Dienst um die auswertungen und Berichte auszuführen. Was auch wunderbar lief.

 

Jetzt hab ich aber folgendes Problem. Nach umstellung an der Standartwebsite um den Exchange von außen erreichbar zu machen komme ich nicht mehr auf den /Reports Dienst.

 

Ich bekomme folgende Fehlermeldung "Fehler bei der Anforderung mit HTTP-Status 403: Forbidden."

 

Hat jmd ne Idee? Ich hab schon versucht per SSL etc. leider geht das nicht mehr. Die Änderungen würde ich auch gerne wieder rückgängig machen. Leider weiß ich nicht mehr was ich alles in den Berechtigungen geändert habe, nur ich bin mir sicher das ich dem exchange den ssl (port 443) zugewiesen habe um einen "sichereren" Login zu bekommen.

 

Wenn ihr weitere Infos braucht kein Problem einfach sagen. Das ist mein erster Server deshalb bin ich in dem Thema noch nicht so fit. Aber den ganzen Server neu aufzusetzen kann ich mir bestimmt sparen.

 

mfg Spuddi

Share this post


Link to post
Share on other sites

Hi, und herzlich willkommen an Board.

 

Wenn der Reporting Dienst den IIS benötigt, dann schau einmal in den Einstellungen der betreffenden Webseite ob SSL aktiviert wurde. Wenn ja, dann deaktiviere diese Einstellung.

 

LG Günther

Share this post


Link to post
Share on other sites

Hi,

 

danke schonmal für die schnelle Antwort.

 

Das ist ja genau das Problem, das Virtuelle Verzeichnis des Reportservers liegt unter der Standartwebsite.

 

Da dort auch der Exchange liegt hab ich für die Standartwebsite den 443 SSL Aktiviert und der Exchange war wie gewünscht erreichbar.

 

Die einzelnen Virtuellen Verzeichnisse kann ich ja leider nicht explizit ansprechen um hier SSL abzustellen. :-(

Share this post


Link to post
Share on other sites

Hi.

 

Freilich geht das.

 

Eigenschaft der betreffenden Seite -> Register Verzeichnissicherheit -> Sichere Kommunikation -> Bearbeiten -> Checkbox für "Sicheren Kanal voraussetzen (SSL)" deaktivieren.

Anschließend die Standardwebseite oder den IIS neu starten.

 

LG Günther

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...