Jump to content
Sign in to follow this  
OlafBahr

Problem beim Verbindungsaufbau mit Cisco 876 über DSL

Recommended Posts

Hi zusammen,

 

hab nen 876er der via DSL ins I-Net soll.

 

Das PPP-Lämpchen leuchtet, aber ich bekomme keine Verbindung. Mit nem anderen Router (nicht Cisco ) geht es.

 

Anbei meine Konfig, auch auf die Gefahr hin diverse Lacher zu provozieren:

 

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname gw-01

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

!

resource policy

!

no ip subnet-zero

ip cef

no ip dhcp use vrf connected

ip dhcp excluded-address 192.168.11.1 192.168.11.10

!

ip dhcp pool client

import all

network 192.168.11.0 255.255.255.0

default-router 192.168.11.1

dns-server 195.186.1.111

lease 7 12 23

!

!

ip inspect name myfw cuseeme timeout 3600

ip inspect name myfw ftp timeout 3600

ip inspect name myfw rcmd timeout 3600

ip inspect name myfw realaudio timeout 3600

ip inspect name myfw smtp timeout 3600

ip inspect name myfw tftp timeout 30

ip inspect name myfw udp timeout 15

ip inspect name myfw tcp timeout 3600

ip inspect name myfw h323 timeout 3600

ip flow-cache timeout active 5

no ip domain lookup

!

!

!username XXX password 0 encryption XXX

!

!

!

!

!

interface BRI0

no ip address

encapsulation hdlc

shutdown

!

interface ATM0

description WAN ADSL

no ip address

atm vc-per-vp 64

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.2 point-to-point

pvc 8/35

encapsulation aal5snap

protocol ppp dialer

dialer pool-member 1

!

!

interface FastEthernet0

description LAN

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Dot11Radio0

no ip address

shutdown

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

!

interface Vlan1

ip address 192.168.11.1 255.255.255.0

ip access-group 122 out

no ip unreachables

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1452

!

interface Dialer1

ip address negotiated

ip access-group 111 in

no ip proxy-arp

ip mtu 1492

ip nat outside

ip virtual-reassembly

encapsulation ppp

ip tcp adjust-mss 1452

dialer pool 1

dialer remote-name redback

dialer-group 1

ppp authentication pap chap callin

ppp chap hostname xxx@bluewin.ch

ppp chap password 0 xxx

ppp pap sent-username xxx@bluewin.ch password 0 xxx

ppp ipcp address accept

!

ip classless

!

no ip http server

no ip http secure-server

ip nat inside source list 102 interface Dialer1 overload

!

access-list 2 permit 192.168.11.0 0.0.0.255

access-list 2 deny any

access-list 23 permit 192.168.11.0 0.0.0.255

access-list 102 permit ip 192.168.11.0 0.0.0.255 any

access-list 111 permit ip any any

access-list 122 deny tcp any any eq telnet

access-list 122 permit ip any any

dialer-list 1 protocol ip permit

!

control-plane

!

!

line con 0

no modem enable

line aux 0

line vty 0 4

login

!

scheduler max-task-time 5000

end

 

Gurss und besten Dank im voraus

 

Olaf

Share this post


Link to post
Share on other sites

Hi,

 

da fehlt doch die Defaultroute, oder ?

 

sowas wie :

 

ip route 0.0.0.0 0.0.0.0 dialer1

 

Ausserdem musst Du noch ein Modem zwischen Anschluss und Router haben(Herkömliche Home-Router haben Modem mit integriert).

 

 

Gruss, theMatrix

Share this post


Link to post
Share on other sites

Hi zusammen,

 

erst mal Danke fuer die Infos.

 

Ich selber bin ein waschechter Westfaelischer Dickschaedel, der Kunde sityt in der schoenen Schweiz, leider immer noch ywei Stunden mit dem Auto weg von den Bergen......lechz.

 

pvc 8/35 gibt bluewin tatsaechlich auf seiner Seite so vor, diese Einstellung in einem Zyxel-Router funzt prima.

 

Aua. Ich wusste doch das ich was uebersehen habe. Danke fuer den Hinweis auf die defaultroute, mann oh mann bin ich blond....:-)

 

Gruss und guten Abend miteinander

 

Olaf

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...