Jump to content

WMI-Filter für W2k bei Update IE5.x auf IE6.x


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

hallo,

 

wir haben noch mehrere w2k im netz mit ie 5.x. diese wollen wir auf ie 6.x updaten. dazu hbe ich jetzt eine funktionierende msi-datei gebastelt. klappt alles einwandfrei. die gpo ist gesetzt und funktioniert.

 

jetzt dachte ich, dass die gpo bei win xp nicht angewandt wird, weil ja dort sowieso der ie 6 von haus aus installiert ist. dies ist aber nicht so, die gpo wird angewandt.

 

dies will ich nicht. es soll nur eine installation auf w2k stattfinden. d. h. ich brauche wmi-abfragen nach dem betriebssystem.

 

dies gibts ja auch mit dieser abfrage:

Root\CimV2; Select * from Win32_OperatingSystem where Caption = "Microsoft Windows XP Professional"

 

da aber w2k keine wmi´s versteht, muss ich jetzt der obigen wmi mitgeben, dass diese gpo nicht auf win xp installiert wird. somit wird die installation nur auf w2k durchgeführt.

 

wie kann ich das machen?

 

gruß

mull

Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...