Jump to content
Sign in to follow this  
teletown

Probleme mit Roaming Profiles und VISTA

Recommended Posts

Hallo Zusammen,

 

ich versuche verzweifelt neue VISTA-Rechner in unser Netzwerk zu integrieren. Anmeldung funktioniert wunderbar, nur das servergespeicherter Profil wird nicht geladen.

 

Wenn man sich am VISTA-Rechner anmeldet, kommt der Fehler: Ihr Benutzerprofil konnte nicht korrekt geladen werden! Sie wurden mit einem temporären Profil angemeldet.

 

Hab den Vista-User "testuser" mit folgendem Profilpfad angelegt: \\Server\users$\%username%. In diesem Verzeichnis liegen auch die XP-Profile.

 

Fehler lt. Ereignisprotokoll vom Rechner:

 

Das lokale Benutzerprofil wurde nicht gefunden. Sie werden mit einem temporären Benutzerprofil angemeldet. Änderungen, die Sie am Benutzerprofil vornehmen, gehen bei der Abmeldung verloren.

 

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

- <System>

<Provider Name="Microsoft-Windows-User Profiles Service" Guid="{89B1E9F0-5AFF-44A6-9B44-0A07A7CE5845}" EventSourceName="profsvc" />

<EventID Qualifiers="49152">1511</EventID>

<Version>0</Version>

<Level>3</Level>

<Task>0</Task>

<Opcode>0</Opcode>

<Keywords>0x80000000000000</Keywords>

<TimeCreated SystemTime="2007-06-19T08:11:12.000Z" />

<EventRecordID>2527</EventRecordID>

<Correlation />

<Execution ProcessID="0" ThreadID="0" />

<Channel>Application</Channel>

<Computer>Rechner.Domäne</Computer>

<Security UserID="XXXXXXXXXXXXX" />

</System>

<EventData Name="EVENT_TEMPPROFILEASSIGNED" />

</Event>

 

Die Serverkopie des servergespeicherten Profils wurde nicht gefunden. Sie werden mit einem lokalen Benutzerprofil angemeldet. Änderungen an dem Profil werden nach der Abmeldung nicht auf den Server kopiert. Mögliche Fehlerursachen sind Netzwerkprobleme oder nicht ausreichende Sicherheitsrechte.

 

Details - Zugriff verweigert

 

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

- <System>

<Provider Name="Microsoft-Windows-User Profiles Service" Guid="{89B1E9F0-5AFF-44A6-9B44-0A07A7CE5845}" EventSourceName="profsvc" />

<EventID Qualifiers="49152">1521</EventID>

<Version>0</Version>

<Level>2</Level>

<Task>0</Task>

<Opcode>0</Opcode>

<Keywords>0x80000000000000</Keywords>

<TimeCreated SystemTime="2007-06-19T08:11:12.000Z" />

<EventRecordID>2526</EventRecordID>

<Correlation />

<Execution ProcessID="0" ThreadID="0" />

<Channel>Application</Channel>

<Computer>Rechner.Domäne</Computer>

<Security UserID="XXXXXXXXXXX" />

</System>

- <EventData Name="EVENT_CENTRAL_NOT_AVAILABLE_DISABLE">

<Data Name="Error">Zugriff verweigert</Data>

</EventData>

</Event>

 

Berechtigungen auf dem Server-Ordner sind folgende:

 

Administratoren - Vollzugriff

Testuser - Vollzugriff

Besitzer: Testuser

 

Anmeldung unter XP funktioniert mit dem User problemlos. Server: Windows 2003 SP2.

 

Hat jemand von euch eine Idee?

 

Danke euch.

Share this post


Link to post

Hi Marin,

 

danke für die Antwort. Ich habe es mit einem User versucht der bereits ein XP-Profil hat, sowie mit dem Testuser -> dieser hatte noch keins. Mit beidem funktioniert es nicht.

 

Hab in Dokument reingeschaut. Wenn ich das richtig verstehe müssen Policies eingerichtet werden damit das funktioniert? Dachte es müsste theoretisch auch so funktionieren, und er vergibt dem Profil einfach als Zusatz testuser.V2.

 

Danke.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...