Jump to content
Sign in to follow this  
KarlHubert

lsass.exe - Verzeichnisdienst

Recommended Posts

Hallo miteinander,

 

ich weiß, dass es bereits Beiträge dazu gibt, aber keiner konnte mir wirklich weiterhelfen.

 

System ist ein SBS2003, der jetzt seit ca. 2 Jahren ohne Probleme lief.

Nachdem das SP2 installiert wurde bekomme ich diesen Fehler

 

lsass.exe - Systemfehler

 

Die Sicherheitskontenverwaltung konnte nicht initialisiert werden, da folgender Fehler aufgetreten ist: Der Verzeichnisdienst kann nicht gestartet werden. Fehlerstatus: 0xc00002e1. Klicken Sie auf "OK", um das System herunterzufahren, und wählen Sie beim nächsten Neustart " Verzeichnisdienste wiederherstellen". Weitere Informationen finden Sie im Ereignisprotokoll.

Und ich kann weder im abgesicherten Modus noch im normalen Modus starten. Nur im Verzeichniswiederherstellungsmodus, das klappt dann. Sobald ich aber wieder neu starte, bekomme ich die Meldung erneut wieder.

 

Nachdem ich das SP2 wieder deinstallieren wollte, um zu sehen, ob der Fehler wieder weg geht, bekam ich die Fehlermeldung, dass ich SP2 nicht deinstallieren kann, weil die uninstall defekt ist.

 

Ich vermute, dass das SP2 nicht korrekt installiert wurde.

 

Dann habe ich im Verzeichniswiederherstellungsmodus gestartet und habe die Anweisungen von diesem Link "Directory Services cannot start" error message when you start your Windows-based or SBS-based domain controller befolgt.

Der Integrity-Check verlief erfolgreich, ebenfalls sind die Rechte richtig gesetzt und die Dateien sind ebenfalls alle da bis auf die dsadata.bak.

 

Wenn ich allerdings dann versuche eine Offline Defragmentierung des AD zu machen, bekomme ich folgenden Fehler:

Fehler: DBInitializeJetDatabase mit [JET-Fehler -501] fehlgeschlagen.

 

Und jetzt weiß ich wirklich nicht mehr weiter, weil das ein Produktivserver ist und keine Datensicherung vorhanden ist, bzw. nur ein bkf und das kann ich nicht wiederherstellen, weil ntbackup mosert, dass unbekannte Dateien vorhanden sind und dann kann er es nicht öffnen und ntbackup bricht den Vorgang ab.

 

Kann mir jemand helfen?

 

Vielen Dank

 

Gruß

KarlHubert

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...