Jump to content
Sign in to follow this  
TGA

Probleme bei NTFRS ID1562

Recommended Posts

Hallo,

Nach einem Festplattencrash mit resultierenden Schäden an der Active Directory-Datenbank fiel einer von zwei Servern (Win2003Server) unseres Netzwerkes aus. Beide Server hosten einen Namespace und gleichen sich über die NTFRS-Replikation ab. Da sich die Wiederherstellung verzögerte, musste ich den ausgefallenen Server aus der Übersicht der Namespace-Server und Replikationsziele löschen (Dateiserververwaltung). Nach der erfolgreichen Wiederaufnahme in die Domäne machte er dann auch Probleme, ihn als Namespace-Server aufzunehmen, da er seiner Meinung nach noch einen Namespace hostete. Über das Kommandozeilentool NTFRSUTL konnte ich dieses Problem aber beheben. Nach den Diagnoseberichten funktioniert die Replikation nun auch wieder bei allen Ordner. Aber seit dem habe ich auf beiden Servern einmal am Tag immer zur gleichen Zeit einen Eintrag im Dateireplikationsdienst-Ereignisprotokoll:

 

Ereignistyp: Warnung

Ereignisquelle: NtFrs

Ereigniskategorie: Keine

Ereigniskennung: 13562

Datum: 23.05.2007

Zeit: 17:55:00

Benutzer: Nicht zutreffend

Computer: xxx01

Beschreibung:

Es folgt eine Zusammenfassung aller Warnungen und Fehler, die beim Abfragen des Domänencontrollers "xxx01.yyyy-zz.local" der Konfigurationsinformationen des FRS-Replikatsatzes vom Dateireplikationsdienst ermittelt wurden.

 

 

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter Events And Errors Message Center: Basic Search.

 

Es werden aber keine Fehler oder Warnungen angezeigt. Gibt es eine Möglichkeit, an anderer Stelle ein ausführlicheres Log zu erhalten? Alle ergoogelten Hinweise zu dieser Warnung benötigen die Angabe des fehlerhaften Bereiches in der Active Directory zur Fehlerbehebung.

Share this post


Link to post
Share on other sites

Danke für die Links, Die hatte ich auch schon studiert. Mein Problem besteht aber gerade darin, dass die fehlerhaften Bereiche eben nicht angezeigt werden. Es gibt nur den Text mit den nachfolgenden Warnungen, aber es werden keine angezeigt, nur eine leere Zeile.

Share this post


Link to post
Share on other sites

Danke, geschafft!

Ich habe die Replikationsgruppen über die Dateiserververwaltung entfernt und auch die Ordnerziele auf den wiederhergestellten Server entfernt. Nach ein paar Stunden nahm ich die Ordnerziele auf dem zweiten Server wieder in den Namespace auf und ließ den Assistenten auch gleich die Replikationsgruppen anlegen. Seit dem erscheint die Fehlermeldung nicht mehr.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...