Jump to content
Sign in to follow this  
parityman

Fehler beim erneuten laden der DNS Informationen aus dem AD

Recommended Posts

Hallo,

 

 

seit gestern treten vereinzelt probleme bei Usern auf, dass sie keinen Zugriff auf den Server (windows 2003 server, Domaincontroller) bekommen. pingen kann man jedoch wie man möchte, ip, name, fqdn egal - es wird alles aufgelöst. wenn man \\<ip> zum verbinden eingibt funktioniert dies auch nur einfach nciht mit dem namen.

 

Das Problem ansich wurde ja auch hier im Forum schon öfter diskutiert und immer hatte die Lösung etwas mit dem DNS zu tun.

 

Ich hab mir also den DNS server angesehen und seit gestern Abend ca 100 Errormeldungen in der DNS-Ereignisanzeige , die da lauten:

 

Der DNS-Server konnte Active Directory nicht öffnen. Dieser DNS-Server ist für die Verwendung von Informationen vom Verzeichnis für diese Zone konfiguriert und kann die Zone ohne es nicht laden. Stellen Sie sicher, dass das Active Directory ordnungsgemäß funktioniert, und laden Sie die Zone neu. Die Ereignisdaten enthalten den Fehlercode."

 

 

gut, dann wollte ich meine DNS Zone also "Neu Laden" und bekomme die Errormeldung dass Active Directoy nicht verfügbar ist und daher die Zone nicht neu geladen werden kann.

 

 

AD läuft aber soweit, man kann user anlegen, User in Gruppen swichten, sich an der Domäne anmelden.

 

wo seh ich wenn AD nen fehler hat?

Share this post


Link to post

naja das ist eher nicht das problem, der dns server macht den anschein als würde er laufen und auch alle forwardlookup zonen sind da.

 

 

in der Ereignisanzeige fällt mir gerade ein interessanter fehler auf. er tritt seit gestern auf, also das erste mal als auch dieser Zugriffsfehler aufgetreten ist.

 

Error 1053

 

Der Benutzer oder der Computername konnte nicht ermittelt werden. (der Zielprinzipalname ist falsch). DIe verarbeitung der Gruppenrichtline wurde abgebrochen.

 

stellt sich nur die frage was da nicht passt

Share this post


Link to post

Der zweit von dir geschilderte Fehler hängt wahrscheinlich mit dem ersten zusammen.

 

Fragen:

1) Der Server hat die korrekte IP für den DNS inde IP eigenschaften eingetregen (bitte vergewissern)?

 

2) Der Server hat eine NIC oder zwei? Wenn zwei, ist der DNS nur bei einer NIC eingetragen (so sollte es sein)?

 

3) In der Forward Lookup Zone sind die Subdomains _msdcs _tcp _udp _sites vorhanden und überall darunter auch der/die DCs registriert?

 

 

grizzly999

Share this post


Link to post

zu 1: der Server hat eine feste IP - in den DNS settings habe ich die IP des Severs eingetragen (er ist somit sein eigener DNS)

 

zu 2: der Server hat nur eine NIC

 

zu 3: alle Subdomains vorhanden und in jeder is der DC registriert

 

 

ps: der server wurde virtualisiert und läuft nun in einer vmware - was aber keinen unterschied machen sollte

Share this post


Link to post

ok, nach einem neustart ist meine primäre zone einfach weg

 

 

in den logs beschwert er sich dass ad nicht gestartet sein soll...wie soll das bitte nicht gestartet sein?

 

 

achja und eine neue zone kann ich nciht anlegen, weil er bei der frage "wie sollen zonendaten repliziert werden hinter den antwortmöglichkeiten in klammern NULL (ja das wort NULL) steht...da wo normal der name der domäne drin stehen müsste steht NULL - wo is meine domäne hin? sie is ja noch da

 

 

bin echt ratlos

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...