Jump to content
Sign in to follow this  
xargs

Druckspooler keine LAN Verbindung zum HP Drucker :-(

Recommended Posts

Hallo da draussen an den Bildschirmen :-) :D

 

Ich habe hier ein Problem mit XP SP2 mit dem sogenannten Druckspooler (siehe angefügte Meldung!)--> "Der Druckerspooler kann keine Verbindung zu Ihrem Drucker herstellen. Der Drucker ist entweder ausgeschalten, das Kabel herausgezogen oder es besteht eine Verbindung zu einem VPN, wodurch der Zugriff auf ihr lokales Netzwerk blockiert ist. Ihr Dokument wird gedruckt, sobald der Drucker wieder zur Verfügung steht."

Das Dokument wird nicht ausgedruckt !! Bleibt im Spooler des Druckers als Fehler stehen und das wars :(

Folgendes damit die Situation die ich hier habe klar wird. Ich habe einen HP Laserjet 2100 TN mit einer Jet Direkt NIC! Der Drucker ist in meinem IP Adressbereich drin und lässt sich auch mit einem "ping" unter "cmd" anpingen sozusagen! Also der Drucker funktioniert. Jet Web Admintool, daß es ja von HP gibt, meldet sich der Drucker ohne Probs!) Der Drucker nun ist mit dem neuesten Treiber PCL6 mit dem Anschluss "TCP/ IP Standard" zu der IP Adresse, die ich auch anpingen kann in dem XP BS installiert!. Auch habe ich den Drucker nur mit der NIC des PC's und dem Drucker verbunden mittels eines Crossoverkabels. In beiden Fällen kommt die Meldung, die ich an das Ende dieses Threads angehängt habe! Ich habe mit VMware eine andere Partition mit XP frisch installiert und da geht das Drucken dann einwandfrei! Also ich habe das Netzwerk "TCP- Internetprotokoll" , den neusten Treiber des Druckers, die Dienste "Datei und Druckerfreigabe für Microsoft Netzwerke" neu installiert und damit kein Erfolg gehabt! Ich brauch hier mal Hilfe in der Form, das ich nicht XP neuinstallieren muss! Denn wenn ich einen Platten habe am Auto kann ich ja auch nicht das Auto verschrotten lassen und mir dann ein neues kaufen :-)

Ach übrigens die interne Firewall ist aus --> Dienst ist ausgeschaltet! Der Port 9100 habe ich mit Portscanner gestestet der Port wird nicht geblockt. Auch besteht zum Zeitpunkt des Ausdrucks keine VPN Verbindung! Weder von meiner Virensoftware noch von meiner internen Firewall von AVN. Habe auch alles ausgestellt d.h. Virensacnner und Firewall von AVN beendet und trotzdem kommt die Meldung. Auch habe ich in der LAN Verbindung unter den Reiter

"Netzwerkunterstuetzung" den Button "Reparien" benuzt. Hier auch kein Erfolg??

Gruss Christian (xargs) :cool:

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...