Jump to content
Sign in to follow this  
mels

Problem mit PPPoE-Einwahl mit Cisco 871

Recommended Posts

Hallo Leute!

 

Cisco 871

IOS-Version: 12.4(4)T7

 

Ich habe leider noch immer ein Problem mit meiner ADSL-Einwahl per PPPoE.

 

Ich hab jetzt einen ganz neuen Cisco 871 ausgepackt und den Testweise konfiguriert.

Nur ich schaffe es nicht um die Burg eine ADSL Verbindung herzustellen.

 

Ich habe folgende IP-Adressen vom Provider erhalten:

Verwendbare IP Adressen: 62.99.165.154 bis 62.99.165.158

Gateway: 62.99.165.153

Subnetmask: 255.255.255.248

 

DNS 1: 195.34.133.21

DNS 2: 195.34.133.22

 

Was mach ich nur falsch, hab das ganze auch schon mit einem Cisco 831 versucht, ist auch nicht gegangen.

Bin für jeden Tip dankbar.

 

 

Hier meine Konfig:

 

!version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname yourname

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 debugging

enable secret 5 $1$Zv2.$ZSsOVNzo.ML5rgEP3PAAr/

!

no aaa new-model

!

resource policy

!

ip subnet-zero

ip cef

no ip dhcp use vrf connected

ip dhcp excluded-address 10.10.10.1

!

ip dhcp pool sdm-pool

import all

network 10.10.10.0 255.255.255.248

default-router 10.10.10.1

lease 0 2

!

!

ip domain name yourdomain.com

ip name-server 195.34.133.21

ip name-server 195.34.133.22

!

!

crypto pki trustpoint TP-self-signed-382456680

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-382456680

revocation-check none

rsakeypair TP-self-signed-382456680

!

!

crypto pki certificate chain TP-self-signed-382456680

certificate self-signed 01

 

quit

username cisco privilege 15 secret 5 $1$0DgB$.IwFUwtvWmAuhQO4gfysl.

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

description $ETH-WAN$

no ip address

duplex auto

speed auto

pppoe enable group global

pppoe-client dial-pool-number 1

!

interface Dot11Radio0

no ip address

shutdown

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

!

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$

ip address 10.10.10.1 255.255.255.248

ip tcp adjust-mss 1452

!

interface Dialer0

ip address 62.99.165.154 255.255.255.248

ip mtu 1452

ip nat inside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication pap callin

ppp pap sent-username adsl.123@inode.at password 0 12353

!

ip classless

ip route 0.0.0.0 0.0.0.0 62.99.165.153

!

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

access-list 23 permit 10.10.10.0 0.0.0.7

dialer-list 1 protocol ip permit

no cdp run

!

control-plane

!

line con 0

login local

no modem enable

line aux 0

line vty 0 4

access-class 23 in

privilege level 15

login local

transport input telnet ssh

!

scheduler max-task-time 5000

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...