Jump to content
Sign in to follow this  
Sanciytinc

Client -> Server zugriff geht nicht - Lizensproblem?

Recommended Posts

Hi all

 

Also ich habe soeben ein Wndows Server 2003 aufgesetzt mit der Lizensierung "Pro Server Lizens".

 

Nun hab ich alles konfiguriert und wollte von meiner Workstation mit PCAnyWhere auf dem frisch aufgesetztem Server zugreiffen. Aber ich komme nicht weiter, bekomme im PcAnyWhere fenster einfach nur ein Schwarzer Bildschirm und nach einiger Zeit schliesst sich das Fenster. Ich dache mir am anfang nun gut ist ein PcAnywhere Problem. Ich versuchte also mit \\srv2003\c$ zuzugreiffen und das funktionierte auch nicht! Das selbe mit der Computerverwaltung, dort kann ich auch nicht auf dem Server zugreiffen. Wenn ich nun aber von einem anderen Server gehe und dann vom Server auf dem frisch aufgesetzten Server zugreiffe ist alles OK. Ich denke es hat was mit der Lizensierung zu tun. Also habe ich auf dem Server unter Start -> Systemsteuerung -> Lizensierung von Pro-Server Lizens auf Pro-Arbeitsplatz Lizens gewechselt..aber das hat nichts geholfen. Ich kann weiter als Client auf dem frisch aufgesetztem Server nicht zugreiffen. Von Server zu Server aber schon..

Share this post


Link to post

Trenne auf dem Server mal alle Sessions mit NET SESSION /D und versuche dann auf ihn zuzugreifen ... Mit FSMGMT.MSC kannst Du auf dem Server shen, wer alles verbunden ist ...

Share this post


Link to post

Wie ist die GENAUE Fehlermeldung, wenn Du von einem Client auf den Server via \\SERVER oder \\SERVER\C$ zugreifst ? Was für Clients sind das ?

Share this post


Link to post

Hi,

 

Es kommt keine Fehlermeldung, wenn ich \\srv2003\c$ Zugreiffen will warte ich 15min und dann hängt sich explorer.exe auf. Clients sind Windows XP Professional mit OEM Lizens.

Das gleiche wenn ich versuche mit Remote Desktop zuzugreiffen, Verbindung macht es aber dann hängt sich die Remote Desktop Verbindung auf. Es kommen keine Fehlermeldungen oder Logs auf dem Server sowie auf dem Client.

 

Komisch ist, wenn ich auf einem Client \\srv2003 eingebe funktioniert es sobald ich dann aber in den Ordner c$ wechsle hängt sich explorer.exe auf.

Share this post


Link to post

Poste mal IPCONFIG /ALL des Servers . Was steht in der Ereignisanzeige des Servers ? Ist das ein DC ? Ist der Patchstand aktuell ?

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...