Jump to content
Sign in to follow this  
TimeWarp

ExchangeRoutingTableProvider

Recommended Posts

Hallo,

 

bekomme nach einer versuchten Exchange-Installation jetzt minütlich im Ereignisprotokoll die Fehlermeldung:

 

 

(0x80040154) Abbruch in CoGetClassObject für Anbieter ExchangeRoutingTableProvider. Klasse ist nicht registriert.

 

 

 

Kann mir jemand sagen was es damit auf sich hat und wie ich den Fehler wieder beheben kann?

 

 

Gruß

 

TimeWarp

Share this post


Link to post
Share on other sites

Ich nehme an, es handelt sich um einen Exchange 2000 Server und die Installation ist fehlgeschlagen? Hast du vorher ein /forestprep laufen lassen, der das Schema für Exchange 2000 anpasst?

 

grizzly999

Share this post


Link to post
Share on other sites

Hallo,

 

ja, es handelt sich um einen Exchange 2000 Server und die Installation ist fehlgeschlagen. /forestprep ist aber gelaufen.

 

Gruß

 

TimeWarp

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...