Jump to content

SIGSEGV

Junior Member
  • Content Count

    79
  • Joined

  • Last visited

Community Reputation

10 Neutral

About SIGSEGV

  • Rank
    Junior Member
  1. Hi, falls ein Proxy (squid?) dazwischen ist, kann's an dem liegen, wenn der mit Unicode noch nicht so ganz klar kommt. HTH, SIGSEGV
  2. Hi, ich hab vor meinen Primary DC einen Linux-Router (Debian) gestellt, der Firewalling, DHCP, DNS, etc. übernimmt. Auf dem läuft BIND 9 - soweit auch ohne Probleme. Seit etwa einer Woche (als die Linux-Kiste mal ca. 1 Stunde down war) sind auf dem PDC und allen Clients die Logs voll mit Events 1058 und 1030 (userenv) sowie Warnings von Netlogon (5761 DDNS) - kein Client kann sich an der Domäne anmelden, weil SYSVOL und NETLOGON nicht zugreifbar ist:( Die underscore-Zonen im DNS hab ich auf dem BIND9 als Slave-Zonen, der ist für die Domain der Primary DNS. Also er ist auch Master für meine Domain und updatet die _-Zonen vom PDC. Auf dem PDC selber existieren nur die _-Zonen, alles andere wird and den BIN geforwardet. Das funktioniert (eigentlich) auch, aber praktisch geht nix:( Mit ipconfig /all wird eigentlich alles korrekt angezeigt, also DNS-Adresse etc. alles ok. dcdiag failed bei Netlogons, Machine Account, Services, FRS, etc. - liegt aber vermutlich alles am DNS, weil ein netdiag /debug /test:dns folgendes liefert: DNS test . . . . . . . . . . . . . : Failed Interface {156C32F7-54F3-49BB-8CB1-6CF6A81CDB26} DNS Domain: mydomain.local DNS Servers: 0.0.0.0 IP Address: Expected registration with PDN (primary DNS domain n ame): Hostname: server00.mydomain.local. [WARNING] Cannot find a primary authoritative DNS server for the name 'server00.mydomain.local.'. [WSAEADDRNOTAVAIL ] The name 'server00.mydomain.local.' may not be registered in DNS. Interface {6BD113CC-5EC2-7638-B953-0B889DA72014} DNS Domain: DNS Servers: IP Address: Expected registration with PDN (primary DNS domain n ame): Hostname: server00.mydomain.local. [WARNING] Cannot find a primary authoritative DNS server for the name 'server00.mydomain.local.'. [ERROR_TIMEOUT] The name 'server00.mydomain.local.' may not be registered in DNS. Check the DNS registration for DCs entries on DNS server '0.0.0.0' ... Anschließend schlagen natürlich alle Anfragen an "0.0.0.0" fehl... DNS funzt aber "eigentlich" problemlos, also nslookup etc. geht mit der Linux-Kiste als Standard-DNS - die taucht auch mit ipconfig auf. Hab mich schon wahnsinnig gegooglet... bin für jeden Tip dankbar;) Update: Hab DHCP abgeschaltet und die Netzwerkkarte manuell konfiguriert... Ergebnis: DNS test . . . . . . . . . . . . . : Failed Interface {156C32F7-54F3-49BB-8CB1-6CF6A81CDB26} DNS Domain: DNS Servers: 0.0.0.0 192.168.0.1 Wo kommt diese ****e 0.0.0.0 her??? Ich hab nur einen DNS angegeben?! Irgendwo in der Registry? MfG, SIGSEGV
  3. Danke:-) Aber was der Acrobat da interagieren will??? Opera erkennt "Gestures" auch ohne wisptis... und warum das Ding mit "high" priority angeworfen wird und als Hintergrundservice GDI-objekte ohne Ende anfordert, peil ich schon gleich gar net?! Schon klar, mann kann eine 3GHz-CPU auch mit Maus-Interrupts auslasten;) Aber für den Mauscursor reicht doch erstmal _ein_ GDI-Objekt... Grüße, SIGSEGV
  4. ACK... kann ich reproduzieren - und hängt auch nicht vom PDF ab. Die WISPTIS.EXE startet auch, wenn man den Acrobat direkt (also nicht über die Shell-Extension) startet. Nur hilft die Reproduzierbarkeit nicht weiter;) Im Acrobat find ich keine Option, die man abstellen könnte, die sich danach anhört. Die EXE umbennenen wär wohl etwas brutal, aber ich wüsste vorerst nicht, wofür ich den TabletPC-Schmarrn bräuchte... Sonst vielleicht jemand eine Idee? Grüße, SIGSEGV
  5. Ist im IIS jetzt dein "neuer" DNS eingetragen? Mit dem vollen Namen? Da stand doch vorher auch nur diese P15... drin, oder? Grüße, SIGSEGV
  6. Unter Systemsteuerung->Verwaltung->DNS: - Rechtsklick auf den Servernamen - Eigenschaften - Register "Weiterleitungen" - oben sollte "alle anderen DNS-Domänen" drinstehen - unten sollte die IP des Provider-Nameservers drinstehen - besser 2 oder 3 angeben, falls einer mal zickt... in deinem Fall: 195.20.224.102 und 212.227.123.16 Dann am besten nochmal einen Rechtsklick auf den Server und - Veraltete Ressourceneinträge aufräumen - Serverdatendateien aktualisieren - Cache löschen (wichtig!) Dann sollte Event mit den Forwarders eigentlich weg sein?! Grüße, SIGSEGV
  7. Wenn du noch nicht umbenannt hast, dann lass es erstmal... Es gibt für beide Namen (den mit pureserver.info und antiwar-online.net) einen entsprechenden A-Record im DNS, ein reverse lookup auf die IP liefert allerdings direkt antiwar-online.net. Die Frage ist, wie du jetzt welche Zonen in deinem DNS anlegen kannst bzw. welche du wie anlegen musst und wie dort deine Schreibrechte aussehen, weil die ja eigentlich auf dem Schlund-Nameserver liegen... also primäre Zone wird bei pureserver.info wohl kaum gehen, sekundäre glaub ich auch weniger, da musst du also Stubzone machen. Für antiwar-online.net müsstest du eigentlich eine Primäre Zone anlegen können - die Domain gehört ja dir... Reverse-Lookup-Zone dürfte wegfallen, weil du ja nur eine IP hast. Egal wie, du musst auf jeden Fall einen Eintrag für deinen Server selbst haben - ob das jetzt auch ein "A" ist oder nur ein CNAME,, dürfte egal sein... Viel Glück schon mal beim basteln ;) Grüße, SIGSEGV
  8. Aaah, wie heisst den dein Server? Nur dieses P15...? Das gheört wohl zu einer Schlund-Domäne, aber zu welcher? Ich würd sagen, du musst den Server erstmal umbenennen... Welche Zone(n) hast du im DNS angelegt? Nachdem du nur eine IP hast, wird zwar eh alles auf diese eine auflösen, aber leg doch mal die Forward-Zone 'antiwar-online.net' an und trag da selber deinen Server (mit irgendeinem Hostnamen) ein. Für alles andere müsstest du mit Aliases (CNAME) auskommen. Aber der DNS muss sich erstmal selber finden können! Grüße, SIGSEGV
  9. Der postman hat dich nur begrüßt... normal sagst du (bzw. dein Mailcient oder ein Server) jetzt HELO rechnername usw. ... war aber ja nur, um zu testen, ob SMTP bei dir ausgehend geht - und das tut's wohl - also ok:-) Allerdings scheint der Eintrag im Eventlog (0x73 = 115) um 0:05:41 wohl (zumindest auch) schuld zu sein. Guckst du hier: http://www.eventid.net/display.asp?eventid=115&source=smtpsvc Ich vermute mal, dass der Fehler vom smtpsvc kommt - aber schau mal in der Ereignisanzeige nach... wenn ja, dann kann der SMTP nicht an den Port binden - nur dürftest du dann gar keine Mails versenden können (auch nicht lokal)?! Bzw. ein andere Prozess hat halt den jeweiligen Port schon "belagert" und deswegen schlägt's fehl... Sofern das ein anderer Mailserver ist (hattest du andere installiert?), isses kritisch, wenn der andere schneller ist als der IIS - aber dann dürfte wie gesagt nix gehen... Was steht sonst noch in der Ereignisanzeige? In lesbarem Format? Grüße, SIGSEGV
  10. Hmm, also ich zweifel immer noch dran, dass dein dns so funktioniert wie er sollte... Mach mal ein "dcdiag" - ist im Support-Ordner auf der Windows-CD. Oder blockst du SMTP auch ausgehend - lokal geht ja offensichtlich?! Kannst du auf der Kommandozeile woanders hinmailen? Also geht z.B. ein "telnet postman.arcor.de 25" ? (Mit QUIT kommst wieder raus...) Grüße, SIGSEGV
  11. Ich vermute mal, der SMTP wollte den Fehlerbericht an die Absenderadresse zustellen - ging aber nicht, weil deine Kiste nacn außen dicht ist bzw. der falsche MX-Record noch drinsteht, oder? Deswegen ging der Statusbericht dann an den Admin... was aber immer noch nicht das ursprünglich Problem löst:-/ Grüße, SIGSEGV
  12. Sieht nach einem Timeout aus... "wenn nach x Stunden keine erfolgreiche Zustellung, dann..." Taucht dazu was im Log auf? Grüße, SIGSEGV
  13. Schon mal eine Warnung: Falls du noch keinen eigenen DNS laufen hast und den nachträglich aufsetzen willst, dürfte das leicht problematisch werden, weil dein Server schon Domain Controller ist... In dem Fall erst den Domain Controller mit dcpromo runterstufen, den DNS einwandfrei zum Laufen bringen und danach die Kiste wieder zum PDC promoten, damit auch die "anderen" Zonen wie _msdcs, _tcp, _udp, DomainForest, usw. angelegt werden. SOnst kriegst du dein Active Directory nie zum Laufen bzw. hast ständig ein volles EventLog... Grüße, SIGSEGV
  14. Hi, erstmal zu dem Status: Numerical Code: 4.4.7 Possible Cause: The message in the queue has expired... Sagt auch erst mal nicht viel. Auf Screenshot ist dein eigener Server als DNS eingetragen - aber mit nslookup wird direkt der von Schlund abgefragt?! Das muss noch nichts heißen, aber läuft auf deinem Server überhaupt ein DNS??? (Systemsteuerung, Verwaltung, DNS). Falls du keinen eigenen DNS hast, dann probier mal, da den ns21.schlund.de (oder ns22.schlund.de) einzutragen. Sinnvoller wär aber, einen eigenen aufzusetzen, der an die beiden Schlund-Nameserver forwardet, wenn er selber nix weiss (also alles nichtlokale). @auer: Port 25 muss eigentlich erstmal nur _nach_ draußen offen sein, kann also eingehend geblockt werden (was teilweise gängige Praxis ist, wenn man mehrere SMTPs hat etc.) Dann ist aber der eingetragene MX-Record falsch, der mit Pref=10 auf den Server zeigt... Entweder nach draußen aufmachen (sofern gewollt) oder den MX-Record rauslöschen. Wenn Mails an irgendjemand@antiwar-online.net an den Schlund-MX gehen, landen sie dort vermutlich ein einer POP/IMAP-Mailbox, die dann natürlich auch jemand abrufen muss... Grüße, SIGSEGV
  15. Hmm, also die DNS-Auflösung scheint laut dem GIF zumindest mit nslookup hinzuhauen - ist nur die Frage, ob der IIS den auch abfragt?! Oder ob der davon ausgeht, dass ein Domain Controller einen eigenen hat, den er nicht findet - kann man im IIS irgendwo den DNS einstellen? Zu dem Link auf die Config-Seite: Ist dein IIS-SMTP (also Port 25) nach draussen offen? Der steht da ja mit Priorität "10" drin und der MX von Schlund quasi als "Fallback" mit "20" - wenn dein Server von aussen nicht erreichbar ist, ist das Unsinn, da sollte dass gleich der MX von Schlund stehen... Die Fehlermeldung bei den gedroppten ist nicht ausführlicher? Steht da ein dreistelliger Status-Code (z.B. 550 oder so) dabei? Grüße, SIGSEGV
×
×
  • Create New...