Jump to content

Cralli

Members
  • Content Count

    49
  • Joined

  • Last visited

Everything posted by Cralli

  1. Es wird eine Plattform (vergleichbar mit Moodle) eingerichtet. User sollen sich an dieser anmelden können. Auf der Plattform gibt es Aufgaben. user lösen diese und stellen Ergebnisse in bestimmte Ordner. Daneben gibt es Austausch von Dokumenten u. a. Bei der Anmeldung sollen sich die User authentifizieren und dabei den user-Account aus dem Active Directory nutzen. Dabei muss auf den DC bzw. auf das ADS zugegriffen werden. P. S. ist LDAP durch die Installation des DC (sowie zB TCP/IP) bereits verfügbar? Grüße Cralli
  2. Hallo! ich verwalte ein Windowsnetzwerk mit Win2300 Servern und XP-Clients. Ein Server (DC) enthält Active Directory. Meine laienhafte Frage lautet: was ist zu tun, damit der Domänencontroller für LDAP genutzt werden kann? Hintergrund: es wird auf einem anderen Server eine Plattform eingerichtet, auf der sich Benutzer authentifizieren müssen; zu diesem Zweck muss auf das Active Directory zugegriffen werden können. Danke für Eure Tips. Cralli
  3. Liebe Leute! Vielleicht kann mir jemand bei folgendem Problem helfen. Ich verwalte ein LAN mit Win2003-Servern und WinXP-Workstations. Bisher hatten wir als WebServer den Informationserver auf einem win2003-Server. Nun wurde ein SusE10.3-Linuxserver installiert, auf dem Apache als Webserver läuft. Als Internetgateway und firewall fungiert ein ISA-Server (isa 2000). Bisher wurde der Webserver im ISA unter Webveröffentlichfungen veröffentlicht und damit Webanfragen vom ISA auf den (internen) Webserver umgeleitet. Aber wie funktioniert das mit einen LinuxServer? Er ist nicht in der Windows-Domäne. Frage: muss man ihn in die Windows-Domäne bringen (so wie alle Server und Workstations Mitglieder der Domäne sind) bzw. geht das überhaupt? Wenn ich im ISA eine neue Veröffentlichungsregel erzeugen will, kann ich den Rechner, den ich veröffentlichen will, durchsuchen lassen. Ich werde ihn aber nicht finden, das der Pfad auf das Active Directory zeigt, wo der Linux-Server ja nicht enthalten ist. Das blosse Eingeben der IP-Adresse statt durchsuchen genügt nicht. Auf der Welt gibt es ja zigtausende Linuxserver mit Apache. Ich nehme da doch an, dass es auch hier einen Weg gibt, dem IsA beizubringen, Anfragen auf den LinuxServer weiterzuleiten. Vielen Dank für Tips. Cralli
  4. Hallo! Ich administriere ein LAN mit Windows2003-Servern, XP-Clients und einen ISA-Server 2003 als Gateway und habe folgendes Problem: Ich soll einen sicheren Zugang aus dem LAN und von außerhalb auf einen Linux-Server (SuSe 10.3) ermöglichen, auf dem SSH läuft. Ein SSH-Benutzerkonto ist eingerichtet. Auf den Clients verwende ich Filezilla (für SFTP) oder WInscp. Frage: was muss ich auf dem ISA-Server 2003 tun, damit ein Zugang von außen auf den Linux-Server möglich ist. Bisher war der ISA-Server für normales FTP konfiguriert. Das reicht für SSH wohl nicht. Wenn ich am ISA den Server veröffentliche, muss ich im Register Aktion ein zugewiesenes Serverprotokoll auswählen. Bisher wählte ich unter vielen Protokollen FTP-Server. Von SSH ist hier nichts zu sehen ... Danke für Tips, die mir weiterhelfen. Cralli
  5. unter dem Link steht u. a. DNS bietet auch Reverse-Lookup, wobei Clients eine bekannte IP-Adresse für eine Namensabfrage verwenden können, um einen Computernamen anhand der Adresse zu suchen. Reverse-Lookup wird in Form einer Frage durchgeführt, beispielsweise "Wie lautet der DNS-Name des Computers mit der IP-Adresse 192.168.1.20?" schön und gut. Aber wann tritt die Situation ein, dass ein Computername an Hand einer IP-Adresse gesucht wird? Ich hab in meiner Serverlandschaft lange Zeit ohne reverse Lookup gearbeitet - ohne irgendwelche Probleme. Wenn ich am Client im Browser eingebe ; http://195.71.11.67 wird doch nicht zunächst nach dem Namen gesucht (spiegel.de) ... sondern die Startseite gleich an den Client übertragen. Danke für eine letzte Klärung. Grüße Cralli
  6. Hab den Link schon gelesen. Es steht nirgends drinn warum man ein reverse Lookup braucht. Vielleicht kannst Du es mir mit einem einfachen Satz sagen. Grüße Cralli
  7. Liebe Leute! eine schlichte Frage: Wozu braucht man am Windows 2003 Server neben DNS forward lookup ein reverse Lookup? Danke für Antworten. lg. Grüße Cralli
  8. OK. Dies Ändert aber nichts am Problem. Vor einigen Tagen funktionierte OWA noch einwandfrei. Die user konnten zu Hause ihre E-Mails lesen und schreiben. Jetzt sieht es so aus wie oben beschrieben. Grüße Cralli
  9. Hallo Leute! Wäre schön, wenn mir jemand bei folgendem Problem helfen könnte. Wenn ich im Browser eingebe: domänname/exchange und im Rahmen der Authentifizierung Benutzername (E-Mail-Adresse) und Passwort eingegeben habe erhalte ich eine Liste aller Postfächer anstatt nur mein eigenes. Schaut so aus: 02.07.2007 18:30 <DIR> Administrator 02.07.2007 18:30 <DIR> Admir.ELKASEVIC 02.07.2007 18:30 <DIR> Adnan.SMAJLOVIC 02.07.2007 18:30 <DIR> Adrian.STUMMER 02.07.2007 18:30 <DIR> Adriana.BORBULIAKOVA 02.07.2007 18:30 <DIR> Adriana.HORVATHOVA 02.07.2007 18:30 <DIR> Adriana.TARSA 02.07.2007 18:30 <DIR> Adrine.GRIGORIAN 02.07.2007 18:30 <DIR> AFUSKO 02.07.2007 18:30 <DIR> AGALLIOTH 02.07.2007 18:30 <DIR> Agata.MOZDZEN 02.07.2007 18:30 <DIR> AGELBMANN 02.07.2007 18:30 <DIR> Agim.SEJI 02.07.2007 18:30 <DIR> Aglaja.WELLISCH0 02.07.2007 18:30 <DIR> Agnes.TASCHAUER Frage: woran liegt es? habe gehört, dass ich irgendwo ein Browse directory wegschalten kann? Wenn ja, wo? Am Exchange (2003) oder Informationserver? Serverbetriebssysteme: win2003 Danke für Eure Hilfe. Cralli
  10. Hallo, ich habe am Informationserver (auf Server win 2003) das Basisverzeichnis für den FTP-Zugriff eingestellt. DAnach auf einen anderen Pfad geändert. Trotzdem greift man immer noch auf diesen ersten Pfad zu. Hab den Dienst neu gestartet, trotzdem wird der neue Pfad nicht akzeptiert. Hab den Zugriff getestet mit dem Browser bzw. mit dem FTP-Client auf der Workstation (in der WindoesShell: ftp, open ... etc). Danke für einen Tip. Gruß Cralli
  11. Hallo, wer kann mir bei folgenden Problem helfen? habe PHP und MySQL auf einem Win2003-Server (mit Informationserver + ExchangeServer 2003) installiert, um PHP-Skripts auf einem Informationserver lauffähig zu bekommen. Hab beim Konfigurieren insbes. von PHP diverse Punkte aus einer Doku aus dem Internet durchgeführt. Fazit: 1. PhP-Skripts werden am Informationserver nach wie vor nicht ausgeführt. 2. Outlook-Web-Acces funktioniert nicht mehr korrekt. Wenn ich im Browser die Homepageadresse/Exchange eingebe, werden nach Eingabe von E-Mail-Adresse und Passwort alle(!!) E-Mail-Postfächer in einer Liste angezeigt. Nach Anklicken des eigenen Postfachnamens kann nichts bearbeitet werden. Alle Einträge werden nur textorientiert dargestellt. Ich denke, dass durch die Konfiguration von PhP einiges am Informationserver verändert wurde. Jetz kann offensichtlich er die Postfachdaten nicht mehr korrekt zum Browser am Arbeitsplatz liefern. Was könnte schuld sein. Weiß jemand einen Rat (abgesehen von der Neuinstall des Informationservers)? Danke. Cralli
  12. Hallo Günther, ich hab den Web-Access nun LAN-intern und extern mit mehreren Accounts getestet. Es funktioniert - so wie auch bei etlichen anderen Usern. Einige User aber sagen mir: "es geht nicht". Einer sagte: das Web-Access-Fenster öffnet sich zwar, aber man kann nichts anklicken, zB keine Mail lesen ... Was soll ich davon halten? Entwender geht es bei allen oder überhaupt nicht. Ich hab bei keinem User am Exchange irgendetwas geändert , zB den Webaccess deaktiviert. Grüße Cralli
  13. Hallo, Wer kann mit helfen? Was muss vorliegen, damit der Web-Access mit Outlook (Office 2003 auf XP-Clients) auf einen Exchange-Server 2003/ Servicepack 2 / (auf Windows Server 2003) fehlerfrei funktioniert? Nach der Installation des Exchange (vor ca. 1 Jahr) ist der WebAccess offensichtlich noch nicht möglich. Möchte dieses Feature gerne zu Funktionieren bringen, da immer mehr User danach fragen. Danke für Eure Tips. Cralli
  14. Danke für den Tip. Was werde ich tun?: Im DHCP die Konfiguration ändern. Bei ca. 300 Geräten wird der IP-Range von 192.168.1.40 (von 1-39 sind Server und Drucker konfiguriert) bis 192.168.2.254 (nicht 192.168.1.255, 192.168.2.0) ausreichend sein. OK? Als Maske trage ich 255.255.0.0 ein. OK? Alle Geräte mit fixer IP (also die Server und Drucker müssen auch die Maske 255.255.0.0 erhalten. OK? Soweit ich festgestellt habe, muss die alte Konfiguration im DHCP gelöscht und dann neu angelegt werden: Die SubnetMask lässt ich oiffensichtlich nur durch Neukonfiguration ändern. OK? Bitte um Bestätigung, ob diese Massnahmen richtig sind. Danke!!
  15. Hallo! Ich hab das Problem, dass für das Klasse C-Netz, für das ich zuständig bin, die IP-Adressen ausgehen. Hab an die 300 Geräte. An IP-Adressen stehen mir (Vergabe über DHCP) 192.168.1.1. bis 192.168.1.254 zur Verfügung. Ich möchte nach Möglichkeit kein Subnet mir Router einrichten. Hab gehört, dass es irgendwie anders geht ... mit anderer Subnet-Mask als 255.255.255.0 ... Wer kann mir helfen? Danke im voraus für Tips.
  16. Hallo, ich bemühe mich schon seit Stunden, den ISA 2000 so zu konfigurieren,dass ein Upload auf unseren FTP-Server möglich ist, der sich im LAN hinter dem ISA befindet. Der Download funktioniert tadellos. Ein Upload funktioniert auch, aber nur LAN-intern. Daher glaube ich, daß es nicht an den Einstellungen des FTP-Servers liegt, sondern am ISA-Server hab eine Serververöffentlichungsregel erstellt, die die interne IP des FTP-Servers und die externe IP des ISA-Servers enthält und als "zugewiesenes Serverprotokoll" FTP-Server verwendet. Was ist noch zu machen, damit ein UPLOAD auch von außen funktioniert? Vielen Dank für Tips im voraus. Cralli
  17. Hallo Freunde, für mich noch unklar, für euch Könner wahrscheinlich eine Kleinigkeit: was ist zu tun wenn in einem Klasse-C-Netz die IP-Adressen ausgehen. d. h. von 192.168.1.1 (0) bis 192.168.1.254 (255) ist alles belegt. hab gehört Subnet-Maske 255.255.252.0 stattt 255.255.255.0 ... Stimmt das? Wenn ja, gebe die neue Mask im DHCP-Server ein? Wenn nein, wo sonst? Ist sonst noch etwas zu machen? Welcher Adressbereich steht dann zur Verfügung? Danke für Tips. Cralli
  18. Danke für die Hinweise. Ich weiß nur nicht ob ich bei Definition des Protokolls die Verbindung eingehend oder ausgehend festlegen soll? Man hat mir nur gesagt: Port 3048 freigeben. Annahme: auf diesem Port wartet der Buchhaltungs- server? Wenn dem so ist, dann ist wohl eingehende Verbindung anzugeben? Oder liege ich falsch? Danke für Antworten. Cralli
  19. Hallo, hab den Auftrag auf ISA (auf Windows 2003, Server) den Port 3048 für eine Online-Buchhaltung freizugeben. Bin kein ISA-Spezialist, sondern eher Anfänger. Hab folgendes gemacht: in der ISA-Verwaltung unter Zugriffsrichtlinie einen einen IP-Paketfilter angelegt. IP-Protokoll: TCP Richtung: beide (ein/ausgehend) lokaler Port: alle Ports Remote Port: fester Port (3048) Filter wird angewendet für: Standard-IPAdressen auf externen Schnittstellen Filter wird angewendet für: alle Remotecomputer Passt das? oder ist noch etwas einzurichten? Danke für jede Hilfe. Cralli
  20. der Client hat eine fixe IP-Adresse erhalten. DNS und Geteway hab ich ebenfalls nicht über DHPC zustellen lassen, sondern fix eingegeben. Grund: der IP-Range ist ausgereizt, es gibt keine IP mehr, die dynamisch zugewiesen werden kann. Aber das ist wieder ein anderes Problem.... Ein paar fixe Adressen hab ich noch frei. Eine davon hat der WLAn-Client. P.S. bringe auch keine PING vom Client auf den Access-Point zustande. Cralli
  21. Hallo, kann mein Notbook mit WLan-PC-Card (Netgear) (XP prof. mit SP 2) nicht in die Domäne (Domaincontroller, Win 2003 mit Active Directory) einfügen. Die WLAN-Karte arbeitet offensichtlich korrekt, weíst eine gute Verbindung aus, erkennt den Access-Point ... trotzdem kann ich ihn nicht zur Domäne hinzufügen. Lt. Fehlermeldung kann der DNS-Server auf dem Domänen-Controller nicht gefunden werden ... Gibt es Gruppenrichtlinien, die die Verbindung standardmäßig verhindern. Mir kommt vor, mit SP 1 ging alles noch glatt. Vielen Dank für Hinweise. Cralli
  22. Danke für den Tip. Leider hab ich keine Sicherung gemacht. Trotzdem so vorgehen? Cralli
  23. Hallo, ich verwalte ein windows-LAN mit folgenden Servern: (DC mit Win2003 + Active Directory), Win2003 + Exchange 2003 ISA-Server als Gateway + einige weitere Server XP-Clients mit Outlook Der ExchangeServer-Rechner verlor aus bisher nicht geneu feststellbaren Gründen die RAID5-Konfiguration. Booten nicht mehr möglich. Rechner ist derzeit beim Lieferanten zwecks Check. Die Userobekte am DC weisen nach wie vor Exchange-Einstellungen auf, da Exchange ja nicht ordnungsgemäß deinstalliert werden konnte. Eine Neuinstallation auf einem anderen Rechner (mit den Vorbereitungsschritten zur eigentlichen Installation: ForestPrep, Domain-Prep) wird dadurch blockiert. Was kann ich tun? a. installieren ohne Forest-Prep, Domain-Prep. Hab noch nicht probiert, ob es geht...? b. eine Bereinigung des Active Directory mit ... setup /removeorg? Ich glaub, D:\setup\i386\setup.exe /removeorg - von der Exchange-CD. Wenn das eine Möglichkeit ist, muß ich das removeorg am Rechner eingeben, wo ich Exchange installieren will, oder am DC. Ich nehme an, ersteres ist richtig ... ? Bitte um Tips, was das beste wäre - ohne allzugroße Kompliziertheiten. Danke. Cralli
  24. Hallo! Weiß jemand, womit ich verhindern kann, dass sich mehrere User mit dem gleichen usernamen bzw. passwort anmelden können. IT-Umgebung: win2003-Server, XP-Clients. Am besten wäre es wohl selbst ein Skript zu schreiben, das bei der Anmeldung abgearbeitet wird. Gibt es ein Tool, das schon existiert, oder ist das Problem mit Windows-Bordmitteln lösbar? Danke für Hinweise. Cralli
  25. Hallo User, ich möchte mir Ghost eine Bootdiskette erzeugen, um von einem Clientrechner (=image-Gerät) ein Image auf einen Server zu übertragen. Hab eine Marvel yukon-Gigabit NIC und muß im Ghost eine neue Treibervorlage erstellen, da diese Karte für Ghost unbekannt ist (ältere Version). Ich kann einen Pakettreiber oder einen NDIS2-Treiber erzeugen - so daß ich von dieser DOS-Bootdiskette eine Verbindung zum Ghost-Cast-Server herstellen und danach das Image auf den Server übertragen kann. Weiß jemand wie man einen Paketreiber oder einen NDIS2-Treiber erzeugt. Ich besitze nur die Treiber-CD für windows XP? Danke für Tips Cralli
×
×
  • Create New...