Jump to content

nyx

Newbie
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

10 Neutral

About nyx

  • Rank
    Newbie
  1. Mit WebDrive geht das... einfach mal googlen
  2. Vielen lieben Dank für die vielen flotten Lösungsvorschläge! Für mich funktionierte der Registry-Tip von blub wunderbar - ich hab es gerade ausprobiert und die Netzlaufwerke sind tatsächlich aktiv und ein schneller Blick in Lightwave hat mir auch aufgezeigt, daß das Programm alles findet und ansteuern kann... Schönen Sonntag noch! nyx
  3. Hallo! Ich hab ein Problem mit meiner 3D-Software Lightwave, die ich vor ein paar Wochen so umkonfiguriert hab, daß sie im Netzwerk rendern kann. Dafür hab ich ziemlich komplizierte Änderungen vornehmen müssen und zudem zwei Netzlaufwerke eingerichtet. Mittlerweile müßte ich mal wieder mit der Software arbeiten, funktioniert allerdings nicht so sauber, weil von der Konfiguration her auf das Netzlaufwerk zugegriffen wird und ich betreibe den betreffenden Windows XP Rechner die meiste Zeit _nicht_ am Netzwerk. Also gibt es eine Möglichkeit, die Netzlaufwerke zu aktivieren, ohne am Netzwerk angeschlossen zu sein? Nochmal zur Erinnerung: es ist _alles_ lokal vorhanden, es wird nicht auf irgendwelche Ressourcen fremder Computer zugegriffen... eigentlich müßte sowas doch problemlos gehen, aber wie überzeug ich XP davon, diese Netzlaufwerke ohne Netzwerkverbindung zum Laufen zu bringen?! Danke im Voraus! nyx
  4. Ja das dachte ich mir ja auch, weshalb ich vor ein paar Tagen diese Reparaturinstallation gemacht habe. Was geschieht denn bei der Methode, die Du meinst? Kann es sein, daß er dann die ganzen Updates, die ich gemacht habe, wieder vergißt (Sprich Service Pack und Hotfixes...)...??
  5. Achje... mein XP-Rechner, der spinnt. Also für diejenigen, die es noch nicht wissen (hab schon im anderen Forum rumgenervt :D) Ich hab einen 2.1 GHz, 512 MB DDR RAM, Windows XP Professional SP1 Rechner, der mittlerweile auf den aktuellsten Stand gebracht ist (sprich Windowsupdates, Treiber, BIOS Update, Softwareupdates). Vor einigen Monaten gabs mit einem Programm einen übleren Crash, der seither das NTFS-Dateisystem dauerhaft beschädigte. Dies ist längst behoben, aber ich fürchte, daß die Registry irgendwie in Mitleidenschaft gezogen wurde. Ich hab eine Reparaturinstallation vor drei Tagen gemacht und mittlerweile alles geupdatet. Mysterium Nr. 1: Unter Systemsteuerung/System ist der "Automatische Updates"-Reiter doppelt vorhanden. Wie ist das möglich und wie beheb ich das?! Mysterium Nr. 2: Adobe After Effects 5.5.1 Production Bundle ist eines meiner wichtigsten Programme, die ich benutze. Ich hab schon spezialisierte Communities - deutsch, wie englischsprachig verrücktgemacht, aber hier nochmal meine Problemschilderung: Dieses Programm kann aus irgendeinem Grund nicht zusätzliche Plugins einbinden. Vorab: ich mach bei der Vorgehensweise wirklich alles richtig, aber die Plugins werden nicht im Effekt-Menü, bzw. -Reiter aufgezählt. Nebenbei vergaß das Programm auch ganz gerne immer wieder die Oberflächenkonfiguration (Anordnung der Toolboxen) und nervte mich immer wieder mit der Frage, ob ich Online-Updates machen will, obwohl ich das abgeschaltet habe. Mittlerweile existiert das Problem nicht mehr, es sei denn, ich nutze ein Registry-Cleaning-Tool. Ich fürchte, die Registry ist irgendwie defekt. Hab schon Norton Systemworks, Tuneup-Utilities und das gute alte RegClean von Microsoft (oder RegRepair?) benutzt... Habt ihr vielleicht eine Idee, woran es liegen könnte? Und bitte, ich will von einer kompletten Neuinstallation mal absehen... Grüße, nyx
  6. Danke der Nachfrage, aber die Sache hat sich für mich erledigt - ich bin mit dem betreffenden Rechner zu einem Freund gefahren, der ein funktionierendes Netzwerk mit Linux-Router hat. Von dort aus konnte ich problemlos alle Updates machen
  7. Irgendwie fürchte ich, daß mein ursprüngliches RAS-711-Problem unter XP nicht zu beheben sein wird. Da ich aber ganz schnell Updates machen muß, damit ich mit diesem XP-Rechner wieder arbeiten kann, schwenke ich um auf eine andere Lösung, ihn ans Internet zu bringen, aber da steh ich ebenso auf dem Schlauch: Mein Internetrechner ist ein Desktop mit Windows 2000 Professional, über WLAN mit einem Notebook verbunden, das ebenso unter Windows 2000 Professional läuft. Dieses Notebook ist wiederum über LAN an meinem Windows XP Professional Rechner verbunden. Wie ist es möglich, Internet Sharing für den XP Rechner zu realisieren? Die IP-Adressen müßten dafür ja dynamisch vergeben werden, aber bislang hab ich mir über feste IP-Adressen geholfen, daß dieses Netzwerk auch wirklich funktioniert, zumal WLAN zumindest bei mir diesbezüglich eher ne schwammige Sache ist... Danke im Voraus!
  8. Danke für die Antwort, aber nach diesen Dienstabhängigkeiten hab ich schon längst geschaut und Telefonie kann ich auch von Hand starten, aber "RAS-Verbindungsverwaltung" und die "Verwaltung für automatische RAS-Verbindungen" kann ich nicht davon überzeugen, für mich zu arbeiten. Das einzige, was ich will, ist bloß über meinen DSL-Zugang mit diesem Rechner ein paar Updates zu machen, damit er auch funktioniert. Daß er dabei so rumbocken muß, kostet echt nur Zeit und Nerven... Ich werd mich nach anderen Lösungswegen umschauen müssen
  9. Hallo. ich hab ein Problem mit Windows XP Pro SP1 und meinem Acer ADSL Surf USB Modem. Davon hab ich die aktuellen Treiber vom Anbieter installieren können. Nur die Zugangssoftware von Tiscali macht Probleme. Im Fehlerprotokoll steht jedenfalls, daß der RAS-Dienst nicht gestartet werden konnte (Fehler 711: Zugriff verweigert). Ich hab Admin-Rechte und ich hab ebenso den ganzen Tag über nach Problemlösungen gefahndet und auch den Trick mit der Löschung der zwei Registrykeys (25 und 26) angewendet. Es ändert aber nichts an meinem Problem. Ein erneutes Installieren des Service Packs 1 auch nicht. Ich kann auch nicht manuell eine Internetverbindung einrichten - die erforderlichen Auswahlpunkte sind ausgegraut und auch unter Internetoptionen, kann ich keine DFÜ-Verbindung hinzufügen, da bekomm ich wieder den RAS-Fehler Nummer 711. Übrigens richtet mir die Tiscale-Zugangssoftware statt des Einwahlshortcuts auf Desktop lediglich eine "tote" Verknüpfung ein. Ich bin ratlos, verzweifelt, brauch Hilfe! nächtliche Grüße, nyx
×
×
  • Create New...