Jump to content

bs-reigns

Newbie
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

10 Neutral

About bs-reigns

  • Rank
    Newbie
  1. Hey Zusammen, iss etwas kompliziert. Haben einen Terminalserver in unserer ActiveDirectoryDomäne (Win2000). Er ist aber nur Mitgliedsserver. Habe ne Gruppe angelegt, die sich an dem Terminalserver anmelden darf und das dortige Programm starten. Das hat erstmal ewig gedaurt, bis es funktioniert hat. Wollte in den lokalen Richtlinien des Terminalservers einstellen, dass sich diese Gruppe lokal anmelden darf. Naja, ging halt nicht --> "Sie haben nicht die Berechtigung blablabla". Musste dann die Gruppe an einem DC unter den Lokalen Richtlinien für Domänencontroller hinzufügen bei lokal anmelden. Danach hat es funktioniert und ich konnte mich am Terminalserver anmelden. Das Problem ist jetzt, dass sich die Mitglieder der Gruppe jetzt an jedem DC in der ganzen Domäne anmelden können. Wie kann ich das verhindern? Habe versucht an einem DC die lokale Anmeldung für diese Gruppe zu verweigern aber die lokale Richtlinie wird von der globalen Richtlinie überschrieben! Danke Grüssle Björn
  2. Hey Zuammen, da die obigen Links tot sind oder die ganze Seite überarbeitet wird, bleibt einfach nur die Frage, wer gute Tools von Drittanbietern kennt, der solche Quotas auch für Verzeichnisse macht und nicht nur auf Besitz. Hat da jemand Erfahrung? Habe Onkel Google gefragt. Iss aber nicht so ergiebig mit Quotas. Danke Björn
  3. tja, könnte ich ja mal probieren. leider ist die kiste ein dc und da iss nix mit mal schnell in ne arbeitsgruppe bringen :-( hab mal das ad durchsucht aber ich will nicht einfach löschen ohne sicher zu sein, dass er dann hinterher auch nur noch auf den erstellten Standort zugreift. Wenn ich den Einen lösche, lösche ich auch die ganzen Objekte. Jetzt, was passiert, wenn ich ihn lösche? Ist das jetzt ne Risikofrage? ;-) danke
  4. Hallo Zusammen, Wieso habe ich immer so bescheuerte Fragen :-) Folgendes: Wir haben mehrere Standorte konfiguriert. Jetzt haben wir einen neuen Standort mit neuem Server erstellt. Zuerst war er in unserem Haus aufgelistet --> neuer Standort erstellt und Server dorthin verschoben. Alles schön und gut nur haben wir den Server jetzt im dortigen Standort und bei uns ist er aber auch noch drin, trotz verschieben?! Will ich den Einen, der noch in unserem Standort steht, löschen, bringt er halt wieder die Fehlermeldung --> das DSA-Objekt kann nicht gelöscht werden <-- . Mir ist das auch ein bisschen zu gefährlich, da ich nicht weiss, auf welchen er denn jetzt zugreift. Total komisch! Vielleicht weiss jemand Rat. Danke Björn
  5. Hallo Zusammen, folgendes: Exchange Server (2k) mit öffentlichen Ordnern. Wir haben da einen öffentlichen Ordner (Termin), in dem Autos reserviert werden können. Jedoch ist es möglich, das Auto mehrmals zu reservieren. Das ist schlecht und es gibt immer Streitereien, wer das Auto zuerst reserviert hat. Doppeleinträge können also ohne Weiteres gemacht werden. Kann man das nicht für bestimmte Ordner ausschalten. Gibt es da vielleicht einen Patch. Habe auf jeden Fall noch nichts gefunden. Danke schonmal Grüsse Björn
  6. Hallo Zusammen! Kleines Problem: Wenn ich in die Netzwerkumgebung --> Microsoft Windows-Netzwerk gehe, sind da unsere Domänen und Arbeitsgruppen drin. Ist ja auch richtig so. Jedoch wird jede kleine Arbeitsgruppe, die mal in irgend einem Rechner steht oder stand, bevor er richtig eingerichtet wurde, angezeigt, obwohl diese schon ewig nicht mehr existiert. Wie kann ich die überflüssigen Einträge da rauslöschen. Genauso mit Domänen. Habe da noch eine Domäne drin, die ich nicht mit dcpromo löschen konnte und da ist der Eintrag auch noch drin und ich weiss nicht, wie ich den löschen kann. Danke schonmal Grüsse Björn
  7. Nee, WiNS läuft in der Subdomain keiner. Ist auch nicht nötig, da es auch nur mit DNS funktionieren muss. Habe ne Testdomäne (Stammdomäne und Subdomäne), die nur mit DNS läuft und es ist beidseitig über die Netzwerkumgebung jeder Rechner erreichbar. Wäre ja denkbar schlecht, wenn ich dazu WINS installieren müsste, um einen Rechner zu erreichen. D.h. ich müsste alle Rechnernamen im Kopf haben, um ne Freigabe auf einem anderen Rechner zu suchen. Zumindest verstehe ich das so. Hab jetzt aber in der Subdomain einen WINS eingerichtet aber er bringt mir noch denselben Fehler. Habe die Datenbanken abgeglichen und gewartet und selber Fehler, wenn ich in der Netzwerkumgebung auf die Subdomain gehe. Fehlermeldung: "Auf 'Domäne' kann nicht zugegriffen werden. Sie haben evtl. keine Berechtigung, diese Netzwerkresource zu verwenden. Wenden Sie sich an den Administrator (haha) des Servers, um herauszufinden, ob Sie über Berechtigungen verfügen. Der Netzwerkpfad wurde nicht gefunden." Was mich irritiert ist das, was unten steht. An der Berechtigung kann es definitiv nicht liegen. Netzwerkpfad wurde nicht gefunden?!?!?! Echt komisch! Danke und Grüsse Björn
  8. Wir haben eine Win2k-Domäne im gemischten Modus. Nochmal Beispiel: Haben Domäne hose.de und Subdomäne socken.hose.de. In der Netzwerkumgebung gibt es jetzt 2 Netbiosdomänennamen --> einmal hose und einmal socken. Will ich jetzt aus der Domäne hose in der Netzwerkumgebung auf die Subdomäne Socken, bekomme ich die Meldung "Sie haben evtl. keine Berechtigung blablabla" So ein Quatsch. Natürlich habe ich Berechtigung. Vertrauensstellung steht und wenn ich auf Computer suchen gehe, findet er die Kisten ja auch. Echt komisch. Habe jetzt ne Testumgebung aufgebaut und da funzt es einwandfrei. Denke, es hängt irgendwie mit DNS zusammen, doch weiss ich nicht, wo ich ansetzen soll. Danke Björn
  9. Folgendes Problem: Habe eine Subdomain und wenn ich von der Stammdomäne in der Netzwerkumgebung auf die Subdomain zugreifen will, geht es nicht. Klicke ich rechts auf Netzwerkumgebung und sage Computer suchen, findet er den jeweiligen Rechner in der Subdomain, natürlich nur, wenn ich den Namen als rechnername.subdomainname angebe. Wieso bekomme ich aber über die Netzwerkumgebung keinen Zugriff. Umgekehrt geht es. Von der Subdomain auf die Hauptdomain. Danke Grüsse Björn
  10. Hallo Zusammen, hab hier so ein sch... Problem: Uns ist ein Server abgeschmiert (defekt) und wir mussten den neu auziehen, haben ihn dann auch neu benannt usw. Das Problem ist aber, dass der alte Server, durch das, dass wir ihn nicht suaber aus dem AD enfernen konnten, immernoch drin verweilt und uns die Logs mit irgendwelchen Fehlermeldungen voll haut. Es betrifft hauptsächlich Exchange, da ich ihn so aus dem AD löschen konnte (adsi edit). Also, er macht jetzt nur noch bei Exchange b***d rum und wenn ich ihn dort löschen möchte, klar, kann er ihn nicht finden, um ihn zu löschen, oder muss ich jetzt extra einen aufziehen und den gleich benennen, Exchange drauf machen, und ihn dann sauber entfernen?! Tolle Lösung aber was Besseres habe ich nicht gefunden, doch bevor ich das mache, hat vielleicht jemand von Euch eine Idee!?!? Danke bs-reigns
  11. Ja, der Client greift per ODBC auf die Datenbank zu. Die ist Multiuserfähig, jedoch der Client (ist fraglich?!) Werde ich erst mal abklären. Ist übrigens ne Sybase-Datenbank! Danke Grüsse, bs-reigns
  12. Hallo Zusammen! kleines Problem mit dem Terminalserver im Anwendungsservermodus: Um Software für die Terminaldienste bereit zu stellen, muss die Software ja über "Systemsteuerung/Software/Programme hinzufügen" oder über den Kommandozeilenbefehl "change user /install" installiert werden. Wir haben eine Sybasedatenbank und viele kleine .exe Dateien, die die Programme darstellen. Die werden aber nicht über eine Installationsroutine installiert, sonder nur auf den Rechner kopiert und ne ODBC eingerichtet und in die Pathvariable geschrieben. Natürlich läuft die Software nur für einen User auf dem Terminalserver. Bekomme ich die Software auch irgendwie multitaskingfähig, damit da mehrere User gleichzeitig mit arbeiten können. Bitte, bitte, bittte helft mir. Ich könnte ****....!!!!! Danke schon mal! Grüsse bs-reigns
×
×
  • Create New...