Jump to content

the_skywalker

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About the_skywalker

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ja sorry, aber ich dachte ihr meint, dass ich die Fritzbox in den Einstellungen der Netzwerkkarte (wo man eine feste IP usw eingibt) eintragen soll. Die Konfigs auf dem Bild von der vorherigen Post, habe ich am Schluss entdeckt. Davor habe ich die ganze Zeit im DNS Tools -> und dort auf der linken Seite, bei Forwarding & Reverse eingetragen. Das war mein Fehler
  2. Schon klar ich habe es ja wieder installiert. Es funktioniert jetzt alles, also Server und Client haben Internet (youtube ). Wie vorher geschrieben habe ich die ganze versucht mit dem, DNS Tool -> Rechte maustaste auf Server-> DNS server konfigurieren , einen dns eintrag zu hinterlegen. Jetzt habe ich dieses Fenster gefunden und gesehen, dass da nur schrott drinstand. Ich habe einfahc den google dns server hier reingeschrieben und nun funktioniert es.
  3. So habe das gemacht was du geschrieben hast. Und dann habe ich im DNS Tools alles gelöscht um anschließend eine Forward und Reverse Lookup Zone zu erstellen. Ich bin nach dieser Anleitung gegangen: https://www.tech-faq.net/dns-server-einrichten/ Ganz am Ende beim Beenden des Assistenten,hat Windows mir eine Fehlermeldung gezeigt das irgendwas mit Root Hints zu tun hat. Und dass ich vorher schon Revers Lookup Zones erstellt hätte (hatte ich doch gelöscht?). Das Auflösen funktioniert also immer noch nicht
  4. Ja die Weiterleitung hatte ich eingerichtet. Ganz aam Anfang. Als ich vor dem Entfernen des DNS Server mir die Weiterleitung angeschaut habe ist mir aufgefallen dass hinter dem google ip eine Fehler angezeigt wird. (the server with this ip address is not authoritative...)
  5. Die Namesauflösung geht nicht:) Ich habe jetzt den Gateway beim Client meinen Router angegeben. Das anpingen von 8.8.8.8 funktioniert, doch der ping von google.de geht nicht. Und zwar beim Server und beim Client die gleiche Fehler. edit: Habe den DNS Server entfernt, und bei der IP Konfig des Servers und des Clients, als DNS den Google DNS eingegeben. Jetzt geht es natürlich wieder. Könnt ihr mir jetzt kurz erklären wie ich vorgehen sollte um den DNS Server zum laufen zu kriegen?
  6. Von Chip: Öffnen Sie die Webseite fritz. ... Bevor Sie fortfahren, sollten Sie ein Firmware-Update durchführen und die Experten-Ansicht aktivieren. Wechseln Sie links im Menü zur Kategorie "Internet" und wählen Sie dort die "Zugangsdaten" aus. Klicken Sie oben auf "IPv6" und deaktivieren Sie die Option "Unterstützung für IPv6 aktiv". Das habe ich gemacht, ich denke das wars von der Fritz Seite aus. Auf meinem Host PC geht natürlich das Internet noch, allerdings nicht auf dem VM; weder Server noch auf Client.
  7. Sorry wegen dem Bild kommt nicht wieder vor. Ich habe ein Fritzbox 6490 Kabel Version. Nun habe ich IPV6 bei der Fritzbox ausgeschaltet. Doch in beiden VMs ist jetzt das Internet weg. Derzeitige IP Konfig Client: 192.168.178.60 Gateway 192.168.178.50 DNS 192.168.178.50 Windows-IP-Konfiguration Hostname . . . . . . . . . . . . : Primäres DNS-Suffix . . . . . . . : Knotentyp . . . . . . . . . . . . : Hybrid IP-Routing aktiviert . . . . . . : Nein WINS-Proxy aktiviert . . . . . . : Nein Ethernet-Adapter Ethernet0: Verbindungss
  8. Ja ipv6 Adressen werden gezeigt. Soll ich dann die ipv6 Adressierung unter dem Client deaktivieren?
  9. Moin und danke erstmal. NSLOOKUP beim Client nslookup -debug ad.ztrk.ddns.net ------------ Got answer: HEADER: opcode = QUERY, id = 1, rcode = NOERROR header flags: response, auth. answer, want recursion, recursion avail. questions = 1, answers = 10, authority records = 1, additional = 3 QUESTIONS: 7.8.a.7.9.e.e.f.f.f.d.6.e.4.6.4.0.0.0.0.0.0.0.0.0.0.0.0.0.0.d.f.ip6.arpa, type = PTR, class = IN ANSWERS: -> 7.8.a.7.9.e.e.f.f.f.d.6.e.4.6.4.0.0.0.0.0.0.0.0.0.0.0.0.0.0.d.f.ip6.arpa name = fritz.box ttl = 9 (9 s
  10. Client: als Standardgateway und DNS, ist die IP des Servers eingetragen. Die Auflösung von meiner Domain funktioniert nicht mit nslookup. Der Ping zum Server geht allerdings. Woran es also zusammengefasst scheitert ist, dass ich den Client nicht zur Domäne hinzufügen kann Jo ich habe einen Fritzbox. Könnte ich eventuell 2 NW Karten für den Server einstellen? Der eine als eine Karte zum Internet und die andere damit ich ein getrenntes privates Netzwerk mit dem Client habe?
  11. Hallo leute, ich versuche gerade ein Testsystem zum laufen zu bringen. Ich will mir damit ein kleines Netzwerk schaffen/realisieren, um meine Kenntnisse aufzufrischen und mich wieder in die Thematik einzufinden. Folgendes Szenario: Mac OS ist mein Hauptsystem. Ich habe mir dafür VMWare Fusion 12 installiert. Als VM habe ich dann ein WServer 2019 und ein Windows 10 als Client installiert. Als NW Karte bekommen beide bridged Karten. Als erstes versuche ich natürlich das Server System zu konfigurieren. 1. Ich habe den ADDS installiert. Als Domain habe ich
  12. Danke an alle. Ich werde mal mit VMWare Fusion üben. Damit ging die Installation ohne Probleme
  13. Hallo erstmal. Ich habe eine bezüglich einer Windows Server Installation. Ich habe ein Macbook Pro Retina 2014 Mid 15". Virtualbox macht kein Spaß und reicht Leistungstechnich nicht aus um eine VM anspruchsvoll zu betreiben. Speziell möchte ich mir Windows Server 2019 installieren und damit üben. Ich möchte mich im Bereich Windows Server im Selbststudium weiterbildens und etwas darüber lernen indem ich Tutorials nachmachen. Deshalb habe ich versucht mithilfe von Bootcamp Windows Server zu installieren. Die Installation hat an sich super geklappt. Das System startet und alles läuft, bis auf ein
×
×
  • Create New...