Jump to content

todde_hb

Members
  • Content Count

    134
  • Joined

  • Last visited

Community Reputation

4 Neutral

About todde_hb

  • Rank
    Junior Member

Webseite

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Moin zusammen, leider benötigen einige unserer Reisenden Mitarbeiter hin und wieder lokale Adminrechte, damit sie vor Ort beim Kunden Software installieren können. An und für sich ja kein Problem. Ich habe eine Policy erstellt, mit der eine vordefinierte Gruppe lokale Adminrechte erhält. Ich muss also den User dann nur in diese Gruppe stecken. Was aber mache ich, wenn der User nicht vor Ort im LAN ist und somit die neue Gruppenmitgliedschaft gar nicht auf seinen PC übertragen wird? VPN wird ja erst nach dem Login Aktiv und mein Kenntnisstand besagt, dass Gruppenmitgliedschaften bei
  2. Konnte das Problem jetzt anders lösen. Habe via MediaCreation Tool Win20H2 drüberinstalliert. Jetzt gehen auch alle Updates sauber durch. Bin auf die Idee gekommen, da dism mir einen Fehler gemeldet hatte, es könne das Image nicht finden. Der PC hatte seinerzeit ein Ugrade von Win 7 auf 10 bekommen via Updatetool. Das hat er wohl an der ein oder anderen Stelle nicht gut vertragen.
  3. Danke, aber da kommt der gleiche Fehler
  4. Keine Ahnung, ehrlich gesagt finde ich das lesen des Logs echt mühsam. Tausende von Zeilen nur ab Start der manuellen Installation. Suche ich nach dem KB im Log, finde ich u.a dies: Failed to extract file TOC.xml from cabinet \\?\C:\WINDOWS\SoftwareDistribution\Download\1f50a4f59f29169c70dc4b6b50075355\Windows10.0-KB4601319-x64_PSFX.cab [HRESULT = 0x80070002 - ERROR_FILE_NOT_FOUND] Leider kann ich das Log nicht anhängen, da es deutlich zu gross ist und komprimiert als rar lässt das Forum nicht zu.
  5. Hi, schlage mich gerade auf einem Client von einem Problem zum anderen. Der ursprüngliche Fehler bei den automatischen Updates ist dieser: Lt. Microsoft soll man sich das KB aus dem Katalog downloaden und manuell installieren. Hab ich gemacht, aber auch das klappt nicht. Im CBS Log steht dann das: Failed to process single phase execution. [HRESULT = 0x800f0831 - CBS_E_STORE_CORRUPTION] Danach sfc /scannow. Hat wohl auch Fehler gefunden und repariert. Danach DISM: C:\WINDOWS\system32>DISM /Online /Cleanup-Imag
  6. Jup, den snapshot hatte ich nicht bedacht. So hat es jetzt auch funktioniert
  7. Ich erweitere eine vorhandene Disk mit einer neuen, was ist daran schlecht? Ich würde ja die vorhandene auf Basis der vmdk erweitern, aber das geht nun leider nicht.
  8. Ich kann die vorhandene VMDK in VSphere nicht erweitern. Diese Option ist ausgegraut, auch im ausgeschaltetem Zustand. Habe eine neue erstellt, diese ist auch in WIN sichtbar. So habe ich es bisher auch bei anderen VMs gemacht und hatte nie Probleme
  9. Hab schon alles bereinigt was geht. Anscheinend lässt es sich eben nicht so erweitern, denn die Option ist augegraut auf Disk 0. Es sind noch 2 weitere Disks eingehängt, beide als Dynamische Disks und dort kann ich erweitern. ps. Stop. Stimmt nicht. Die beiden anderen Disks sind nicht dynamisch.
  10. Hi, Disk 0 mit 350 MB System Reserved und 99GB c: sind zu klein geworden. Das System ist virtualisiert auf ESXi. Kann ich diese DIsk nun im laufenden Betrieb in eine dynamische Disk umwandeln, um ihr im nächsten Schritt mehr Speicherplatz zuzuweisen? BS ist Win 2012 R2. Ich könne jetzt natürlich einen Snapshot erstellen und es einfach ausprobieren, aber ich dachte ich frag mal vorher
  11. Yup, das wars. Dachte eigentlich ich hätte den Reboot gemacht. Ja, selbstverständlich
  12. Hi, ich möchte gerne für alle Server alte und damit unsichere Protokolle deaktivieren und nur noch TLS 1.2 zulassen. Ich habe dazu in der Registry folgende Einstellungen für alle Server verteilt: Für alles ausser 1.2 habe ich "DisabledbyDefault" auf 1 gesetzt Darüber hinaus habe ich per GPO die Reihenfolge der SSL-Verschlüsselungssammlungen definiert, wie es unter ADMX-Help beschrieben ist. Wenn ich nun mittels Nessus einen unserer DCS scanne, erhalte ich diese Meldung: Ich kann nicht recht nachv
  13. Habe jetzt herausgefunden, dass Dell das Ding einsetzt. Da wir Dells hier im Einsatz haben kommt es vermutlich daher. Habe gerade mit dem ProSupport telefoniert und er hat mir bestätigt, dass Dell es einsetzt. Wie es aber auf den PC gekommen ist kann er auch nicht sagen. Auch komisch mit dem Maintainance Token, der bei der Deinstalltion abverlangt wird. Eigentlich eine sinnvolle Sache, aber Dell sagt, sie hätten keinen, dieser wäre lokal zu setzen. Komisch, ich kann da nichts konfigurieren. Ich dachte mir, dass ich den Dienst mal stoppen kann, aber selbst als Admin bekomme ich Zugriff verweige
×
×
  • Create New...