Jump to content

Küstennebel

Members
  • Gesamte Inhalte

    62
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über Küstennebel

  • Rang
    Junior Member
  1. Moin Norbert, nach kurzer Inventur haben wir derzeit im Einsatz: 1x MS Office 2010 Home & Business 10x MS Office 2013 Home & Business 10x MS Office 2016 Home & Business Ich teste zwischen den Jahren mal weiter. Dann sind meine User alle im Weihnachtsurlaub. Gruß Jörg
  2. Funktioniert hatte es auf jeden Fall bei Office 2010 unter W10, dagegen bei Office 2007 unter W7 nicht und bei Office 2013 unter W7 auch nicht. Ich check morgen erst mal meine Installations- und Lizenzübersicht. Gruß Jörg
  3. ... ach Du Sch..., wenn ich Deine Links so lese, war ja meine ganze Office Makro GPO Erstellung von heute für den A... Das hätte ich mir ja nicht träumen lassen, dass die neueren Office Versionen nicht über GPOs angepasst werden können. Ich habe den halben Tag dazu recherchiert und in keiner Anleitung stand auch nur ein Wort darüber. Jetzt muss ich erst mal 'ne Weile drüber schlafen, ob ich mir die Mühe mache, die einzelnen Registry Key herauszubekommen, um diese dann direkt per GPO zu setzen. Aber dies für alle Office Versionen und/oder sogar einzeln für alle Excel, Word, Powerpoint durchzuführen, ist wohl nicht die Mühe wert, da der User diese auch wieder zurückstellen kann. Ich werde wohl eher unsere 20 Rechner zu Fuß abklappern und die Makrosicherheit manuell hochsetzen bzw. disablen. Wenigstens etwas. Danke Dir, Norbert, für die Hilfe und Aufklärung. Gruß Jörg
  4. Wir haben hier eine bunt gemischte Umgebung aus Office 2007, 2010, 2013 und 2016. Alle Lizenzen sind über Dell beim Rechnerkauf bezogen worden. Die älteren mussten noch separat installiert und aktiviert werden, die Neueren sind alle vorinstalliert und aktiviert. Sind meistens Home & Office Varianten. Von "Klick2Run" habe ich noch nie gehört.
  5. ich komme hier tagsüber schlecht an die Userrechner ... Wie es scheint, haben die W7 Rechner nur diese Probleme, obwohl gpresult auch hier auch alles ok anzeigt. Trotzdem sind die Makroeinstellungen in Word nicht disabled und die komische Infomeldung kommt, die besagt, dass es abgestellt ist. Bei den W10 Clients scheint alles richtig zu laufen. Die Makroeinstellung ist disabled und es kommt auch keine andere Warnmeldung. Hier kann ich mich auch mit verschiedenen Usern anmelden, bleibt alles, wie es soll. Ich muss morgen mal weiterprobieren. Jetzt geh' ich nach Hause. Schönen Feierabend.
  6. Auf den User Also gpresult zeigt mir eine erfolgreiche Anwendung des GPO. Allerdings steht im Report weiter unten bei "Zusätzliche Registryeinstellungen": "Für einige Einstellungen konnten keine Anzeigenamen gefunden werden. Eine Aktualisierung der von der Gruppenrichtlinienverwaltung verwendeten ADM-Dateien behebt möglicherweise das Problem. " Darunter sind dann die verschiedenen Office Policies mit diversen Statusnummern (entweder 1 oder 4) aufgelistet.
  7. Moin, heute haben wir uns auch dazu durchgerungen, die Ausführung von Makros erst mal komplett zu unterbinden. Dazu haben wir nach Anleitung von Matthias-Staud.de eine GPO erstellt. Die Anwendung der GPO wurde auf eine AD Sicherheitsgruppe eingeschränkt. Diese funktionierte zuerst wegen MS 16-072 nicht. Nachdem wir dann aber die Gruppe der "Domänen-Computer" bei Delegierungen eingetragen hatten, kam die GPO auf den Clients zur Anwendung. Allerdings habe ich zur Zeit etliche Rechner (W7, Office 2010), die trotz "Abschaltung der Makros ohne Warnhinweis" bei jedem Word Dokument (auch Dokumente ohne Makros), eine Makro Hinweis-Meldung ausgeben: "Sie versuchen eine Funktion auszuführen, die Makrounterstützung erfordert. Bei der Installation dieses Programms haben Sie (oder Ihr Admin) entschieden, die Unterstützung für Makros oder Steuerelemente nicht zu installieren...". Bisher haben wir schon mal eine Office Reparaturinstallation durchgeführt - ohne Erfolg. Fällt Euch noch ein Ansatzpunkt ein? Gruß Jörg
  8. Wen's interessiert, hier die Rückmeldung zur Lösung, welche zumindest bei uns Wirkung zeigt. Teile davon habe ich z.B. hier gefunden: für die Sperrung des Computers nach zeitlicher Inaktivität: GPO an eine User OU geknüpft: Benutzerkonfiguration > Richtlinien > Administrative Vorlagen > Systemsteuerung > Anpassung: Bildschirmschoner aktivieren Kennwortschutz für den Bildschirmschoner verwenden Zeitlimit für Bildschirmschoner setzen Bestimmten Bildschirmschoner erzwingen (sofortiger Lock Screen mit „rundll32.exe user32.dll,LockWorkStation“) für die erzwungene Domänenanmeldung (kein Durchstarten des Rechners bis zum Desktop bei gespeicherten Anmeldedaten) GPO an eine Computer OU geknüpft: Computerkonfiguration > Einstellungen > Windows-Einstellungen > Registrierung: Hier muss dann folgender Registrywert angelegt und auf "Aktualisieren" gesetzt werden: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\WinLogon > AutoAdminLogon auf „0“ Falls also ein User ein AutoLogon in seinem Windows aktviert hat (AutoAdminLogon auf „1“), wird dieser Wert überschrieben und wieder auf „0“ gesetzt.
  9. In diesem Zusammenhang haben wir eben auch mal die GPO "Interaktive Anmeldung: Inaktivitätsgrenze des Computers" getestet. Hier wollten wir gerne erreichen, dass nach 30 Minuten Inaktivität der Rechner gesperrt wird. Doch die genannte GPO funktioniert nicht bei normaler Domänenanmeldung. Hier müssen wir wohl jetzt doch über den erzwungenen Bildschrimschoner gehen.
  10. Moin und Dank für die zahlreichen Rückmeldungen. Hätte gedacht, da gibt's mittlerweile 'ne GPO für. Aber dann setze ich per GPO einfach den Registrywert "AutoAdminLogon" wieder auf "0" und die automatische Anmeldung müsste gegessen sein. Das Löschen des Schlüssels "DefaultPassword" kann ich mir dann schenken. (Bei uns sind einige User auch Lokale Admins auf Ihren Maschinen. Die Softwareentwickler müssen halt ständig Sachen installieren und testen. Und einige haben halt das AutoLogon aktiviert. Und wenn sie das dann später wieder auf "1" setzen, .... mal sehen, wann sie aufgeben. ) Gruß Jörg
  11. Moin Forum, gibt es eine GPO für das Erzwingen des Anmeldebildschirms bei Rechnerstart? Bei uns haben einige User ihren Rechner auf "Durchstarten bis zum Desktop" eingestellt, ohne das die Anmeldeinformationen erneut eingegeben werden müssen. Nun, im Zuge der Einführung der EU-DSGV wollen wir hier mal einige Schwachstellen ausmertzen. Eine GPO für das Locken des Computers nach bestimmter Inaktivität habe ich gefunden, aber einen erzwungenen Anmeldebildschirm bei Rechnerstart leider nicht. Könnt Ihr mir da auf die Sprünge helfen? Gruß Jörg (DC Server 2016 / Windows 7 Clients)
  12. GPO Fehler: "Die Schnittstelle ist unbekannt" (Zeitsync)

    Hi Norbert, IPv6 ist am Client wieder aktiviert, am DC lief es eh die ganze Zeit. Dank für die Aufklärung. An der Fehlermeldung, dass die Domäne (angeblich) nicht vorhanden ist, hat dies aber nichts geändert. Anmeldedienst läuft auch. Zumindest die Zeit synct ja erst mal wieder, seit der Rechner aus der Domäne entfernt und wieder reingesetzt wurde. Insofern ist die Domäne ja erst mal vorhanden.
  13. GPO Fehler: "Die Schnittstelle ist unbekannt" (Zeitsync)

    Sowohl Richtung Internet, als auch intern nutzen wir aktiv nur das IPv4 Protokoll, deshalb ist bei allen Rechnern in den Adaptereinstellungen der Haken bei IPv6 rausgenommen Meint Ihr, das ist Quatsch? Sollte dies irgendetwas mit den genannten GPO Fehlern zu tun haben?
  14. GPO Fehler: "Die Schnittstelle ist unbekannt" (Zeitsync)

    Hi Norbert, Rechner ist sauber in der Domäne. IPv6 ist schon immer komplett disabled. IPv4 kommt über DHCP. In dieser Richtung sieht alles sauber aus. Ich habe jetzt den Rechner trotzdem einmal aus der Domäne genommen, neu gestartet, Rechner wieder in die Domäne gesetzt, neu gestartet. > keine Änderung, Zeit bleibt weiterhin falsch - GPO scheint also wieder nicht übernommen worden zu sein. Daraufhin GPRESULT erneut laufen lassen. Jetzt kommt als Fehler nicht mehr: Schnittstelle unbekannt, sondern: Gruppenrichtlinieninfrastruktur ist aufgrund des unten aufgeführten Fehlers fehlgeschlagen. Die angegebene Domäne ist nicht vorhanden, oder es konnte keine Verbindung hergestellt werden. Hinweis: Aufgrund einer allgemeinen Schutzverletzung wurde keine der Richtlinien der anderen Gruppenrichtlinienkomponenten verarbeitet. Daher sind keine Statusinformationen für die anderen Komponenten verfügbar. Es sind möglicherweise weitere Informationen aufgezeichnet worden. Suchen Sie über die Registerkarte "Richtlinienereignisse" in der Konsole oder im Anwendungsereignisprotokoll nach Ereignissen zwischen 20.03.2018 13:21:10 und 20.03.2018 13:21:11. In der Domäne bin ich aber drin. Der Rechner ist ohne Fehler wieder aufgenommen worden. Das Ereignisprotokoll zeigt zu der betreffenden Zeit keinen Fehler. Etwas eher gibt es allerdings eine Warnung im Log, dass "der Windows-Benachrichtigungsabonnent <GPClient> nicht verfügbar war, um das Benachichtigungsereignis zu verarbeiten. Nachtrag: Jetzt, ca. 5 min später hat er die Zeit vom DC doch übernommen, allerdings bleibt die Fehlermeldung von GPRESULT weiter bestehen.
×