Jump to content

Küstennebel

Members
  • Gesamte Inhalte

    46
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über Küstennebel

  • Rang
    Newbie
  1. Problem: Einige Rechner können die neuen Windows Updates, die seit gestern (13.12.2017) verfügbar sind, nicht einspielen. Jeder Rechner updatet sich hier selber. Installation ist immer automatisch abends beim Runterfahren. Einen WSUS gibt es nicht. Wir haben nun gestern mitbekommen, dass sich einige Rechner updaten und andere nicht. Ein manuelles Anstoßen über "Nach Updates suchen" bringt nur die Meldung: "Mit Windows Updates kann derzeit nicht nach Updates gesucht werden, da der Dienst nicht ausgeführt wird. Möglicherweise müssen Sie den Computer neu starten." Die beiden Dienste (Intelligenter Hintergrundübertragungsdienst und Windows Update) laufen aber. Alles manuelle Rumdoctorn brachte nichts. Letztendlich half nur folgendes Tool: https://gallery.technet.microsoft.com/scriptcenter/Reset-Windows-Update-Agent-d824badc Dieses setzt alle Windows Update Funktionen zurück. Danach lief es wieder.
  2. Plötzlich Kerberos Fehler

    Hi Greez, Beim Health Scan im Kontentstore auf dem Server wurden keine Komponentenspeicherbeschädigungen erkannt. Danke und Gruß Jörg
  3. Plötzlich Kerberos Fehler

    Moin Nils, nein, der Alte hatte einen anderen Namen. Heute morgen haben wir ein anderes Phänomen. Einige Rechner können die neuen Windows Updates, die seit gestern verfügbar sind, nicht einspielen. Jeder Rechner updatet sich hier selber. Installation ist immer automatisch abends beim Runterfahren. Einen WSUS gibt es nicht. Wir haben nun gestern mitbekommen, dass sich einige Rechner updaten und andere nicht. Ein manuelles Anstoßen über "Nach Updates suchen" bringt nur die Meldung: "Mit Windows Updates kann derzeit nicht nach Updates gesucht werden, da der Dienst nicht ausgeführt wird. Möglicherweise müssen Sie den Computer neu starten." Die beiden Dienste (Intelligenter Hintergrundübertragungsdienst und Windows Update) laufen aber. Muss nichts mit dem Kerberos Fehler zu tun haben. Nervt aber genauso .... :cry: Gruß Jörg
  4. Plötzlich Kerberos Fehler

    Hier mal die gesamte Ausgabe. Der Server ist registriert. Die Gesamtstruktur "DC=domäne,DC=mbh" wird überprüft. CN=MARSRV9,OU=Domain Controllers,DC=domäne,DC=mbh HOST/marsrv9.domäne.mbh/DOMÄNE RPC/14a8ea97-1b85-4d2f-afc7-a2071757799d._msdcs.domäne.mbh GC/marsrv9.domäne.mbh/domäne.mbh HOST/marsrv9.domäne.mbh/domäne.mbh HOST/MARSRV9/DOMÄNE ldap/MARSRV9/DOMÄNE ldap/14a8ea97-1b85-4d2f-afc7-a2071757799d._msdcs.domäne.mbh ldap/marsrv9.domäne.mbh/DOMÄNE ldap/MARSRV9 ldap/marsrv9.domäne.mbh ldap/marsrv9.domäne.mbh/ForestDnsZones.domäne.mbh ldap/marsrv9.domäne.mbh/DomainDnsZones.domäne.mbh ldap/marsrv9.domäne.mbh/domäne.mbh DNS/marsrv9.domäne.mbh NtFrs-88f5d2bd-b646-11d2-a6d3-00c04fc9b232/marsrv9.domäne.mbh E3514235-4B06-11D1-AB04-00C04FC2DCD2/14a8ea97-1b85-4d2f-afc7-a2071757799d/domäne.mbh Dfsr-12F9A27C-BF97-4787-9364-D31B6C55EB04/marsrv9.domäne.mbh TERMSRV/marsrv9.domäne.mbh TERMSRV/MARSRV9 WSMAN/marsrv9.domäne.mbh WSMAN/marsrv9 RestrictedKrbHost/MARSRV9 HOST/MARSRV9 RestrictedKrbHost/marsrv9.domäne.mbh HOST/marsrv9.domäne.mbh Bestehender SPN wurde gefunden.
  5. Plötzlich Kerberos Fehler

    Hi Greez, Dank für die Konsolenkommandos. Abfrage 1 brachte: "0 Gruppe von doppelten SPNs gefunden" Abfrage 2 brachte: 25 Zeilen Ausgabe, von HOST über RPC, GC, LDAP, TERMSRV, etc. (Da habe ich zu wenig Ahnung, um darin einen Fehler zu finden.) Am Ende stand jedenfalls "Bestehender SPN wurde gefunden" Gruß Jörg
  6. Plötzlich Kerberos Fehler

    Ok Nils, werde ich wohl tun müssen. Wo ich Euch gerade an der Leitung habe ... Ich will demnächst noch die Funktionsebene hochstufen. Irgendetwas (Authentifizierung, Replikation, etc.) wurde doch bei Server 2003 noch nicht über Kerberos gemacht. Kann ich jetzt einfach hochstufen oder sollte ich dazu irgendwas bedenken, außer, dass es dann kein zurück mehr gibt?
  7. Plötzlich Kerberos Fehler

    Server 2016 schreibt nichts mehr in die WindowsUpdate.log. Darin steht nur noch: "Windows Update logs are now generated using ETW (Event Tracing for Windows). Please run the Get-WindowsUpdateLog PowerShell command to convert ETW traces into a readable WindowsUpdate.log." Das habe ich mal getan. Die Powershell erstellt daraufhin ein WindowsUpdate.log auf dem Desktop. Leider stehen darin nur sehr viele Zeilen im Format: 16.01.01 01:00:00:0000000 1252 6868 Unknown(15): GUID=.........(No Format Information found) Ich habe bisher immer direkt in den Updateverlauf geschaut und da sind die letzten Updates am 25.11. gelaufen. Event Log Installation deckt sich damit. Zeit Sync findet am PDC statt. Zumindest habe ich mich vor ein paar Wochen, als der Server neu aufgesetzt wurde, durch eine Anleitung, welche hier im Forum empfohlen wurde, gearbeitet. Diese hat eine WMI Filterung auf PDC Emulator. https://www.gruppenrichtlinien.de/artikel/zeitsynchronisation-der-domaene-w32time-zeitserver-per-gpo/ An den Clients haben wir kein Problem. Nein, momentan keine Probleme mehr, abgesehen von einem einzelnen EventLog Fehler: Der Dienst "Diagnosediensthost" wurde aufgrund folgenden Fehlers nicht gestartet: In der Dienstkontokonfiguration fehlt eine Berechtigung, die für die ordnungsgemäße Funktion des Dienstes erforderlich ist. Sie können das Snap-In "Dienste" in der Microsoft Management Console (MMC) (services.msc) und das Snap-In "Lokale Sicherheitseinstellungen" in der MMC (secpol.msc) verwenden, um die Dienstkonfiguration und die Kontokonfiguration anzuzeigen.. Aber das Vertrauen hat erst mal einen Kratzer abbekommen.
  8. Plötzlich Kerberos Fehler

    Hi Zahni, es gibt eine Warnung im Eventlog, dass der Zeitdienst nicht mehr als gute Zeitquelle angekündigt wird. Als nächsten Logeintrag steht dann aber das die Systemzeit mit 1.de.pool.ntp.org synchronisiert wurde. Zeitsync-Einstellungen werden per GPO auf dem DC und den Clients gesetzt. - Ich denke mal nicht, dass es die Zeit ist. Und bzgl. DNS habe ich auch keine Fehler m Log. DNS Server sieht auch sauber aus.
  9. Plötzlich Kerberos Fehler

    Nein, installiert hat er nichts, zumindest wurde nichts dokumentiert. Das Einzige, was ich im Log erkennen kann, ist, dass 10 min vor dem ersten Auftreten des Fehlers der Dienst "Windows Update" in den Status "ausgeführt" gesetzt wurde und 2 s nach Auftreten des Fehlers der Windows Update Service ordnungsgemäß beendet wurde.
  10. Plötzlich Kerberos Fehler

    Nein, die Serverupdates müssen hier immer manuell angestoßen werden. Er zeigt momentan die verfügbaren Updates und den "Jetzt installieren" Button an. Was mir aber gerade eingefallen ist: Nachdem ich mich nach dem Neustart wieder anmelden konnte, kam zuerst der blaue Screen mit dem Windows Kreisel, der irgendwelche Benutzereinstellungen laden musste und danach für ca. 20s, bis auf den Mauszeiger, gar kein Desktop (alles schwarz). Erst danach war der normale Desktop wieder zu sehen. Das sah wirklich so aus, als hätte er irgendwelche Updates auch ohne Bestätigung eingespielt. Kann das sein?
  11. Plötzlich Kerberos Fehler

    Moin, wir hatten vor einigen Wochen unseren alten Windows Server 2003 auf's Altenteil geschickt und gegen einen Server 2016 ersetzt. Der 2016er wurde der Domäne hinzugefügt und zum DC hochgestuft. Dann wurden alle FSMO Rollen übertragen und der 2003er zum Memberserver herabgestuft. Lief alles ohne Probleme. Auch die Ereignisanzeige ist bis auf einen einzelnen DCOM Fehler, der einmal pro Tag auftaucht, sauber. Laut diversen Internetbeiträgen kann man diesen aber wohl ignorieren. Die Domänenfunktionsebene (und Gesamtfunktionsebene) läuft noch auf 2003. Diese soll die Tage noch auf 2012 hochgestuft werden. Der DC ist der einzige DC in der Domäne (über den Sinn eines zweiten DC bitte jetzt an dieser Stelle nicht diskutieren. Der Vorteil eines Zweiten ist uns bewusst. Die Mittel sind aber begrenzt) Es melden sich um die 15 Clients an der Domäne an. Heute morgen nun folgende Situation: alle Netzlaufwerke waren nicht mehr verfügbar (Der DC ist auch unser File Server). Die Anmeldung der User wurde durch den lokalen Cache gepuffert und klappte soweit noch. Die Anmeldung über RDP am DC als Administrator funktionierte aber nicht mehr - angeblich existiert kein Administratorkonto. Auch direkt an der Konsole fand er kein Admin Konto mehr. Letztendlich half nur ein Warmstart über Power Button. Der Server fuhr daraufhin runter und startete neu. Und jetzt läuft wieder alles, als wäre nichts geschehen. Alle melden sich wieder an, Administratorkonto ist auch verfügbar, Netzlaufwerke sind alle wieder da. Das Ereignisprotokoll nach dem Neustart ist auch wieder sauber. Der verursachende Fehler vor dem Neustart wurde erstmalig heute Nacht um 04:33 und dann fortlaufend bis zum Neustart wie folgt im Ereignisprotokoll registriert: Der Kerberos-Client hat einen KRB_AP_ERR_MODIFIED-Fehler von Server "marsrv9$" empfangen. Der verwendete Zielname war LDAP/MARSRV9. Dies deutet darauf hin, dass der Zielserver das vom Client bereitgestellte Token nicht entschl\'fcsseln konnte. Dies kann auftreten, wenn der Ziel-Serverprinzipalname (SPN) nicht bei dem Konto registriert ist, das der Zieldienst verwendet. Stellen Sie sicher, dass der Ziel-SPN nur bei dem Konto registriert ist, das vom Server verwendet wird. Dieser Fehler kann auch auftreten, wenn das Kennwort f\'fcr das Zieldienstkonto nicht mit dem Kennwort \'fcbereinstimmt, das im Kerberos-KDC (Key Distribution Center) f\'fcr den Zieldienst konfiguriert ist. Stellen Sie sicher, dass der Dienst auf dem Server und im KDC beide f\'fcr die Verwendung des gleichen Kennworts konfiguriert sind. Wenn der Servername nicht vollqualifiziert ist und sich die Zieldom\'e4ne (Domain Name ersetzt) von der Clientdom\'e4ne (Domain Name ersetzt) unterscheidet, pr\'fcfen Sie, ob sich in diesen beiden Dom\'e4nen Serverkonten mit gleichem Namen befinden, oder verwenden Sie den vollqualifizierten Namen, um den Server zu identifizieren.\par Event Source Name: Kerberos Event ID: 16384 Das Googlen im Netz bringt hier zu viele kryptische Fehlermöglichkeiten. Habt Ihr da noch eine Idee, was ich checken sollte? Gruß Jörg
  12. GELÖST LMHOSTS Verteilung per GPO?

    Nö. Mercury Mailserver. :D
  13. Das Programm ist der MERCURY Mailserver. Läuft seit Jahren bei uns ohne Probleme durch (auf Server 2003). Ich stelle die Problematik mal ins Mercury Forum.
  14. Konnte es jetzt noch mal verifizieren. Das Programm mit der GUI auf dem Desktop (oder verkleinert im Systray) läuft ca. 3 Tage. Danach verschwindet das GUI Symbol aus dem Tray. Das Programm läuft aber normal weiter. Der Dienst ist erreichbar. In den "Einstellungen von Taskleiste" kann man ja die "Symbole für die Anzeige auf der Taskleiste auswählen". In der Liste der Programme findet sich auch das betreffende Programm und ist standardmäßig für "Immer alle Symbole im Benachichtigungsbereich anzeigen" aktiviert. Allerdings beinhaltet das Symbolfeld lnks neben dem Programmnamen nur ein leeres blaues Rechteck. Als ob das Programmsymbol einfach nur nach einer gewissen Zeit ausgeblendet wird und damit auch aus dem SysTray verschwindet. Hat dazu irgendjemand eine Idee? Gruß Jörg
  15. GELÖST LMHOSTS Verteilung per GPO?

    Danke für Eure Hinweise und Anregungen. Habe als Interessierter auch gleich mal ein wenig darüber gelesen. Für den Moment erkenne ich aber keine Vorteile für uns, weitere Dinge einzurichten. Die Ereignisanzeige ist sauber, der DNS läuft ohne Fehlermeldungen, alle User können sich anmelden, sehen alle Rechner in der Netzwerkumgebung und kommen an alle notwendigen Dienste und Serverablagen. ... Also lass ich die Dinge erst mal so laufen ;) Das Einzige was ich in nächster Zeit noch tun muss, ist die Funktionsebene von Server 2003 auf 2012 oder 2016 anheben. Erst nach 2003 gewann doch Kerberos an Einfluss, oder? Da hab' ich nicht so viel Ahnung und muss erst noch ein wenig lesen. Gruß Jörg
×