Jump to content

DisbertMcClinton

Members
  • Gesamte Inhalte

    6
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über DisbertMcClinton

  • Rang
    Newbie
  • Geburtstag 24.12.1958
  1. Hyper-V Switch entfernen

    Weiß ich auch... Wenn aber ein Kollege die Schnittstelle nicht verbunden hatte.... Nütz auch iDRAC von Dell nichts...
  2. Hyper-V Switch entfernen

    Hurra ! Ein ähnliches Problem hatte ich heute auch: Ich musste im Rahmen von WIndows Updates den Hyper-Visor (2012 R2) neu starten. Der Effekt war, dass das Blech keine Internetverbindung mehr hatte, der Virtuelle switch aus der Adapterumgebung,der bei der ROlle Hyper-V mit installiert wurde, verschwunden war und keine der beteiligten NICs (NIC1 und 2 waren als LAN-Team konfiguriert, der V-switch setzte auf dem LAN-Team auf..) hatte unter Status irgendeine Information .. Alles weiße Blätter... Dei VMs liefen zwar noch, hatte aber ebenfalls keine Internet-Verb. mehr. In der GUI des Hyper-V-Verwalters stand der V-Switch noch drin, konnte aber nicht entfernt werden (s.o.!). Das Ende vom Lied war, dass ich einen neuen externen V-Switch angelegt, alle Netzwerkkarten der VMs damit verbunden habe und siehe da, sogar die alten IP-Adressen haben die Systeme wieder gefunden (woher auch immer..). Fragt man unter der Host-Powershell mit "get-NetAdapter" die Interfaces ab, so existiert jetzt ein Adapter ohne IfAlias, ohne Namen, ohne Status, ohne MAC aber wohl mit einer GUID. Auch per PS kann ich diese "Bruchstück" nicht mehr entfernen, da er ja angeblich keinen Namen hat. Siehe Anhang! Es war im Nachhinein eine gute Entscheidung, das Blech nicht remote, sondern vor Ort neu zu starten ;-). Scheint bei Windows hin und wieder zu passieren... Gruß Thomas Pfaff
  3. OWA Virtual Directory

    Nein, weil bei dem Versuch das einzige verfügbare VirtualDiectory OAB zu löschen die Meldung kommt, dass es dazu "eine Anwendung gibt" und es daher nicht löschbar ist. Das händische Anlegen der "vergessenen" Directorys funktioniert wie schon gesagt nicht. Irgendwie sehr dubios...Zumal auch die Powershell-Commands nicht funktionieren...
  4. OWA Virtual Directory

    Hallo, danke für die Antworten. Ich hänge als Datei mal die Screenshots an... Dann wird das Verhalten klarer. DisbertMcClinton
  5. OWA Virtual Directory

    Danke für den Link, leider habe ich das alles schon gemacht ohne Erfolg. Es ist nicht möglich eine neue OWAVirtualDirectory anzulegen oder sie zu löschen....
  6. OWA Virtual Directory

    Hallo an alle, ich habe auf einem ExchangeServer 2007 SP3 folgenden Effekt: Im IIS wird unter "default Web site" nur ein einziges virtuelles Verzeichnis angezeigt (OAB). Versuche ich, händisch die Verzeichnisse /public oder /owa anzulegen, bekomme ich die Meldung, dass es eine Anwendung damit bereits gibt. Es ist also nicht möglich. Im Baum links wird aber alles angezeigt. Der Powershell-Befehl "get-OWAVirtualDirectory" läuft durch, zeigt aber keinen Ergebnisstring an (als wenn man einfach "ENTER" drückt innerhalb der PS-Shell). Ich kann im Browser OWA benutzen, jedoch wird offenbar beim Abmelden der falsche URL-String aufgerufen ("ClientAccess\OWA\logoff.owa..")mit dem Hinweis, dass "diese Ressource temporär nicht zur Verfügung steht." (Der angegebene physische Pfad existriert in der Tat so nicht und eine logoff.owa gibt es auch nicht als Datei...) AUf einem anderen Server wird als Abmelde-URL ein anderer string benutzt, die "LOGOFF.apsx" aus dem physischen "OWA\auth\"-Ordner wird richtig benutzt. Der Powershell-Befehl SET-OWAVirtualDirectory -identity "owa (default web site)" sagt, dass dieses Objekt im AD nicht existiert, was sich mit dem obigen nichtssagenden "get-owavirtualdirectory"-Befehl-Ergebnis deckt. Gege ich im Browser jedoch händig den string zu der richtigen LOGOFF.aspx-Datei an, klappt das Abmelden. Nur eben nicht vom "Abmelde"-Button in der OWA-GUI... Irgendwo muss ja die "Abmelde"-URL hinterlegt sein (Datei ?), so dass m,an sie vielleicht als Notmaßnahme anpassen könnte (?) Hat jemand eine Idee, das wieder gerade zu ziehen (ohne den Server komplett platt zu machen und neu auf zu setzen...) Gruß Thomas Pfaff
×