Jump to content

dresch34

Members
  • Gesamte Inhalte

    32
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über dresch34

  • Rang
    Newbie

Letzte Besucher des Profils

188 Profilaufrufe
  1. BatchScript auf Netzlaufwerk

    Vielen Dank für die vielen Antworten. Ich wollte das lediglich mit Chocolatey bewerkstelligen, macht auch bisher keinen schlechten Eindruck, obwohl ich ebenfalls nur die kostenlose Version einsetze.
  2. BatchScript auf Netzlaufwerk

    Es soll ein Paketmanager angestoßen werden, der bestimmte Software aktuell hält oder auch neue Software installiert. Da ich beispielsweise die Programme vorher lieber auf einem Client erstmal testen möchte, wäre es wohl besser, das nicht zu sehr zu automatisieren. Somit ist eine zentrale Möglichkeit wohl die Beste und dass man das erstmal von einem Netzlaufwerk kopiert finde ich eigentlich gar nicht mal so schlecht.
  3. BatchScript auf Netzlaufwerk

    Hallo, ich möchte bei sämtlichen Clients im Netzwerk mit einem wöchentlichen Task eine Batchdatei ausführen, welche Administratorrechte benötigt. Das klappt lokal recht gut, doch wie stelle ich es an, wenn diese Datei auf einem Netzlaufwerk liegt, so dass ich diese zentral ändern kann? Hat jemand hilfreiche Tipps?
  4. Genau daran lag es und wie ich eben sah, war ich selbst schon mal an den Einstellungen wegen einem anderen Mailserver dran. Ho je, ich brauche Urlaub.
  5. Hallo Jan. Vielen Dank für den heißen Tip und ja, ich erinnere mich dunkel an diese Einstellung, die ich bereits wieder vergessen hatte. Da wäre ich wohl mit Port 587 ebenfalls nicht weit gekommen. Ich fahre nachher mal hin.
  6. Über das Internet. PS. Werde mal Morgen über Port 587 testen.
  7. Hallo, ich habe ein merkwürdiges Problem mit einem Client. Weder unter Thunderbird, noch Outlook 2007 ist eine Verbindung über Port 25 zu meinem Mailserver möglich. Imap funktioniert. Von anderen Rechnern von einem anderen Standort aus funktioniert es. Telnet schlägt auf Port 25 ebenfalls fehl, wobei ich mit einem anderen Mailaccount mit diesem Rechner über Port 25 auf strato connecten kann. Im Mailserverlog kann ich nichts verzeichnen. Ich glaube deshalb, dass es mit der Maschine selbst zu tun hat. Ich bin nun etwas ratlos. Die Firewall hatte ich bereits mal probehalber abgeschaltet und TCP-IP Winsock zurückgesetzt...ohne Erfolg. Hat jemand einen Tip?
  8. Beide Netzwerkkarten für Hyper-V nutzen?

    Guten Abend, ich betreibe einen kleinen 2012 R2 Server mit Hyper-V Rolle und zwei Netzwerkkarten, in der sich zwei virtuelle Maschinen befinden. Ich denke, dass es vielleicht besser sein könnte, jeder Maschine eine eigene Netzwerkkarte zuzuweisen, da ich ab dem Betrieb der zweiten VM beim Kopieren über Netzwerk bereits einen Performanceabfall zu verzeichnen habe. Macht es deshalb Sinn, die zweite Netzwerkkarte ebenfalls als virtuellen Switch aufzunehmen?
  9. Ports in VM nach einer Weile nicht erreichbar

    Danke, gefunden und auf 2 gestellt.
  10. Ports in VM nach einer Weile nicht erreichbar

    Eine Frage hätte ich da noch. Checkt der DHCP Server vorher nicht, welche IP's bereits im Netzwerk vergeben sind oder war das Gerät eventuell nach einem der letzten Stromausfälle einfach nur schneller und es konnte somit die feste IP nicht berücksichtigt werden?
  11. Ports in VM nach einer Weile nicht erreichbar

    Ja genau, ein Canondrucker, der von mir nicht angeschlossen wurde. Allerdings muss ich dazu sagen, dass ich es versäumt hatte, frühzeitig eine IP-Reservierung bzw. IP-Ausschluss für diese Adresse vorzunehmen. Jetzt bin ich schlauer.
  12. Ports in VM nach einer Weile nicht erreichbar

    Volltreffer!! Dank euch und nmap.
  13. Ports in VM nach einer Weile nicht erreichbar

    Hallo, ich konnte den Fehler etwas eingrenzen. Ich habe zum Test einen Debian Server auf Blech im Netzwerk aufgesetzt, der vom Microsoftserver über DHCP seine Ip bekam. Alles lief über Stunden so, wie es sein sollte, bis ich dem Linuxsever die feste IP vergeben hatte, die es vorher in der Hyper-V Debian Maschine gab. Sofort fingen die Probleme an, obwohl ich die gleiche IP im Microsoftserver-DHCP gelöscht hatte und auch für die neue Maschine eine Reservierung nach Mac Adresse vorgenommen habe. Es wird zwar die richtige IP zugeteilt, doch Putty geht von einer Maschine aus gar nicht und bei einer anderen bricht die Verbindung nach kurzer Zeit ab. Auch die Webdienste sind nicht mehr erreichbar. Ich vermute also, dass es eher an dem Microsoftserver liegt, doch wo kann ich noch suchen?
  14. Ports in VM nach einer Weile nicht erreichbar

    Debian 8. Das wird auch über verschiedene Module gesupportet.
  15. Ports in VM nach einer Weile nicht erreichbar

    Man kann sich innerhalb des Hyper-V Managers in der virtuellen Maschine anmelden. Doch man kann von den Clients aus bestimmte Dienste https und SSH (Putty) nach einer Weile einfach nicht mehr aufrufen. Manchmal bricht beispielsweise mittendrin die SSH Session ab. Anpingen vom Client aus geht auch manchmal nicht. Ps. Manchmal erreicht man auch nur ein Dienst (meistens https) nicht und der andere geht. Sowas komisches hatte ich bisher noch nicht.
×