Jump to content

AMiGA

Members
  • Gesamte Inhalte

    29
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über AMiGA

  • Rang
    Newbie
  1. Hallo, ich habe diverse Raumpostfächer als Ressource in Exchange 2013 eingerichtet. Bei diesen sind Stellvertreter eingerichtet (sowohl als "Senden als", "Senden im Auftrag von" und "Buchungsanfragen"). Soweit so gut. Wenn Buchungsanfragen eingehen, erhalten alle Stellvertreter eine Mail und können die Anfragen zusagen/ablehnen. Nun das Problem: Zugesagte Buchungen werden sowohl im Kalender des Raumes angezeigt, als auch im privaten Kalender des Stellvertreters (unabhängig vom Client, Outlook 2010-2016). Wie kann ich die Termine im Privatkalender deaktivieren? Ich finde weder in der Exchange Verwaltungskonsole, noch an der Mailbox (get-mailbox) noch am Kalender (get-calendarprocessing) eine Eigenschaft, um dieses Verhalten beeinflussen zu können. Gruß, AMiGA
  2. Win2008 ADMX-/ADML-Problem

    Was nutzt man denn heutzutage am besten zur Analyse? gpresult setzt ja vermutlich auf rsop auf? Nur den GroupPolicy-Zweig in der Ereignisanzeige?
  3. Ich denke schon. An dem GPO darf per Delegierung die Gruppe "Authentifizierte Benutzer" das Objekt lesen. Zu dieser Gruppe gehört ja auch der RDS Server. Auch ein explizites Hinzufügen einer Berechtigung des RDS-Servers verändert leider nichts... Edit: Ich vermute, die Ursache gefunden zu haben. Ich kann es leider nicht "mal eben" im Produktivsystem testen. An dem RDS-Server gibt es u.a. ein GPO, in welchem in der Computerkonfiguration der Loopbackverarbeitungsmodus aktiviert ist und sich im Modus "Ersetzen" befindet. Dadurch werden vermutlich die Benutzereinstellungen des Benutzers aus dem speziellen GPO an der Benutzer-OU ersetzt. Könnte das sein? Hintergrund des GPOs mit dem aktivierten Loopbackverarbeitungsmodus ist folgender: Mit diesem GPO soll die Default Domain Policy von Benutzern einer vertrauten Domäne, welche den RDS-Server nutzen ersetzt werden, da diese verschiedene Einstellungen enthält, die in unserer Domäne nicht angewendet werden sollen. Auf dem GPO gibt es eine Filterung für Benutzer der vertrauten Domäne. So wurde dies damals durch unseren Berater eingerichtet. Da der Loopbackverarbeitungsmodus aber in den Computereinstellungen konfiguriert ist, vermute ich, dass die Filterung auf eine Benutzergruppe gar keinen Einfluss auf die Anwendung des Objekts hat. Sehe ich das richtig? Gruß, AMiGA
  4. Habe ich gemacht, wird auch zügig repliziert. repadmin /showrepl zeigt, dass die Replizierungen erfolgreich waren. Ich habe nun eine neue OU angelegt. In dieser OU habe ich einen Testbenutzer angelegt. Mit dieser OU habe ich ein neu erzeugtes GP-Objekt verknüpft. Wenn ich mich mit diesem Benutzer auf dem RDS-Sitzungshost anmelde, zeigt gpresult /r, dass das GP-Objekt weder angewendet noch herausgefiltert wurde. Gibt es in Bezug auf RDS-Umgebungen eventuell noch irgendwelche Besonderheiten? Gruß, AMiGA
  5. Hmm, es ist ein recht umfangreiches Objekt (zum starken Reduzieren des Windows Desktops). Das manuelle Neuanlegen wäre sehr aufwändig, mal schauen, ob ich diesen Weg gehe. 2 DCs, einen Server 2012 R2 und einen 2008 R2. Die Verzeichnisse C:\windows\sysvol sind auf beiden Rechnern inhaltlich absolut identisch. Gruß AMiGA
  6. Leider nein, zumindest hatte ich weder unter Application, System noch unter Microsoft/Windows/GroupPolicy etwas entscheidendes gefunden. Die Liste der anzuwendenden Gruppenrichtlinienobjekte wird per LDAP angefragt und erhalten, die anzuwendenden und herausgefilterten Objekte entsprechen genau denen, die per gpresult ausgegeben werden. Das "Problem"-Objekt taucht nirgends auf.
  7. Ich verstehe nicht wirklich, wieso das Objekt nicht angewendet wird. Bei der Anmeldung des Benutzers an einer Workstation wird es angewendet. Bei der Anmeldung des Benutzers an einem anderen Server wird es angewendet. Nur bei der Anmeldung des Benutzers an einem RDS-Sitzungshost wird es nicht angewendet (mit diesem habe ich bei der Problemrecherche gestartet). Wenn ich das genannte GP-Objekt deaktiviere, wird ein weiteres GP-Objekt, was mit der Benutzer-OU verknüpft ist ausgeführt. Wenn ich das genannte GP-Objekt aktiviere wird auch das weitere GP-Objekt, was mit der Benutzer-OU verknüpft ist, nicht ausgeführt. Sehr seltsam.
  8. Aber wo könnte ich da noch etwas falsch gemacht haben? Ich habe die OU, sehe das verknüpfte Gruppenrichtlinienobjekt, die Verknüpfung ist aktiv, das Objekt ist aktiviert, das Objekt enthält Benutzerkonfigurationseinstellungen. Der Benutzer ist definitiv in der OU, trotzdem wird das Gruppenrichtlinienobjekt nicht angewendet...
  9. Leider taucht mein Objekt überhaupt nicht auf, weder bei den angewendeten noch bei den abgelehnten Objekten. Ja, es gibt ein Objekt mit aktiviertem Loopbackverarbeitungsmodus, was auf dem Client angewendet wird, es wird aber für den Benutzer nicht angewendet (aufgrund der Sicherheitsfilterung). Gruß, AMiGA
  10. Ja genau. Eine OU, in der mehre Benutzerobjekte sind. Mit dieser (Benutzer-)OU ist ein Gruppenrichtlinienobjekt verknüpft. Dieses enthält verschiedene Benutzereinstellungen, keine Computereinstellungen. Mit einem Benutzer aus der OU melde ich mich an einem RDS-Broker an. Für diesen Computer gibt es einige direkt verknüpfte und einige geerbte Gruppenrichtlinienobjekte. Ich prüfe, ob mein gewünschtes Gruppenrichtlinienobjekt angewendet wurde, indem ich die angewendeten/herausgefilterten Objekte mit "gpresult /r" anzeige. Außerdem überprüfe ich zusätzlich mit "rsop.msc", ob die Einstellungen aus dem Objekt angewendet wurden. Leider wird das Objekt offenbar nicht angewendet. Gruß, AMiGA
  11. In der OU stecken wie oben geschrieben Benutzer-Objekte. Der Loopback Modus wurde aktiviert, da seit 2016 meines Wissens zunächst das Computerobjekt, an dem sich der Benutzer anmeldet die Richtlinie liest und erst danach an den Benutzer übergibt. Daher auch die Delegierung an "Authentifizierte Benutzer", da das GP-Objekt sonst nie durch ein Computerobjekt ausgeführt würde.
  12. Hallo zusammen, ich habe irgendwie ein kleines Verständnisproblem. Ich habe in einer AD-Struktur eine Benutzer-OU, in welcher spezielle Benutzerkonten existieren. Für diese Benutzer soll der Windows Desktop stark reduziert sein, egal auf welchem Rechner sie sich anmelden. Dazu habe ich mit dieser OU ein Gruppenrichtlinienobjekt verknüpft. In der Sicherheitsfilterung ist die Gruppe "Domänen-Benutzer" eingetragen. In der Delegierung ist für die Gruppe der "Authentifizierten Benutzer" das Lesen des Objektes erlaubt. Ich hätte jetzt erwartet, dass das Objekt für diese Benutzer auf einem beliebigen Rechner angewendet wird. Dies ist aber nicht der Fall. Ein Aufruf von "gpresult /r" zeigt mir das Objekt überhaupt nicht an (weder angewendet noch herausgefiltert). Auch das Ergänzen des Loopbackverarbeitungsmodus für die Benutzergruppenrichtlinie (Zusammenführen) hat keine Auswirkungen. Wo genau ist da der Denkfehler/das Verständnisproblem? Gruß, AMiGA
  13. Schade. Mal eine ganz andere Frage: Ich bin in diversen Threads immer wieder auf LUP gestoßen als Tool zum Aktualisieren von Flash, Adobe Reader, Java, etc. Nun habe ich LUP auf dem WSUS installiert. Dieses crasht aber direkt beim Start (FileNotFoundException). Da LUP aus 2011 stammt ist meine Frage, ob das Tool überhaupt noch genutzt werden kann/sollte. Alternativ bin ich auf WPP gestoßen, was wohl einen ähnlichen Funktionsumfang bietet, aber deutlich aktueller ist. Sollte man aus heutiger Sicht wohl eher WPP nutzen? Gruß, AMiGA
  14. Also nach weiterer Recherche scheint es so, dass WSUS-seitig 20 Updates angezeigt werden, von denen aber 10 Updates durch andere Updates ersetzt werden. Jetzt ist es ein wenig unschön, dass mir zum einen für den Client alle 20 Updates angezeigt werden und entsprechend auch alle 20 nach der Genehmigung heruntergeladen werden (also 10 unnötigerweise). Kann man einstellen, dass Updates, welche durch ein anderes Update ersetzt werden, direkt ausgeblendet werden?
  15. Ich habe wie vorgeschlagen noch einmal von vorne begonnen. Nachdem der Testclient Updates angefordert hatte, tauchen im Statusbericht (erforderliche Updates) für den Client 20 Updates auf. Diese habe ich alle für die Installation genehmigt. Wenn ich im Client nun nach Updates suche, tauchen aber nur 10 Updates auf. Diese sind eine Teilmenge der Updates aus dem Statusbericht. Serverseitig sind alle Updates heruntergeladen worden. Wie kann es da zu einer Differenz kommen?
×