Jump to content

hson

Members
  • Gesamte Inhalte

    18
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über hson

  • Rang
    Newbie
  1. Ich habe nun den Wert bei AUoptions mal ganz gelöscht und neu gestartet. Danach hat er einige Updates installiert, aber dieses Update bleibt auf allen PCs "ausstehend": 2018-10 Kumulatives Update für Windows 10 Version 1803 für x64-basierte Systeme (KB4462919) Status: Installation ausstehend Updates werden automatisch installiert, wenn das Gerät nicht in Gebrauch ist. Sie können Updates auch sofort installieren. Ist es normal, dass da steht "werden installiert, wenn das Gerät nicht in Gebraucht ist"? Das habe ich doch nirgends eingestellt, oder? Die Einstellungen sind jetzt so: [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate] "DeferFeatureUpdates"=dword:00000001 "BranchReadinessLevel"=dword:00000020 "DeferFeatureUpdatesPeriodInDays"=dword:0000003c "DeferQualityUpdates"=dword:00000001 "DeferQualityUpdatesPeriodInDays"=dword:00000007 "SetAutoRestartRequiredNotificationDismissal"=dword:00000001 "AutoRestartRequiredNotificationDismissal"=dword:00000002 "SetAutoRestartNotificationConfig"=dword:00000001 "AutoRestartNotificationSchedule"=dword:0000000f "SetRestartWarningSchd"=dword:00000001 "ScheduleRestartWarning"=dword:00000004 "ScheduleImminentRestartWarning"=dword:0000000f "SetAutoRestartNotificationDisable"=dword:00000000 "AllowAutoWindowsUpdateDownloadOverMeteredNetwork"=dword:00000000 [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU] "NoAutoUpdate"=dword:00000000 "AUOptions"=- "ScheduledInstallDay"=- "ScheduledInstallTime"=- "ScheduledInstallEveryWeek"=- "ScheduledInstallFirstWeek"=- "ScheduledInstallSecondWeek"=- "ScheduledInstallThirdWeek"=- "ScheduledInstallFourthWeek"=- "AllowMUUpdateService"=dword:00000001 "NoAutoRebootWithLoggedOnUsers"=dword:00000001 [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsUpdate\UX\Settings] "RestartNotificationsAllowed2"=dword:00000001 "RestartNotificationsAllowed"=dword:00000001 [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\DeliveryOptimization] "DODownloadMode"=dword:00000001
  2. Hallo, ich möchte das gern ohne Zusatzprodukte realisieren. Ein Einstellung einer Uhrzeit, zu der der PC an ist, als ScheduledInstallTime hat keine Änderung gebracht. Updates wurden trotzdem nicht installiert. Angenommen mir ist die Uhrzeit egal, wann Updates installiert werden, lediglich soll nicht ohne Abfrage neu gestartet werden, dann müsste es doch so gehen, oder? [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate] "DeferFeatureUpdates"=dword:00000001 "BranchReadinessLevel"=dword:00000020 "DeferFeatureUpdatesPeriodInDays"=dword:0000003c "PauseFeatureUpdatesStartTime"="" "DeferQualityUpdates"=dword:00000001 "DeferQualityUpdatesPeriodInDays"=dword:00000007 "PauseQualityUpdatesStartTime"="" "SetAutoRestartRequiredNotificationDismissal"=dword:00000001 "AutoRestartRequiredNotificationDismissal"=dword:00000002 "SetAutoRestartNotificationConfig"=dword:00000001 "AutoRestartNotificationSchedule"=dword:0000000f "SetRestartWarningSchd"=dword:00000001 "ScheduleRestartWarning"=dword:00000004 "ScheduleImminentRestartWarning"=dword:0000000f "SetAutoRestartNotificationDisable"=dword:00000000 "AllowAutoWindowsUpdateDownloadOverMeteredNetwork"=dword:00000000 [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU] "NoAutoUpdate"=dword:00000000 "AUOptions"=dword:00000004 "ScheduledInstallDay"=- "ScheduledInstallTime"=- "ScheduledInstallEveryWeek"=- "ScheduledInstallFirstWeek"=- "ScheduledInstallSecondWeek"=- "ScheduledInstallThirdWeek"=- "ScheduledInstallFourthWeek"=- "AllowMUUpdateService"=dword:00000001 "NoAutoRebootWithLoggedOnUsers"=dword:00000001 [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsUpdate\UX\Settings] "RestartNotificationsAllowed2"=dword:00000001 "RestartNotificationsAllowed"=dword:00000001 [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\DeliveryOptimization] "DODownloadMode"=dword:00000001 Aber auch so passiert bisher nichts. Die runtergeladenen Updates werden nicht automatisch installiert. Wer kann mir sagen, was zusätzlich gesetzt werden muss, bei AUOptions=4, damit alles immer automatisch installiert wird? Danke
  3. Hallo, ich habe per Registry eingestellt, dass Updates automatisch installiert werden, aber kein automatischer Neustart erfolgt. Dachte ich zumindest. Nun haben sich aber seit 20 Tage keine Update mehr installiert, obwohl einige runtergeladen wurden und die Meldung "Updates werden automatisch installiert, wenn das Gerät nicht in Gebrauch ist. Sie können Updates auch sofort installieren." darunter steht. Habe ich hier irgendwas falsch eingestellt? Ich möchte, dass Updates jeden Tag automatisch um 3 Uhr installiert werden, bzw. dann, wenn der PC das nächste Mal nach 3 Uhr eingeschaltet wird. Oder geht das so gar nicht? Hier meine Einstellungen: [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate] "DeferFeatureUpdates"=dword:00000001 "BranchReadinessLevel"=dword:00000020 "DeferFeatureUpdatesPeriodInDays"=dword:0000003c "PauseFeatureUpdatesStartTime"="" "DeferQualityUpdates"=dword:00000001 "DeferQualityUpdatesPeriodInDays"=dword:00000007 "PauseQualityUpdatesStartTime"="" "SetAutoRestartRequiredNotificationDismissal"=dword:00000001 "AutoRestartRequiredNotificationDismissal"=dword:00000002 "SetAutoRestartNotificationConfig"=dword:00000001 "AutoRestartNotificationSchedule"=dword:0000000f "SetRestartWarningSchd"=dword:00000001 "ScheduleRestartWarning"=dword:00000004 "ScheduleImminentRestartWarning"=dword:0000000f "SetAutoRestartNotificationDisable"=dword:00000000 "AllowAutoWindowsUpdateDownloadOverMeteredNetwork"=dword:00000000 [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU] "NoAutoUpdate"=dword:00000000 "AUOptions"=dword:00000004 "ScheduledInstallDay"=dword:00000000 "ScheduledInstallTime"=dword:00000003 "ScheduledInstallEveryWeek"=dword:00000001 "AllowMUUpdateService"=dword:00000001 "NoAutoRebootWithLoggedOnUsers"=dword:00000001 [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsUpdate\UX\Settings] "RestartNotificationsAllowed2"=dword:00000001 "RestartNotificationsAllowed"=dword:00000001 [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\DeliveryOptimization] "DODownloadMode"=dword:00000001 Hoffentlich kann mir jemand helfen, finde einfach keine Lösung. Danke
  4. Hallo, ich habe über das EAC zwei Freigaben eingerichtet. Auf beide habe ich dem gleichen Benutzer Vollzugriff gegeben. Die 1. Freigabe erscheint automatisch in Outlook, die 2. erscheint nicht. Wenn ich über "Ordner eines anderen Benutzes öffnen" versuche, den Posteingang der 2. Freigabe zu öffnen, kommt die Meldung "Der Ordner kann nicht angezeigt werden. Der Ordner Posteingang kann nicht gefunden werden." Wenn ich das Postfach als zusätzliches Postfach über die Konteneinstellungen einbinde, erscheint der Postfachname, lässt sich aber nicht aufklappen: "Der Ordner kann nicht erweitert werden. Diese Ordnergruppe kann nicht geöffnet werden. Ein Clientvorgang ist fehlgeschlagen." Über OWA kann der Benutzer die Freigabe als zusätzliches Postfach öffnen. Ich habe die Freigabe schon mehrfach gelöscht und neu angelegt. Auch habe ich das Outlook-Profil des Nutzers komplett gelöscht und neu angelegt. Das Ergebnis bleibt leider gleich. Wenn ich einem ganz anderen Benutzer Vollzugriff auf die Freigabe gebe, erscheint diese dort automatisch in Outlook. Es geht nur nicht mit dem Benutzer, der den Zugriff braucht. Was kann ich noch prüfen/machen? Vielen Dank
  5. Die verzeichnisbasierte Edge-Blockierung der Forefront Online Protection für Exchange (FOPE) soll es nun sein. Nur wie schalte ich diese für eine Domain an oder aus?
  6. Nö, will ich ja auch gar nicht. Wollte eigentlich sehen, was für eine Fehlermeldung kommt, wenn man sich versucht damit anzumelden. Hier hatte ich gehofft zu hören, ob dieses Verhalten beim Exchange Server designbedingt immer so ist oder eine ungewöhnliche Konfiguration bei Microsoft der Grund sein muss.
  7. Wie gesagt .. es geht. Nur ein Passwort setzen und los geht's. Eine Sache habe ich allerdings verschwiegen: Das automatisch eingerichtete Konto habe ich zum globalen Administrator gemacht, bevor ich den Versuch startete. Hört sich komisch an, wollte ich aber in dem Fall so. Trotzdem habe ich nun ein vollwertiges Postfach ohne Lizenz.
  8. Ich arbeite mit O365/Exchange Online. Da ist das Verhalten identisch zu deiner Beschreibung, hat mich zum Glück bisher nicht gestört.
  9. Hallo, Office 365: Ich habe eine Shared Mailbox (Freigabe) eingerichtet, die ja bekanntlich keine Postfachlizenz braucht, sich dafür aber angeblich auch nicht selbst an OWA und Outlook anmelden kann. Nun wird bei Einrichtung der Freigabe automatisch ein Office 365 Benutzer mit der Mailadresse der Freigabe eingerichtet. Jetzt habe ich zufällig entdeckt, dass man bei diesem Benutzer nur als Administrator über Kennwort zurücksetzen ein Kennwort setzen muss, dann kann sich diese Shared Mailbox mit dem eigenen Passwort an OWA und wahrscheinlich auch Outlook anmelden. Dies entspricht nicht der beschriebenen Funktionalität. Habe ich da einen Denkfehler oder habe ich nun ohne Exchange-Lizenz ein vollwertiges Exchange-Postfach eingerichtet? (zugewiesene Lizenzen steht weiter auf 'keine'). Oder glaubt ihr, dies ist ein vorübergehender Fehler? Ich kann ja schlecht Microsoft fragen. Danke
  10. Dann kommt allerdings die Warnung, dass man die neuen Zugangsdaten dem Benutzer erst mitteilen muss. Kann sich Outlook trotzdem noch mit der alten Adresse/Domain am Exchange anmelden? Werde ich morgen testen.
  11. Hmm ... das war nun spannend, aber es stehen beide Domains auf authoritativ.
  12. Naja primär geht es mir auch darum, hier was zu lernen. Ist denn bei Exchange Online irgendwas grundsätzlich anders als bei einem "hauseigenen" Exchange-Server? Außer, dass ich mich um einiges eben nicht kümmern muss?
  13. mx auf jeweiligedomain.mail.protection.outlook.com Habe es aber eben mal mit exakt dem gleichen Server probiert, Ergebnis bleibt unterschiedlich: 220 HE1EUR01FT034.mail.protection.outlook.com Microsoft ESMTP MAIL Service ready at Sat, 6 Feb 2016 10:15:11 +0000 Helo 250 HE1EUR01FT034.mail.protection.outlook.com Hello mail from:dfdf@fdd.de 250 2.1.0 Sender OK rcpt to:sdfsdf@domain2.de 550 5.4.1 [sdfsdf@domain2.de]: Recipient address rejected: Access denied rcpt to:sfdfd@domain1.de 250 2.1.5 Recipient OK Zum Glück sind gültige Adressen auf domain2.de erreichbar. Sonst würde ich irgendwie denken, der Absender dürfte nicht an die Domain mailen.
  14. Hmm .. kannst du mir sagen, wo ich das in der Weboberfläche bei Exchange Online wohl finde? Ich kann bei den Benutzern bei einer Mailadresse, diese als Hauptadresse markieren. Reicht das? Kenne mich leider mit Exchange bisher nicht aus. Über die Power Shell könnte ich auch was machen, wenn mir jemand sagt, was.... bin schon froh, dass ich darüber eine Verbindung zum Server hinbekommen habe... Danke
  15. Hallo, wenn ich eine andere Domain in Exchange zur Hauptdomain eines Benutzers mache, wie sieht das dann bei diesem in Outlook aus? Sieht er nach dem Start von Outlook direkt als Fensterüberschrift seine Adresse in der neuen Hauptdomain, obwohl Outlook sich ja mit dem gespeicherten Namen der früheren Hauptdomain anmeldet? Ich möchte, dass die alte Hauptdomain praktisch nirgends mehr auftaucht. Musst ich dazu an Outlook etwas ändern? Ich würde die alte Hauptdomain nicht löschen, damit ich keine neuen Anmeldeinfos in Outlook eingeben muss. Danke
×