Jump to content

Denis A.K.

Members
  • Gesamte Inhalte

    16
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über Denis A.K.

  • Rang
    Newbie

Letzte Besucher des Profils

111 Profilaufrufe
  1. VM Gäste erreichen sich nicht untereinander

    @impressive-it Ich hab die Firewall testhalber deaktiviert. Du hattest Recht! Wie gesagt den Wald vor lauter Bäumen nicht....... Ich danke euch beiden für die Hilfe.
  2. VM Gäste erreichen sich nicht untereinander

    @testperson Danke für die schnelle Reaktion. Ab 2016 klappt es wohl nur noch so per NAT Switch (zumindest hab ich nichts anderes gelesen) ich kann das aber gern so ausprobieren. Finde ich allerdings ein wenig unelegant. @impressive-it Ne ICMP funktioniert schon. Ich kann mein Gateway problemlos anpingen und zwar von jedem Gast aus. Ich kann logischerweise den Google DNS anpingen. Ich kann von meinem Host aus einen einzigen Gast per ICMP erreichen. (Ist mir allerdings jetzt gerade erst aufgefallen) jetzt die Frage was an dem anders ist, als am Rest :) Danke euch beide für die schnelle Reaktion
  3. VM Gäste erreichen sich nicht untereinander

    Hallo Zusammen, ich knacke da gerade an einer Aufgabe und jetzt habe ich den Punkt erreicht, wo ich vor lauter Bäumen den Wald nicht mehr sehe. Ich hoffe ihr könnt mir mal auf die Sprünge helfen. Folgendes Szenario: Gemieteter Server mit Windows Server 2016 mit dynamischer öffentlicher IP-Adresse. Auf dieser werden per Hyper-V 4 Gast-Systeme gehostet(Windows Server 2012R2). Diese Gastsysteme sollen sich untereinander pingen können, Internet soll auch funktionieren. Es existiert kein DHCP Server, keine AD oder ähnliches. Das Netzwerk soll über Arbeitsgruppen und statischen IP-Adressen aus dem 192.168.1.0 Netz funktionieren. Auf dem Host legte ich per Powershell einen internen vSwitch an und fügte ein NAT-Objekt hinzu. New-VMSwitch -Name NATSwitch -SwitchType Internal $ifindex = (Get-NetAdapter | where {$_.Name –match “NATSwitch”}).ifIndex New-NetIPAddress –IPAddress 192.168.1.1 –PrefixLength 24 –InterfaceIndex $ifindex New-NetNat –Name “NATSwitch” -InternalIPInterfaceAddressPrefix "192.168.1.0/24" Nun die Konfiguration auf den VM-Gästen: Verbunden am vSwitch: NATSwitch IP: 192.168.1.X Maske: 255.255.255.0 Gateway: 192.168.1.1 (der vSwitch) DNS: 8.8.8.8 GoogleDNS Der Netzwerktyp wurde auf öffentliches Netzwerk definiert. Den Netzwerktyp habe ich in der Registry auf privat geändert. Mein Ergebnis: Die Clients kommen ins Internet :-). Die Clients pingen sich untereinander nicht an :-( Ich habe im Hyper-V Manager auch versucht einen popeligen internen bzw sogar einen privaten vSwitch zu nutzen. Ohne Erfolg. Wenn ihr weiteres Infos braucht, gebt ne Info, dann liefere ich nach. Grüße Denis
  4. AD Computerkonto Passwort auslesen

    Servus, ja ganz genau den will ich vergleichen. Wir haben bei uns eine automatisierte Schulungsumgebung, leider macht das Computerkonto aber schwierigkeiten. Wir haben ein Script in die Aufgabenplanung gepackt, welches das PW zurücksetzt. Das Script scheint aber nicht zu laufen. Ich brauche es quasie zur Fehleranalyse
  5. AD Computerkonto Passwort auslesen

    Hallo zusammen, weiß einer von euch wie man das Passwort eines Computerkontos (Active Directory) auslesen kann? Ich weiß wie man es per cmd (netdom) und Powershell (Reset-Computermachinepassword) zurück setzen kann, aber es gibt kein CMD-Let zum auslesen. Wäre super hilfreich wenn einer von euch eine Antwort hätte. Lieben gruß
  6. VMs nach Neustart weg

    Vergessen zu erwähnen. Kann ich dir leider nicht beantworten. Fakt ist das die Server nicht erreichbar waren, daher gehe ich davon aus, dass die vmwp.exe beendet wurden. Ja ist mutig, leider ist nicht mehr drin :(
  7. VMs nach Neustart weg

    Achso sorry ich war vielleicht etwas sparsam mit den Infos. Also Nein wir haben nicht geclustert In Powershell wurden keine VMs angezeigt also die GUI war es wohl nicht. Mittlerweile laufen alle VMs wieder war nur etwas Arbeit. Ich vermute das es Updates waren. Strom war übrigens nicht weg. Allerdings wird am WE zwecks Updates ein Reboot durchgeführt. ich finde diesen Fehler wirklich bemerkenswert, vorallem das so etwas unter 2012R2 passiert. Unter 2008R2 hätte ich es ja noch ein wenig verstanden, da VDI da auch lief wie ein Sack Nüsse
  8. VMs nach Neustart weg

    Guten Morgen, heute morgen wurde ich mal eben von meinem Hyper-V Server geschockt. Auf dem Server (2012R2,IBM m4) liefen etwa 20 virtuelle Server. Alle Server waren weg. Im Hyper-V Manage wurde keiner angezeigt. Alle Verzeichnisse waren noch da, also VM Importiert und eine Fehlermeldung erhalten das die VM schon existiert. Nachdem ich die Meldung mit OK bestätigte und im Hyper-V Manager F5 drückte erschien diese VM. IM Eventlog hab ich nichts gefunden, dass einzige was anzumerken ist, dass Windowsupdates liefen. Kennt ihr diesen Vorfall? Habt ihr eine Ahnung was da vielleicht schief lief? Liebe Grüße Denis
  9. Es werden nur die SID der Benutzer angezeigt

    Hallo Zusammen, gibt es diesbezüglich eine Lösung? Leider wurde der Threat nicht fortgeführt. Es ist nämlich so, dass z.B. in den Lokalen Gruppen und Benutzer nur noch die SIDs angezeigt werden und davon noch nicht einmal alle. Dazu ist es so das auf einmal keine Adminberechtigungen existieren, weder Domänen-Admins, noch Orgadmins. Ich habe an vier Clients getestet. Habe sie aus der Domäne genommen und dann wieder hinzugefügt. Das Problem war für eine paar Stunden behoben, dann tauchte es wieder auf.
  10. Witzig, hatte das selbe Problem, Danke auch von mir für die Lösung.!
  11. GELÖST Hyper V VM bleibt im Status "Beenden" hängen

    Hallo Zusammen, ich hab eine Lösung für mein Problem gefunden (nein, keine Neuinstallation) der Fehler lag in unserer Antiviren-Lösung. Wir nutzen Symantec Endpoint-Protection in unserer Umgebung und dieser sorgte dafür, dass einige Prozesse liefen wie ein Sack Nüssen. Es gibt eine best practise Lösung von Symantec die wir angewendet haben. In dieser haben wir sämtliche Dienste und Prozesse erlaubt. Danke an alle die Zeit in mein Problem investiert haben. LG Denis
  12. GELÖST Hyper V VM bleibt im Status "Beenden" hängen

    Hi Necron, klasse der erste Link beschreibt perfekt das was ich gesucht habe. Allerdings funktioniert das Killen des Tasks nicht. Er bleibt in der Prozessliste stehen.(Kein Cluster)
  13. GELÖST Hyper V VM bleibt im Status "Beenden" hängen

    Ich melde mich mal wieder. Ich habe die Deinstallation der Hyper-V Rolle nicht durchgeführt. Da ich die komplette VDi Infrstruktur zerpflückt hätte. Daher versuchte ich mit Powershell die VM auszuschalten. Jedoch brachte auch Powershell keinen Erfolg Langsam gehen mir die Ideen aus.
  14. GELÖST Hyper V VM bleibt im Status "Beenden" hängen

    Hallo NilsK, Die Status Spalte spuckt leider nichts aus. Der Eventlog des Hosts sagt nichts über den Vorgang aus. Ich denke mal das kein Eintrag existiert, weil der Prozess "Herunterfahren" nicht durchgeführt wurde. Ich habe die Rolle Hyper-V überprüft (Best Practice Analyzer) der hat nichts auffälliges angezeigt. Als ich jedoch den Dienst "Hyper-V Verwaltung für virtuelle Computer" neustarten wollte, kam der nicht mehr hoch. Ich hab jetzt folgendes vor: 1. Export der Maschinen auf die lokale Platte. 2. Entfernen der Rolle Hyper-V 3. Installation der Rolle Hyper-V 4. Import der VM Ich hab die Vermutung das der oben genannte Dienst wieder einwandfrei funktioniert.
  15. GELÖST Hyper V VM bleibt im Status "Beenden" hängen

    MOin Dunkelmann, Jeder Client hat eine einzige VHD. Das Mergen hab ich ja schon durchgeführt. Ich machte von jeder Maschine nur einen Snapshot, daher ist das mit dem Mergen nicht so das Problem. Aber wie du schon richtig erwähnt hast wird nach Löschen des Snapshot und runterfahren des Clients die VHD gemerged. Somit habe ich mein 1. Problem schon gelöst. Also kurzum jeder Client hat nur noch seine eigene VHD. Ich hoffe wir reden gerade nicht aneinander vorbei. ;) Mein Problem ist jetzt wirklich die Nummer mit den Clients die im "Beenden" bleiben.
×