Jump to content

Morfio

Members
  • Content Count

    82
  • Joined

  • Last visited

Community Reputation

11 Neutral

About Morfio

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Wie gesagt, sehe ich anders. Das ist aber ja nicht Threadthema. Ich denke eher, dass man mit solchen Diskussionen potentielle Helfer ausgrenzt. Dementsprechend sollte man die Diskussion darüber hier mal einstellen, du kannst mich ja gerne privat dazu anschreiben.
  2. Ich hatte völlig vergessen, mich zurückzumelden. Es liegt wohl an der Tombstone Time. Ich bin nach diesem Tutorial vorgegangen und es hat erstmal mit der Synchronisierung funktioniert: https://www.kaiherzig.eu/replikation-mit-einem-server-der-in-der-tombstone-time-ist/
  3. Der installierte Treiber war von 2015, der "aktuelle" von Intel ist von 2019. Ist installiert, die Auswahl gibt es aber immer noch nicht. Nein, sehe ich anders. Scroll einfach dran vorbei. Danke. Es gibt die kostenlose Software Technitium MAC Address Changer (https://technitium.com/tmac/), wobei es da ein Häkchen "persistent" gibt. Ich probiere das mal aus und melde mich, ob das funktioniert.
  4. Versuche ich gleich und melde mich dann nochmal. Laut Windows sind die aktuellen Treiber drauf, der Punkt ist nicht da, ich hänge mal die Screenshots an.
  5. Genau diese Option gibt es nicht bei mir.
  6. Hi, genau das wäre eigentlich die Lösung, doch den Punkt gibt es leider nicht (habe auf zwei Notebooks nachgesehen). Laut Internet unterstützt wohl nicht jeder Treiber diese Funktion. Kennt vielleicht jemand von euch einen W-LAN-Stick, der diese Funktion unterstützt? Viele Grüße Morfio
  7. Hallo zusammen, ich habe eine Software, die unter anderem anhand der MAC-Adresse einen Lizenzschlüssel zusammenstellt. Mein Rechner ist per WLAN angebunden. Immer wieder ändert Windows aber wohl die MAC-Adresse, weswegen die Lizenzierung der Software fehlschlägt. Ich wollte jetzt abschalten, dass die MAC-Adresse immer wieder geändert wird, um das Problem zu umgehen. Ich wollte nach dem Tutorial vorgehen: https://www.groovypost.com/howto/change-mac-address-windows-10-why/ - allerdings gibt es dort den Eintrag nicht (s. Screenshot). Gibt es eine andere Möglich
  8. Sehr interessant, daabm. Ich suche mal weiter nach dem Problem und sobald ich eine Lösung gefunden habe, werde ich sie dann hier posten, damit Leute, die ähnliche Probleme haben, schnell zu einer Lösung kommen. Mitunter kann man das auch auf aktuellere Versionen übertragen.
  9. Hi, um das mit Vorsatz oder nicht zu klären: ich soll daran nichts ändern. Ich schlage das, seit ich in der Firma bin, vor, momentan soll es so bleiben. Ich habe noch weitere Informationen. Alles der Reihe nach. ipconfig /all Windows 2003 (alias GALADRIEL): Windows-IP-Konfiguration Hostname . . . . . . . . . . . . : galadriel Primäres DNS-Suffix . . . . . . . : ad.xxx.com Knotentyp . . . . . . . . . . . . : Unbekannt IP-Routing aktiviert . . . . . . : Nein WINS-Proxy aktiviert . . . . . . : Nein DNS-Suffixsuchliste . . . . . . . : ad
  10. Hallo zusammen, wir haben eine Domäne aus einem Domänencontroller mit W2K3 und W2K8R2 und drei Windows 10 Notebooks sowie einer Windows 7 VM. Es kommt immer wieder folgende Fehlermeldung auf den Clients: Ich melde dann den jeweiligen Client vom AD ab und wieder an, dann geht es zwischen einer halben Stunde und mehreren Tagen wieder, bis der Fehler erneut auftritt. Immer mal wieder auf dem oder dem Notebook oder auch mal der VM. Hat jemand eine Idee, wo ich nach dem Fehler suchen kann? Dass die Windows-Server schon lange und länger End-Of-Life sind, weiß i
  11. Ich dachte, das wäre so: Port nach außen ist 50000, Port, auf dem die Software lauscht, auch 50000. Weiterhin bin ich dann davon ausgegangen, dass wenn der Remoteport ein anderer ist, dieser intern dann automatisch auf die 50000 reoutet wird. Ist dem nicht so? Aber das scheint es zu sein. Ich habe bei Remoteport jetzt auf "Alle Ports" gestellt, damit scheint es zu gehen.
  12. Hallo zusammen, ich habe bei Hetzner einen Windows Server 2019 angemietet, um darauf für eine gewisse Zeit eine Software laufen zu lassen, die einen Socket auf Port 50000 aufmacht. Darauf soll von außen zugegriffen werden. Jetzt habe ich in der Firewall eine Regel angelegt in eingehende Regeln erstellt: Allgemein -> Allgemein -> Name: AVConnection Allgemein -> Allgemein -> Beschreibung: nichts Allgemein -> Allgemein -> Aktiviert: [x] (angeklickt) Allgemein -> Allgemein -> Aktion: Verbindung zulassen Programme und Die
  13. Ich habe schon neu installiert, jetzt laufen gerade Updates durch.
  14. Ich habe jetzt mal eine Systemwiederherstellung auf den Zeitpunkt vor dem Upgrade gemacht, ist immer noch 1903 drauf. Funktioniert eigentlich irgendwas bei Windows? Ich installiere neu. Zum Glück brauche ich die Maschine nur zum Testen.
×
×
  • Create New...