Jump to content

Unheimlicher

Members
  • Posts

    25
  • Joined

  • Last visited

About Unheimlicher

  • Birthday 04/08/1975

Profile Fields

  • Member Title
    Newbie

Unheimlicher's Achievements

Contributor

Contributor (5/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

10

Reputation

  1. Hallo, erstmal Sorry, hatte schonmal in einem anderen bestehenden Thread dieses Thema angesprochen aber keine Antwort bekommen. Nehme an das es ungewollt als "Übernahme" erkannt wurde. Daher diese neue Anfrage die ähnlich ist zu http://www.mcseboard.de/showthread.php?s=&threadid=25252. Hoffe das mir das keiner übel nimmt. Mein Problem ist die Umleitung der Icons auf dem Desktop. Derzeit löse ich das Problem über die Ordnerumleitung. Wenn ich dies in der Policy eintrage funktioniert das auch problemlos für Workstations im LAN. Neuerdings wählen sich aber auch ein paar Windows 2000 Professional PCs mit ISDN-Routern in unser Netzwerk ein und melden sich am DC ( Windows 2000 Server ) an. Leider funktioniert der Austausch der Desktop-Icons nur dann, wenn der Benutzer an dem Rechner vorher einmal angemeldet wurde als der PC noch im LAN angeschlossen war. Ich nahm an das es evtl an der Problematik der langsamen Verbindung gelegen hat ( SlowLink ) aber die Einstellungen dazu habe ich allesamt auf "keine Erkennung" bzw "0 kBit/s" umgestellt, so das er die Ordnerumleitung nicht ausschliessen dürfte. Hat jemand eine Idee wonach ich suchen kann um das Problem zu lösen ? Gruss Alex
  2. Nur um einen offiziellen Abschluss der Sache zu bekommen : Ich habe am WE die englische Version des PhotoDraw 2.0 bekommen und installiert. Auf all den Systemen die im Thread beschrieben waren , läuft die Sache problemlos. Was wie und wo war kann ich nicht sagen, aber es läuft wieder. THX an alle Helfer.
  3. Hallo, Ich habe eine Erweiterung zur Frage von "gnrl". Ich habe diese Anleitung auch einmal in der Windows 2000 Domäne bei uns ausprobiert. Im normalen LAN ist das kein Problem. Dem Benutzer der in unserem Netzwerk so gut wie keine Rechte hat, wird der ganze Desktop gegen die servergespeicherten Desktop Icons getauscht. Funktioniert prächtig. Alle neuen Benutzer der eingeschränkten Gruppe bekommen die gleiche Oberfläche ( Grundlage gleich installierte Rechner ) auf Ihrem Windows 200 Professional. Verbinde ich aber nun eine neue Arbeitsstation über ISDN-Router werden die Icons nicht mehr vom Server übertragen. Ich habe bisher verzweifelt in den Einstellungen wie "SlowLink" Umstellungen vorgenommen, aber das hat zu keinem Ergebnis geführt. Woran kann es liegen das das über die Einwahlstrecke nicht klappt ? Hoffe die Angaben reichen aus. Gruss Alex
  4. Manchmal helfen die kleinen Rückfragen auch !! Danke an Euch , das war nämlich das Problem was der/die Rechner hatte. Es läuft mit "Ping <Servername.Domänenname.local>" ebenso bei der Domänenanmeldung mit anmelden an : "Domänenname.local". Danke nochmal Gruss Alex
  5. Hi, ich habe den DNS als "Active Directory intergriert" installiert. Als Forwardzone gibt es nur die "Domäne.local" in der auch die Systeme aus dem Servernetzwerk (192.168.0. ) schon aufgeführt sind. Reverse Zone ist noch keine eingerichtet. Es gibt nur den einen DNS-Server (192.168.0.2 ). Die "." Zone beinhaltet auch noch mehrere Unterordner .- |- 0 | |-1 | |-168 | |-192 | |-local | |-Domänenname In dem jeweils letzten Ordner ist der Nameserver 192.168.0.2 eingetragen. Hilft das weiter bei der Problemfindung ? Gruss Alex
  6. Nein die einzelnen Clients ( Netzwerk 192.168.1.0 ) haben als DNS nur den DNS des Servers ( 192.168.0.2 ) und keinen eigenen in Ihrem Netzwerk.Da der Ping ja geht müsste der DNS-Server doch auch erreichbar sein, oder ? Gruss Alex
  7. Hi Folks, ich habe mal wieder ein DNS-Problem bei dem Ihr mir wahrscheinlich weiterhelfen könnt. Also ich habe eine Domäne unter AD mit einen Windows 2000 Server (192.168.0.2) realisiert. Über einen Router werden nun verschiedene Netze mit dem Servernetzwerk verbunden. Servernetzwerk 192.168.0.0 Netzwerk hinter Router 192.168.1.0. Aus diesem Netz müssen sich jetzt Clients ( Windows 2000 ) an die Domäne anmelden können, was aber nicht geht. (Fehlermeldung: DNS-Lookup Problem ID 5171). "Ping" und "Traceroute" funktioniert. "Ping -a <IP-Adresse>" zur Auflösung des Namens ebenfalls, aber "Ping <Servername>" geht nicht ( Meldung : unbekannter Host ). Im Client ist der Router als Standardgateway eingetragen, und der Server als DNS-Server. Auf der Microsoft Website ( http://go.microsoft.com/fwlink/?LinId=5171 ) habe ich nichts gefunden was auf ein mögliches Problem mit dem Router hinweist. Hoffe alle Infos die wichtig sind angegeben zu haben. Gruss Alex
  8. Eine Idee von meiner Seite ist die Grösse des Benutzerprofils auf dem Notebook. Bei An- und Abmeldung wird das immer vom Server geholt bzw dahin geschoben. Bei WLAN kann das aufgrund der niedrigeren Geschwindigkeit schon etwas dauern. Evtl mal prüfen wie goss das Profil ist. Dieser Hinweis gilt nur wenn im Netzwerk "servergespeicherte Profile" eingestellt sind.
  9. Hi, hat jemand eine Lösung gefunden, nachdem ich die letzten Infos gepostet habe ?
  10. Hi. Auch ohne den Virenscanner und mit der neueren Version der FLT-Datei, die mir Haraldino zugeschickt hat, will das noch nicht. Habe auf einem NT4.0 ( SP6 und alle aktuellen Hotfixes ) auf der Arbeit das Programm installiert und da kommt der gleiche Fehler. Zu Hause auf einem 3. Rechner mit Windows 2000 SP3 läuft PhotoDraw fehlerfrei !!
  11. Guten Morgen, es läuft keine Firewall in dem Netz. Der Zonentransfer ist auch nach über 30min noch nicht geschehen. Der Zonentransfer wird an ALLE Server/Rechner zugelassen. Zur Erklärung : Diese Server laufen alle auf einem VMWare Server ( Problem ? ). Es soll damit nur folgendes gelöst werden : Ein Client aus Domäne A, soll über Vertrauensstellung in Domäne B auf deren Datenbanken zugreifen können. Dafür soll die Namensauflösung funktionieren. Reicht vielleicht schon die Vertrauensstellung ohne DNS-Transfer dafür ? Im Client wird bei mir nur der DNS der "Heimatdomäne" eingetragen. Gruss Alex
  12. Hallo, habe 2 Windows 2000 Server die jeweils als DC in eigenen Domänen stehen. Habe im DNS jeweils den anderen Server als "Sekundäre Zone" eingerichtet. Die Vertrauensstellungen funktionieren. Ich kann z.B. auf Benutzer der anderen Domäne zugreifen und Benutzer können auch an die jeweils andere Domäne anmelden. Der DNS-Abgleich funktioniert nicht. In dem Verzeichnis "sekundäre Zone" kommt die Fehlermeldung :"Zone wurde vom DNS-Server nicht geladen...."
  13. Damit andere Leser mit der Aussage "*.ttc" etwas anfangen können : Microsoft bietet eine Problemlösung bei Startproblemen an. Dabei muss der Rechner nach allen TTC-Dateien durchsucht werden. Also nach *.ttc suchen. Ist eine ungerade Anzahl dieser Dateien vorhanden, einfach eine davon umbenennen. Das ist aber nicht Lösung für mein Problem ( und das einiger User anderer Foren ). Ich "verhackstücke das derzeit mit Haraldino per Mail und werde das Endergebnis dann posten um das hier nicht unnötig in die Länge zu ziehen. Vorab schonmal herzlichen Dank an alle Helfer.
  14. Also jetzt ist die Fehlermeldung beim ersten Start nach der Neuinstallation "Unable to start the application". Bei jedem folgenden Startversuch kommt "Microsoft Photodraw hat einen Fehler erzeugt. Ein Fehlerprotokoll wird erstellt". Der Nutzer ist Administrator und der einzigste User an diesem Gerät hat aber auch 100% Adminrechte. Die Updates unter diesem Link habe ich mir schon heruntergeladen und installiert, danke Haraldino. Irgendwie schön b***d das man doch an dieses Programm gebunden ist. Fast alle Grafiken die wichtig sind liegen nur im MIX-Format vor. Shi...
  15. Habe jetzt wirklich alle Windows und Office ServicePacks neu installiert und auch das PhotoDraw. Leider kann ich noch keine positive Meldung posten. Das Office Paket ist übrigens "PREMIUM" und nicht "PROFESSIONELL" wie ich fläschlich im Titel geschrieben hatte. Sollte aber auch keinen Unterschied machen.
×
×
  • Create New...