Jump to content

GERoS

Members
  • Content Count

    42
  • Joined

  • Last visited

Community Reputation

10 Neutral

About GERoS

  • Rank
    Newbie
  1. Hallo günterf. Schön dass sich doch jemand für die Thematik interessiert. Da bisher keine weiteren Antworten gekommen sind, scheint es sich nicht um ein gängiges Problem zu handeln. Der Rechner ist nicht in einer Domäne. Wir haben eine Arbeitsgruppe, das wars. Ich habe gerade nochmal einen Screenshot zur Visualisierung der Problematik gemacht und die entscheidenden Stellen markiert: Bisher habe ich leider keine Ahnung, wo ich eine Ursache suchen soll. Beste Grüße Robert
  2. Hallo Cathleen33. Welche Software auf dem ausgesuchten Terminal aufgespielt / verwendet werden kann, erfragst du am Besten direkt beim Hersteller / Fachhändler. Die nutzbare Software ist abhängig von der verbauten Hardware. Die Hardware kann der Hersteller / Fachhändler genau benennen. Für Erfahrungsberichte fragst du auch den Hersteller. Einfach fragen wo solche Terminals im Einsatz sind (Referenzen) und die dann vor Ort anschauen (wenn möglich) bzw. die Leute fragen welche die Terminals einsetzen. Ich hab' auch noch eine zusätzliche Anregung: Wenn Geld für ein hochwertiges Terminal vorhanden ist, vielleicht ist dann auch das Geld für einen Profi da der die individuell passende Lösung sucht. Dann müssen nur die Anforderungen sehr klar definiert sein und um den Rest (inklusive evtl. späterem Service) kümmert sich der Fachmann. Zu so einer Definition gehört übrigens immer dass man festlegt, was der Benutzer am Internet(-terminal) darf UND was er nicht darf. Genauso gehört dazu welche Wartungsarbeiten selbst durchgeführt werden oder ob das Ganze wartungsfrei sein soll und nur bei Problemen der Fachmann geholt wird. Übrigens weil nach Software gefragt wurde: Software ist genau wie Hardware etwas das überlegt ausgesucht werden muss, gepflegt werden muss, irgendwann nicht mehr aktuell ist und durch Änderungen der Umgebungsbedingungen funktionsuntüchtig werden kann. ;) Wenn die Lösung trotzdem selbst gesucht werden soll, könnten hier vielleicht mehr Nutzer helfen wenn eine klare Definition vorliegt - wie auch tesso schon geschrieben hat. Beste Grüße Robert
  3. Da das Ordnersymbol vom Administrator "benutzerdefiniert" (angepasst) wurde, wird es nun auch nicht mehr automatisch geändert wenn die Freigabe zurückgenommen wird. Da man aber nicht ständig neue Freigaben auf den Clients erstellt (ist jedenfalls bei uns so) kann ich gut mit der zusätzlichen Arbeit leben, das Ordnerbild noch schnell anzupassen... Jetzt habe ich mich gerade gefragt, ob das Ordnersymbol wieder so hergestellt werden kann dass das ursprüngliche Verhalten greift!? Soll heißen: Ordnersymbol ändert sich automatisch bei Freigabe setzen / zurücknehmen und Freigabesymbol ist von Usern der Gruppe "Benutzer" nicht sichtbar. Um das ursprüngliche Bild und die automatische Änderung des Ordnersymbols wieder herzustellen muss man unter "Anpassen" auf "Anderes Symbol..." drücken und dort dann auf Wiederherstellen. Das war's schon (eben getestet). Beste Grüße Robert
  4. Guten Morgen. Falsch! Wie ich schon schrieb: Augen auf im Betriebssystem... :shock: :D Beste Grüße Robert
  5. Es sieht Alles danach aus, als wäre es so gewollt... Ich habe einen Workaround gefunden, der in einem ersten Test funktioniert hat: Wenn der Administrator einen Ordner freigibt, dann gleich in den Ordnereigenschaften noch auf den Tab "Anpassen" klicken. Dort im Bereich Ordnersymbole auf "Anderes Symbol..." klicken und aus der Datei %SystemRoot%\system32\SHELL32.dll das Symbol mit Ordner und Hand auswählen. Das sieht dann auch der angemeldete FWW (LOL), ausser wenn er als Ansicht "Miniaturansicht" wählt. Kann dieser Lösung dann noch etwas Weiteres in die Quere kommen? Gerade diese visuellen Sachen in XP werden ja von vielen Einstellungen beeinflußt... Beste Grüße und schönen Feierabend Robert
  6. Was zum Geier ist denn ein "FWW-Benutzer"? :confused:
  7. Hallo. Vielen Dank für die Reaktionen und entschuldigt meine verzögerte Antwort - ich hatte versäumt das Thema zu abonnieren. Ich dachte bei eigens erstellten Themen passiert das automatisch... aber wie so oft hat denken nicht geholfen - Kontrolle hätte geholfen. :D Ich meine das Handsymbol (Freigabesymbol) auf dem PC auf dem sich die Ordner tatsächlich befinden. Ein Ordner ist freigegeben zB. \\BeispielClient\NetzwerkOrdner\ und kann von anderen Clients im Netzwerk geöffnet werden. Auf "BeispielClient" kann der angemeldete User jedoch nicht sehen, dass der Ordner "NetzwerkOrdner" freigegeben ist (das Handsymbol fehlt). Wie gesagt ist "BeispielClient" ein PC mit Windows XP Prof x86 SP3 und der angemeldetet User ist Mitglied der Gruppe "Benutzer". Der User hatte mal Administratorrechte (Mitglied der Gruppe "Administratoren"), falls das relevant ist. Habt Ihr eine Idee? Es wird doch nicht einfach nur daran liegen, dass der User ein eingeschränktes Benutzerkonto hat!? An der Reg hat meines Erachtens nach auch keiner rumgefummelt. Wenn ich mit dem User angemeldet bin und per regedit in HKEY_CLASSES_ROOT/Network/SharingHandler/ schaue, dann ist dort ntshrui.dll ordnungsgemäß eingetragen! Beste Grüße Robert Edit: Ich habe soeben das Szenario auf meinem Arbeitsrechner mit Windows XP Prof x86 SP3 nachgestellt. Ich habe mit einem Administratorkonto einen Ordner freigegeben und dieser hat das Handsymbol bekommen. Dann habe ich mich abgemeldet und mit einem Konto der Gruppe "Benutzer" angemeldet. Siehe da: Der gerade freigegebene Ordner hat kein Handsymbol. Hat jemand eine Idee wie man das ändern kann?
  8. Hallo allerseits. Ich habe hier einen Rechner mit Windows XP Prof. SP3 x86, auf dem ein lokaler Benutzer arbeitet. Das lokale Konto ist Mitglied der Gruppe "Benutzer". Es werden bei freigegebenen Ordnern keine Freigabesymbole angezeigt!? Was soll das? Das der einfache "Benutzer" keine Ordner freigeben / Freigaben rückgängig machen darf ist klar, aber der Benutzer soll doch sehen können was freigegeben ist, damit er Dateien in entsprechende (Netzwerk)ordner kopieren (und so für Andere bereitstellen) kann. Beste Grüße Robert
  9. Hallo allerseits. Mir ist gerade in Windows XP Professional SP3 x86 eine Ungereimtheit aufgefallen, die aber auch meinem begrenzten Wissensstand geschuldet sein könnte. Daher frage ich mal ganz unbedarft nach: Es gibt 2 Wege lokale Benutzerkonten zu verwalten: 1. Per "Benutzerkonten": Start > Systemsteuerung > Benutzerkonten ODER 2. Per "Computerverwaltung": Start > Verwaltung > Computerverwaltung > Lokale Benutzer und Gruppen > Benutzer Nach meinem Verständnis mache ich grundsätzlich bei beiden Tools Dasselbe. Allerdings gibt es ein paar Feinheiten zu beachten. So ist z.B. bei Weg 2 der "Administrator" sichtbar und bei Weg 1 nicht, solange noch ein weiteres aktives lokales Administratorkonto existiert. Nun gibt es ein paar Details die jedoch gleich sein müssten, es aber nicht sind: So gibt es zB. das vordefinierte lokale Gastkonto (welches man ja möglichst deaktivieren soll, wenn es nicht benötigt wird). Öffne ich die Verwaltung der lokalen Benutzer über Benutzerkonten, wird unter Anderem das Konto "Gast" angezeigt. Unter dem Kontoname steht "Gastkonto ist nicht aktiv". Öffne ich nun zusätzlich die Verwaltung der lokalen Benutzer über Computerverwaltung, sehe ich dort auch das Konto "Gast". Es haben alle deaktivierten lokalen Konten eine Markierung, das "Gast"-Konto jedoch nicht, obwohl unter Benutzerkonten angezeigt wird dass das Konto deaktiviert ist!? Öffne ich die Eigenschaften des Gastkonto in der Computerverwaltung (per Kontextmenü), ist bei "Konto ist deaktiviert" kein Häkchen gesetzt. Für mich macht es den Anschein, als wäre in der Computerverwaltung einfach eine genauere Konfiguration möglich. Das Tool "Benutzerkonten" ist dann also nur eine vereinfachte Form. Beispiel: In der Computerverwaltung kann ich einem Benutzer eine / mehrere bestimmte Gruppenzugehörigkeit(en) zuweisen (Gäste / Administratoren / Hauptbenutzer / Benutzer etc). In Benutzerkonten kann ich lediglich einstellen, ob der Benutzer Administrator (Gruppe "Administratoren") oder Eingeschränkter Nutzer (Gruppe "Benutzer") ist. Aber warum sind die beiden Anzeigen bezüglich des Gastkonto unterschiedlich? Ich bitte um Erleuchtung! MfG Robert Edit: Ich habe gerade unter http://www.microsoft-press.de/productinfo.asp?replace=false&cnt=productinfo&mode=2&type=2&id=ms-975&index=2&nr=0&sid=a5a5402295280836574592fb5ea9a85e&preload=false&page=1&view=fit&Toolbar=1&pagemode=none den Satz "Das Snap-In Computerverwaltung [...] bietet umfangreichere Möglichkei- ten zum Verwalten lokaler Benutzer als das Systemsteuerungsmodul Benutzerkonten." gefunden. Damit wäre das also schonmal geklärt. Warum aber das automatisch erstellte Gastkonto mal als Aktiv und mal als Inaktiv angezeigt wird bleibt vorerst unklar.
  10. Guten Morgen allerseits. Inzwischen gilt es als sicher, dass der pdf-Reader in Version 10.1.2 Schuld an den Server-Neustarts / -Abstürzen war. Wir habe seit nunmehr 2 Monaten keine Probleme mehr mit dem Server gehabt - seit dem wir die 9er Version installiert haben. Man könnte nun die inzwischen veröffentlichte Version 10.1.3 probehalber installieren, aber das fällt bei uns erstmal aus. Damit ist das Thema erledigt und wir haben gelernt, dass nicht immer die Hardware Schuld sein muss! Vielen Dank nochmal für alle Antworten und Hinweise. Beste Grüße Robert
  11. Ganz einfach: Wenn man per Suchmaschine (die mit "g") sucht, findet man diesen Thread hier im Forum. Ich arbeite seit Jahren in Foren und mit Suchmaschinen und finde es schrecklich, dass man mit dem "globalen Gedächtnis" (Internet) oft nichts anfangen kann, weil Vieles nicht zuende geführt wird - so wie dieser Thread hier! Warum soll ich die Frage "neu" stellen, wenn die "alte" Frage noch anbeantwortet hier steht? Das wär ungefähr so sinnvoll, als erfände ich das Rad neu! Aber wenn das hier als anstößig gilt, kann ich mich auch wieder aus dem Forum löschen. Ich möchte nicht an einer "Community" teilhaben, die es als anrüchig empfindet das alte unbeantwortete Fragen doch noch beantwortet werden bzw. für irgendjemanden auf der Welt noch aktuell sind!
  12. Hallo allerseits. Meine Güte... Der Thread ist 4,5 Jahre alt und es gibt keine Antwort?! Ich stehe exakt vor dem oben beschriebenem Problem. Gibt es dann "heutzutage" jemanden, der das Beantworten kann? Beste Grüße Robert
  13. Hello again, mein Kollege meinte gerade, er hat einen AIDA-Komplett-Test schon vor einer Weile laufen lassen (nicht tagelang, aber ein Weilchen), ohne dass Fehler gefunden wurden bzw. ohne dass er Probleme erkennen konnte (zB. mit CPU-Temperaturen). Der neue (alte) Reader ist inzwischen seit gestern Abend drauf - mal sehen wie es läuft! Beste Grüße Robert
  14. Guten Morgen lefg, nein, wir haben noch keinen Stresstest durchgeführt. Mein Kollege (der unsere EDV-Abteilung darstellt und Entscheidungsträger ist - ich bin "nur" die rechte Hand der EDV-Abteilung) hat das Neu-Aufsetzen des Server geplant, wenn das pdf-Reader-Downgrade (kann man das so nennen?) auch keine Wirkung zeigt. Aber im Moment ist die Spur heiß! Der Server muss hochverfügbar sein, die zeitraubende Neuinstallation soll direkt auf der Maschine erfolgen und Zeit für abschliessende Tests nach dem Neuaufsetzen soll auch noch bleiben. Dafür bleibt uns nur das Wochenende und eine Menge Rahmenbedingungen müssen passen. Erschwerend kommt hinzu, dass wir eben für mehrere Standorte und einige hundert Mitarbeiter mit 1 1/2 Mann völlig unterbesetzt sind... Aber verworfen haben wir den Test nicht. Beste Grüße Robert Edit: Wir haben übrigens von Dell noch ein Diagnoseprogramm speziell für den Server bekommen, welches auch eine Art Stresstest durchführt. Das lassen wir bei Gelegenheit noch laufen - dafür muss der Server aber auch heruntergefahren werden.
  15. Hallo sunny61. Dieser euch unbekannte Reader ist der wahrscheinlich am häufigsten auf der Welt eingesetzte pdf-Reader in der Version 10.1.2. Wir wollen dann auf eine 9er Version zurück, die mein Kollege ermittelt hat - die genaue Versionsnummer weiß ich nicht. Er meinte nur, es wäre auch eine vom Softwarehersteller für Windows Server 2003 R2 32bit freigegebene Version. Warum fragst du?
×
×
  • Create New...