Jump to content

Assassin

Members
  • Content Count

    338
  • Joined

  • Last visited

Community Reputation

12 Neutral

About Assassin

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. ist PRTG nicht sowas ähnliches wie Zabbix (was wir schon im einsatz haben) ? PoE wird nix gespeißt...aber ich gebe die hoffnung noch nicht auf, dass nach einem Factory Reset und anschließendem PortFast aktivieren der Catalyst wieder so macht, wie er soll...wenn nicht packen wir die große Keule aus
  2. Ich setz das ding Morgen mal auf werkseinstellung, vieleicht bringt das ja schon was nach dem Firmware-Update. Und ich werde mal PortFast für alle AccessPorts einschalten - wie es bei den SG300 Standardmäßig ist.
  3. Nein. Spanning Tree nutzen wir eh nicht, also wir haben keine alternativen Kabelverbindungen die bei einer unterbrechung eingreifen könnten...alles ein klassisches Stern-Netzwerk mit punkt-zu-punkt verbindungen. Im Catalyst hängen in allen SFP Ports LWL Module, die wiederrum ein haufen SG300 Switche versorgen. Die SFP port sind als Trunk-Ports konfiguriert.
  4. Wenn wir die PCs auf einen anderen Switch im Serverraum patchen, dann funktionieren diese Problemlos, diese erkennen dann immer das Netzwerk als Domänen-Netzwerk. Andere Switche sind: Cisco SG300 und Unifi US48. Gestern erst wieder gemerkt...wir haben ein PC versetzt der vorher monatelang in einer anderen Abteilung stand (trotzdem selbes Netzwerk) und dieser PC hängt nun eben am Catalyst mit dran, und schon direkt bei der ersten Anmeldung wird das Netzwerk als Öffentliches Netzwerk erkannt :(. Nach einem neustart wurde wieder das Domänen-Netzwerk erkannt, aber nach dem 5. neustart mal wieder als Öffentliches Netzwerk. Als DNS steht nur der in diesem Standort verfügbare DC server drin. Wie gesagt, wenn die PCs an einem anderen Switch stecken - gehts immer. Aber die Catalysten sind eigentlich noch auf Standard-Einstellungen, außer hier und da ein paar VLANs
  5. Servus...hat vieelicht schonmal jemand probleme mit der Catalyst C2960X (genauer WS-C2960X-48TS-L) reihe gehabt, dass alle angeschlossenen Windows PCs, egal ob Win7 oder Win10, Probleme haben mit der Netzwerkerkennung im Domänen-Netzwerk? Wir haben zwei von den Switchen im master/Slave modus im einsatz. Bei allen angeschlossenen PCs gibt es sporadisch! und an unterschiedlichen PCs das Problem, dass das Netzwerk nicht als Domänen-Netzwerk erkannt wird, sondern nur als Öffentliches Netzwerk. Serverzugriff funktioniert trotzdem, auch die Domänenanmeldung mit den Roaming Profiles funktioniert...aber der Server kann eben dann nicht mehr mit dem PCs so richtig kommunizieren, weil windows die Windows-Firewall entsprechend schärfer einstelt wenn das Netzwerk als Öffentliches Netzwerk erkannnt wird... Wie gesagt, das Problem betrifft immer wieder mal einige PCs, nicht jeden Tag, aber recht häufig beim Hochfahren. wenn man den NLA Dienst vom Windows neustarten lässt, wird das Netzwerk wieder direkt richtig als Domänen-Netzwerk erkannt. Es bringt aber leider nichts, den NLA Dienst verzögert starten zu lassen. Firmware-Update von 14.xx auf 15.2(6)E2 brachte keine besserung. Das Problem betrifft ausschließlich PCs die an diesem Catalyst hängen. Was könnte dieses verhalten verursachen? Catalyst.txt
  6. ja so ein kleines Programm wäre natürlich richtig genial :) im einfachsten falle reicht mir wirklich schon so ein eventlog eintrag zu - daran kann man ja eine Aufgabe anknüpfen. Domäne gibt es in dem szenario hier leider nicht. Ausgeführt werden soll dann auf PC2 ein Script welches prüfen soll ob auf einer USB Festplatte ein Ordner existiert, wenn nein dann Robocopy, wenn ja dann Deltacopy (deltacopy ist recht langsam wenns ums Kopieren eines 1TB images angeht...daher vorher robocopy) und anschließend auswerfen über EjectMedia
  7. sozusagen ja...Das würde auch mit Powershell gehen, oder PSexec...aber da müsste ich immer ein Passwort zur anmeldung mitgeben - also im Skript bei PC1 mit einbauen...nicht schhön :-/ Daher die idee mit irgend einem Programm/Tool auf PC2 was ein Port aufmacht und lauscht
  8. Hallo, gibt es irgend einen Windows Dienst der auf ein Port im Netzwerk lauscht - der ein windows Ereignissprotokoll eintrag erzeugen würde wenn man ihn falsch anspricht z.B. mit Telnet? Hintergrund: Zwei PCs die beide nicht in der Domäne sind und unterschiedliche Anmeldedaten haben, PC1 solll per Batch-Script veranlassen, dass auf PC2 irgend ein x beliebiges event erzeugt wird wass dann per Taskplaner abgegriffen werden kann, sodass PC eine andere aufgabe ausführt wenn ein festgelegter Ereignisprotokoll eingeschrieben wird. Daher meine Idee - vieleicht gibts irgend ein Windows Dienst der ein Port offen hält, und wenn man diesen jetzt innerhalb des Netzwerks mit Telnet anspricht und irgendwelche wirren zeichen übermittelt, dass der PC der den Port offen hält ein eventlog eintrag macht dass er sozusagen nichts verstanden hat, also ein Fehlereintrag. Es ist wie gesagt egal was eingetragen wird, hauptsache es wird irgendwas eingetragen wenn von einem anderen PC eine "anfrage" reinkam...
  9. @MurdocX, damit kann ich aber nur eine einzelne bedingung als Trigger setzen, nicht aber diese "AND" verknüpfungen :( Das Get-WinEvent muss ich mir nochmal genauer anschauen...auf anhieb habe ich da nichts gefunden wie ich da mehrere bedingungen einbringen kann dass es ersteinmal "sammelt" bevor es eine anwendung ausführt... irgend ein kleines Tool gibts da nicht?
  10. Hallo allerseits, ich suche nach einer möglichkeit das Windows Anwendungs Ereignissprotokoll skriptgesteuert überwachen zu lassen in einer gewissen Zeitspanne, und wenn alle bedingungen zugetroffen sind, soll eine externe Anwendung gestartet werden. Hintergrund ist der: Als Backupsoftware kommt Altaro VM Backup zum einsatz, sichert auf ein Offsite Location - was ein RDX singledrive ist. Nach erfolgreichem backup soll bitteschön das RDX ausgewurfen werden. Altaro hat leider keine integrierte nach-Job Scriptausführung onboard. Es meldet aber im Windows Ereignissprotokoll, wann ein Backup erfolgreich auf das Offsite Location abgeschlossen wurde...allerdings für jede VM gibt es einen eintrag mit der selben event-ID aber anderem inhalt und jeden tag würfelt er die reihenfolge durcheinander...daher kann ich schlecht mit dem Windows TaskPlaner ein Task auf eine aufgabe setzen, da es eben mehrere einträge gibt. Ich will also angeben, dass in einer Zeitspanne von 4h 5 einträge mit einem benutzerdefinierten Inhalt auftauchen müssen, bevor ein task ausgeführt wird. Ob da was zu machen ist?
  11. sorry, meinte nicht Router sonder Switch...geroutet wird das VLAN nicht (noch nicht)...
  12. $$$$ halt ein sehr teurer spaß :-/ um nochmal zu meiner eigentliche Frage zu kommen - es ist doch auch so bei einem VLAN über mehrere Switche hinweg, dass selbst wenn man einzelne Switch-Segmente zu einem Nativen VLAN macht - die ganzen VLAN getaggten Frames aber durch eine 1Gbs Uplink LWL Leitung müssen - also in meinem beispiel mit den 48 Port Switchen wo alle ports - auch die SFP - nur gigabit Ports sind. Das heißt doch dann, dass der Uplink port dann zu einem üblen flaschenhals wird und schlimmstenfalls die anderen warten müssen...wenn z.B. einer im VLAN10 eine große ISO übers Netz zieht, oder gar zwei parallel, dann wird der andere der im VLAN20 hängt üble pingzeiten haben - sofern eben alles nur durch ein Uplink geht...klar könnte man jetzt hergehen mit LACP LAG groups oder sowas...aber da bräuchte der Master-Switch (der Knotenpunkt vom Stern-Netz) massig viele Uplink Ports, bzw. eigentlich müsste dass dann im besten falle direkt ein LC-LWL Switch sein xD ich sehe es halt aktuell hier, dass dadurch dass es mehrere Netzwerke gibt, die aber alle über die selben Switche gefeuert werden - es ein massives Broadcasting gibt...sobald man ein PC ansteckt, blinkt die Netzwerkkarte ununterbrochen...das kann doch sicherlich nicht gut sein, bzw. nicht optimal sein denke ich, oder?
  13. 100GbE... das wird bestimmt nicht günstig sein bei einer DarkFiber kann man ja schon mit so 3€ pro Meter/Jahr rechnen wenn ich das rchtig gesehen habe...
  14. Diese Glasfaßer direkt anbindung - das wird doch von der Telekom bereit gestellt, oder? Ist dass das Company Connect? Kannst du mir da was sagen, was eine direkte Glasfaserverbindung so kostet? Oder wird das bandbreitenmäßig irgendwie begrenzt? gibts da Reichweiteneinschränkungen? Weil ich glaube SIngleMode Faser geht doch "nur" bis 20Km ?
  15. warum braucht mn in einer Firma 5000-7000 Switche? Ich meine damit - in EINEM Gebäude, bzw. einem Grundstück...wenns eine größere Firma ist, mit haufen nebenstellen, gibts doch in der regel für jede außenstelle, oder für jeden Bezirk ein seperaten Admin...und soweit ich das mitbekommen habe, wird da gerne mal MischMasch betrieben jeder nimmt da andere Switche...hauptsache die sind per VPN miteinander vernetzt die Firmen...also das was ich so hier ostsächsischen bereich mitbekommen habe Und in der jetzigen Firma gibts zwar 5 Subnetze weil die einzelnen Klasse C Netze voll sind - aber keine Netztrennung die Switchports und die Ports an den PC blinkern dauerhaft als würde man riesige Dateien übers Netzwerk ziehen..dabei sind das nur Broadcast anfragen wie mir scheint...daher die umstellung auf VLAN
×
×
  • Create New...