Jump to content

Assassin

Members
  • Gesamte Inhalte

    252
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

12 Neutral

Über Assassin

  • Rang
    Newbie
  1. Sehen wann welcher Admin angemeldet war?

    ohha, echt? dann ist ja alles in butter gut, das logging war natürlich deaktiviert
  2. Sehen wann welcher Admin angemeldet war?

    so in etwa...ca. faktor mal 2 höher als die Kostenschätzung...
  3. Sehen wann welcher Admin angemeldet war?

    das schon...es geht nicht um einen internen Admin, sondern um einen externen welcher etwas einrichten sollte und für die zeit der einrichtung die rechte hatte. Nun soll nur geprüft werden, wann er wielange daran gearbeitet hat.
  4. Servus...hat man eine möglichkeit zu sehen, wann ein Admin mit bestimmten Username z.B. AdminB (Domainadministrator) auf einem Server angemeldet war? Sieht man da nur wann der Benutzer eingeloggt war und wann ausgeloggt, oder kann man da eventuell auch die aktivität sehen - also wielange er etwas gemacht hat?
  5. Bestehendem Outlook-Profil neue https beibringen

    TOP, das wars gewesen, Danke @massaraksch :) Genau so wie ichs mir dachte...irgend nen doofer Cache der sich nicht aktualisieren wollte...einmal kurz ausgeschaltet schon gehts bestens, auch nach dem wieder einschalten. Ist Microsoft auf einem absteigendem Ast, oder was ist da los? Ich meine immer wieder neue Fehler...
  6. Bestehendem Outlook-Profil neue https beibringen

    was zur... Ok, Autodiscover wurde also fest in Outlook 2016 integriert...soweit sogut - hat ja aber auch schon ganz gut mit Outlook 2010 und 2013 funktioniert :) Erklärt aber immernoch nicht das verhalten von den bestehenden Outlook Konten...ist das ein Bug seitens MS Office? Ich meine - wie kann es sein, das outlook es erst rafft die neue Adresse zu verwenden, nachdem ich ein neues Outlook profil erstellt habe - und dies anschließend wieder lösche? verrückte welt Serverneustart hat übrigens nichts gebracht...irrer weise haben ein paar Clients heute keine zertifikatsmeldung mehr gebracht...also manche stationen scheinen das doch automatisch zu ziehen...gibts da irgendwo ein Punkt wo drin steht, das Outlook z.B. erst jedes 10. mal starten nach geänderten einstellungen schaut?
  7. Bestehendem Outlook-Profil neue https beibringen

    wenn man ein neues profil, anlegt, und dies nachher wieder löscht - gehts auch mit dem bestehendem haupt-profil das ist ja das irre...warum können die bestehenden outlooks das nicht automatisch machen, bzw. sich anpassen...man muss nur ein neues profil anlegen, das wird durch autodiscover sauber ausgefüllt und erstellt, und dann kann man dieses neue profil löschen - schon gehts.... aber der aufwand - warum? xD
  8. Bestehendem Outlook-Profil neue https beibringen

    noch was: Wenn man ein neues outlook-profil macht, funktionierts auch problemlos...wenn man dann wieder das alte bestehende läd - gehts auch da xD Also man muss den bestehenden Outlooks irgendwie beibringen, das die nochmal schauen ob sich irgendwelche adressen geändert haben...man initiiert dies anscheinend durch eine neu-profil erstellung was outlook dann irgendwohin speichert weil eben dann auch die bestehenden Profile reibungslos funktionieren...aber was und wo? wenn ich mir die exchange Konfig anschaue mit: Get-ClientAccessServer | fl autodiscover* Get-ActiveSyncVirtualDirectory | fl *url* Get-OutlookAnywhere | fl *hostname Get-WebServicesVirtualDirectory | fl *url* Get-OwaVirtualDirectory | fl *url* Get-OabVirtualDirectory | fl *url* steht überall brav mail.domain.de drin, und beim client accessserver steht auch die autodiscover.domain.de drin. Wie gesagt, mit neuen clients oder wenn man nur das outlook profil neu macht gehts wunderbar...aber da müssten wir an alle PCs ran...was nicht gerade wenig sind -.- und outlook 2013/2016 kann sich ja im prinzip nur automatisch verbinden.
  9. Servus, gibt es einen Registry eintrag oder eine client-seitige xml konfig datei wen ein bestehendes Outlook 2016 bisher immer über mail.domain.local ging, und jetzt auf mail.domain.de gehen soll? Grund ist der: Die exchange 2013 URLs wurden angepasst, sodass interne-URLs = Externe URLs. Damit auch SplitDNS auf dem DNS server (für autodiscover.domain.de und mail.domain.de -> interne exchange IP). Nun mosern die bestehenden Outlook Profile rum, dass der eintrag mail.domain.local nicht auf dem gekauften, neuen zertifikat steht...kanns ja auch nicht. Alle neu eingerichteten Clients funktionieren problemlos, egal ob intern oder extern so wie es soll.
  10. Hallo allerseits, wir wollen demnächst ein SSL Zertifikat kaufen um einen Exchange Server nach außen hin "sauber" verfügbar zu machen. Momentan arbeiten wir mit einem selbstsignierten Zertifikat für interne zwecke, jetzt werden aber noch Handys dazu kommen und Außendienst-Mitarbeiter...daher das gekaufte Zertifikat. Aber welche DNS namen sollten alle drauf stehen? im exchange 2013 sind Interne und externe URLs gleich (internes Split DNS wird genutzt). es gibt zwei externe domains, ich denke von beiden müsste jeweils der autodsicover eintrag drin stehen, oder? wie sieht es mit der internen lokalen domain aus? die auch mit drauf? also autodsicover.domain1.de autodsicover.domain2.de mail.domain1.de internedomain.local exchangeserver.internedomain.local ist das so ok? wird die interne domain überhaupt auf dem gekauften zertifikat gebraucht?
  11. Exchange 2013 - mehrere Sendeconnectors?

    *confused* stimmt eigentlich...jetzt binn ich wirklich verwirrt...was macht dann ExSBR ? dass wenn ein einzelner Benutzer mehrere Absenderadressen in unterschiedlichen Domains hat, damit dies auch sauber funktioniert ?
  12. Exchange 2013 - mehrere Sendeconnectors?

    Direktversand über MX? Gibts da aber nicht dennoch probleme mit Spamcop.net oder konsorten? ich meine, man könnte doch sonts mit jeder x beliebigen absender-Domain mails versenden, ohne das jemand was macht, ggf. sogar eine Absenderdomain nehmen die einem anderem gehört (also mail-spoofing betreiben)
  13. Exchange 2013 - mehrere Sendeconnectors?

    keine Subdomain...ein Subunternehmen/Tochtergesellschaft. Mit einer eigenen Domain - keine Subdomain Wenn der neue User2 eine mail an seine eigene mailadresse user2@zzz.de empfängt, und darauf antwortet, wird dies doch der Exchange über seinen einzigen Sendeconnector verschicken, wo als Smarthost aber die yyy.de domain/account hinterlegt ist...das wird nicht bzw. nicht lange gut gehen schätze ich, oder?
  14. Exchange 2013 - mehrere Sendeconnectors?

    "Senden Als" meine ich NICHT - das kenne ich bereits. Mailflow: Es gibt ein Webdomain Hoster, wo zwei Domains gekauft wurden. Für beide Domains wurde der MX Eintrag auf die IP des Servers umgelenkt, Routerforwarding für Port25 auf die interne IP des servers. Haupt-maildomain ist die @yyy.de. Bis jetzt hatte jeder Benutzer auch nur eine einzige Mailadresse, die auf die @yyy.de domain endet. Nun gibt es ein subunternehmen, wo es auch neue mitarbeiter gibt - diese sollen ausschließlich die mails der neuen domain emfangen (@zzz.de) - aber auch nur darüber senden dürfen - das ganze soll aber mit dem selben Exchange Server ablaufen, da es in dem Subunternehmen nicht viele mitarbeiter gibt, und diese per VPN mit dem Stammsitz verbunden sind. so wie ich das sehe, bräuchten wir eine ExSBR Business Lizenz - da nur ein Mailserver im einsatz ist, und lt. der Beschreibung von ExSBR dieses produkt Routing nach Absender macht - also eigentlich genau das was wir wollen denke ich.
  15. Exchange 2013 - mehrere Sendeconnectors?

    selbst Exchange 2016 kann dass nicht? Dass ein anderer Domänenbenutzer der als Mailadresse halt user2@zzz.de hat diese nicht nur empfängt, sondern auch damit sendet. im vergleich zum user1@yyy.de welcher auch mit genau dieser sendet. also ExSBR als tool? ohje...sehr kompliziert? damit habe ich noch gar keine berührungspunkte...
×