Jump to content

holzapfel

Members
  • Gesamte Inhalte

    17
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

10 Neutral

Über holzapfel

  • Rang
    Newbie
  1. Na ich bin mal gespannt, wie sich der Hersteller dann äußert...
  2. Genau da hatte ich auch nachgelesen. Ich deute dies aber definitiv als: - Nur Entwickler - Und auch keine weiteren User. User ist wie bei MS in dem Fall jede "Nase" und nicht der verwendete Benutzer. Deshalb wäre ich auch geneigt zu sagen - selbst wenn die Datenbank+Anwendung auf keinem Server läuft, sondern auf einem einzelnen PC wäre auch das nicht konform. Es handelt sich ja um keine Entwicklungsumgebung - sondern eine dem Kunden verkaufte Lösung die produktiv läuft. Ebenfalls würden an dem einen PC sicher etwa 30-50 "Nasen" gehen um die Software dort zu bedienen... Langsam wird es aber doch irgendwie heftig - Wir sind ja nicht der erste Kunde dieser Firma - das muss doch auch anderen auffallen. ....
  3. Der war gut Jetzt wird es übrigens noch besser... Ich habe gestern Abend noch die Info erhalten, dass die Verwendete Version eine: "Oracle Personal Edition vermutlich in der Version 12.2" ist. Vorbehaltlich der Info noch von uns, welche CPU Hersteller / Hardware wir verwenden. Bisher hatte ich relativ wenige Berührungspunkte mit Oracle - aber nach wenigen Minuten habe ich gefunden, dass dies ja eine Entwickler Version ist Sprich Enterprise Features - aber nur zum erstellen - und nicht für den Produktiven Einsatz. Die Software selbst würde nur von einem PC aus genutzt. Ich kann mir aber nicht mal vorstellen, dass es konform wäre diese Datenbank auf einem lokalen PC zu nutzen - also ohne irgend eine Serverinstallation / Vm. *grübel* Einzige Überlegung - wenn die Software mit der kostenlosen Express Edition klar kommen würde. Die sollte ja ähnlich sql Express ohne größere Einschränkungen verwendbar sein.
  4. Genau das denke ich mir auch. Und laut meinem Verständnis, und dem was ich jetzt so gelesen habe geht es immer nur um die wirkichen/echten CPU Kerne. Wenn mir der Lieferant das auch schriftlich gibt - das wird vermutlich bei einem Audit ja nicht recht viel helfen. Da die Software nicht beim Lieferanten läuft. Man könnte ihn höchstens später in Regress nehmen... Ich gehe auch wirklich davon aus, dass der Hersteller dies immer so macht. Man hat auch relativ wenig Verständnis, dass eben nicht gesagt wird "hier die vm - los gehts"
  5. vielen Dank für die Infos und eure Meinungen/Erfahrungen. Mir kommt das ganze auch etwas "komisch" vor. Zumal nicht mal vor dem Kauf der Lösung über die entsprechende Lizenzierung gesprochen wurde. Der Anbieter braucht "nur" eine VM - alles andere macht er schon.... :) Hohe Anforderungen an die Performance hätte das ganze vermutlich im Moment nicht. Irgendwie ergeben auch die Aussagen rein technisch keinen Sinn. Wenn in der virtuellen Windows VM - nochmals eine Oracle VM laufen würde, welche die Zugriffe auf eine bestimmte CPU oder z.b. zwei physikalische Kerne beschränkt - wären dies in dem Fall ja nur die vCPUS der Vm. Ich kann mir nicht vorstellen, dass dies überhaupt funktionieren würde. Rein von der Logik her könnte dies nur gehen wenn die Vmware Utilities der Windows VM in irgend einer Weise die Zuteilung der echten CPU beeinflussen könnten/würden. Aber das kann ich mir auch nicht vorstellen.
  6. Hallo zusammen, Ich hoffe, es ist in Ordnung, wenn ich hier kurz eine kleine Frage zur Oracle Lizenzierung stelle. Das soll natürlich keine Beratung sein - sondern ich würde mich einfach über jede Info freuen. Hintergrund ist, dass eine Windows Server VM in Betrieb gehen soll - ich aber Zweifel hege, ob der Anbieter der Softwarelösung das ganze wirklich korrekt darstellt. Mir war mal so, dass es fast ein Ding der Unmöglichkeit war Oracle wirklich konform als VM zu betreiben. Laut dem Hersteller ist es jetzt so: Nach dem Bereitstellen der Windows VM installieren Sie innerhalb dieser VM eine Oracle VM. Dadurch wird dann echtes hard-partitioning betrieben, welches von Oracle anerkannt ist. Oracle CALS sind angeblich nicht nötig, da nur eine einzige Maschine auf die Software/VM zugreift. Ist das aktuell wirklich so? Evtl. hat ja jemand einen Tipp für mich. Besten Dank viele Grüße
  7. Danke Norbert für die schnelle Antwort. Also ich habe auf dem 2016er einen Sendeconnector zu unserer UTM erstellt, welche den Smarthost eingetragen hat vom Provider. Darüber gehen die Emails auch erfolgreich rein. Ich prüfe gleich mal noch das SMTP Log und gebe dann natürlich bescheid.
  8. Hallo zusammen, ich stehe vor einem kleinen Problem, und komme einfach nicht auf die Lösung... Ein Exchange 2010 soll durch einen Exchange 2016 ersetzt werden. Aktuell sind bereits beide in Betrieb. Es wurden die entsprechenden Sendeconnectoren auch erstellt. Beide Server haben den aktuellsten Updatestand. Jetzt habe ich zum Testen den ersten User vom 2010 auf den 2016er verschoben. Es hat auch geklappt. Der User kann auch Emails intern und extern versenden. Er bekommt nur keine neuen internen/externen Emails zugestellt. Schaue ich auf dem alten Exchange in die Warteschlage sehe ich die Emails. Letzter Fehler 451 4.4.0 DNS query failed. The error was: SMTPSEND.DNS.NonExistendDomain; nonexistent domain Als akzepierte Domains habe ich die Domains natürlich auch hinzugefügt. Hat evtl. jemand einen kurzen Tipp für mich, woran Email zustellung scheitern könnte? Besten Dank viele Grüße
  9. Nein. Vor vielen vielen Jahren ist da nur mal von 2003 auf 2008R2 upgedatet worden. Oben habe ich das leider falsch geschrieben - jetzt soll auf 2016 upgedatet werden :) Das Exchange Zertifikat ist schon von Extern - wurde aber ja auf/für die Exchange-Dienste / IIS auf dem Exchange Server ja ausgestellt. Vielen Dank für die Hilfe an alle - jetzt kann ich wieder beruhigt am Test des Updates weiter arbeiten!
  10. gerade noch hinzugefügt :) - sorry In den Ausstehenden Anforderungen ist nichts zu finden - in den fehlgeschlagenen finde ich die entsprechende Fehlermeldung die ich oben gepostet habe:
  11. Guten Morgen, Also ich vermute das ja auch - aber wäre beruhigter, wenn mir diese Vermutung jemand bestätigen könnte. Es werden in der Firma weder Smartcards, EFS, IPSec mit den Zertifikaten, Email Verschlüsselung usw. verwendet. Das einzige Zertifikat, das meines Wissens überhaupt da aktiv läuft ist das vom Exchange Server. Ich habe mal noch einen neuen Screen angefügt - ich hoffe, damit kann man mehr anfangen? Sonst reiche ich natürlich jede nötige Info nach, ich bin ja super froh, wenn mir jemand weiterhelfen kann. Nochmals Danke und viele Grüße
  12. Guten Morgen, also so wie ich die Zuordnung sehe (Screenshot) ist das Zertifikat eh nicht in Verwendung? Auf das AD oder sonst was könnte das Neuinstallieren keine negativen Auswirkungen haben? Das Zertifikat mit den selben Daten nach dem Ablauf zu verlängern wäre ja vermutlich schwierig. Wobei der Server eh durch einen aktuellen 2016DC ersetzt wird - da könnte man das ganze auch einfach laufen lassen um sich die Mühen zu sparen. Besten DANK! viele Grüße
  13. Hallo zusammen, ich bin gerade beim Vorbereiten einer Migration auf einen 2008R2 DC (alleiniger DC) auf ein paar Probleme gestoßen... Im Servermanager sehe ich unter den Active Directory-Zertifikatdiensten, dass der Zertifizierungsstellenzertifikat in wenigen Tagen abläuft. Ebenso der AIA-Speicherort #1 (das sagt mir jetzt nichts) Das Zertifikat wurde vom Datum her vermutlich beim letzten Updaten von 2003 auf 2008 erzeugt - mit der Laufzeit von 5 Jahren. Ich sehe unter den Fehlgeschlagenen Anforderungen "ID - 13 Der Erneuerungszeitraum ist länger als der Gültigkeitszeitraum des Zertifikats. Die Vorlage oder das CA Zertifikat sollten neu konfiguriert werden. 0x80094814 (-2146875372) Verweigert vom Richtlinienmodul Datum: Vor 10 Tagen Zertifikatsvorlage: Domänencontroller" Ich hätte jetzt mal selbst google bemüht... Kann es sein, dass das Problem war - dass normal neue Zertifikate nicht so lange laufen dürfen? Ich hätte jetzt mal mit: certutil rum gespielt. Aber die Verlängerung hier klappt auch nicht. (certutil -resubmit) Die alte Anforderung kann ich auch nicht irgendwie löschen - oder auch nicht das vorhandene verlängern :( Hat jemand einen Tipp was ich machen könnte? Ich hatte bisher mit dem Thema noch nie Probleme. Welche Folgen hätte es in dem Fall überhaupt, wenn das ganze abläuft? Besten Dank für jede Hilfe viele Grüße
  14. Schönen guten Abend, Ich hätte mal eine kurze Frage, die evtl. nicht perfekt passt. Aber ihr wißt das ja trotzdem sicher :D Ich würde für einen Flyer und Online gerne 2-3 Bilder aus Office Online verwenden. Officelizenz ist natürlich vorhanden ! Jetzt die Frage - darf ich das ?! :confused: gruß
  15. also intern funktioniert der Zugriff ja bereits wie dargestellt über https://exserver/owa Extern soll er jetzt auch ähnlich erreichbar sein ! Vermutlich werde ich eine Subdomain einrichten. Also https://owa.firma.de oder alternativ https://www.firma.de/owa ich gehe mal davon aus, dass ich den ssl port einfach zum exchange an die 443 weiterleite. Aber wo/wie muß ich das Zertifikat einbinden ?! Für den Kauf muß ich erst einen CSR Code oder so generieren lassen ?! und worauf lasse ich das ganze registrieren ? Kann ich einfach firma.de wählen. Oder benötige ich für owa.firma.de eines. Und wenn gewünscht für firma.de/owa ein weiteres ?!?! :confused:
×