Jump to content

viper990

Member
  • Content Count

    137
  • Joined

  • Last visited

Community Reputation

10 Neutral

About viper990

  • Rank
    Member
  • Birthday 05/03/1979
  1. Hi all, weiß jemand wie Roaming Profiles und User Profile Discs zusammenspielen? Ich habe einen Testbenutzer erstellt und in den Benutzereigenschaften des AD einen Profilpfad eingetragen. Dann in unserer RemoteDesktop Umgebung Profile Discs für den Session Host Server konfiguriert. Melde ich mich am physikalischen Client an und dann am RemoteDesktop Server ist beim ersten Mal alles gut. Wenn ich mich ab dem zweiten Mal am Client anmelde sehe ich die Daten auf dem Dekstop vom Roaming Profile und User Profile Disc zusammen. Ist das so gewollt? Gruß Stefan
  2. Ich werd das nochmal ansprechen, generell bin ich derselben Meinung. Danke auch nochmal für das Stichwort :)
  3. Weil der Kunde die Clients selber umstellt und keine schnellen Schuhe anhat :) -> 60 Clients sind ansonsten locker schaffbar. Ich hab noch so in Erinnerung das ich einen zweiten Connector einrichten muß?
  4. Moin, bräuchte kurz einen Gedankenanstoß: Kunde möchte auf Exchange Server umstellen, aktuell wird noch Outlook/Pop3 verwendet. Die Umstellung wird länger als einen Tag dauern: Wie bekomme ich das hin, das umgestelle User emails an die noch nicht umgestellten Kollegen schicken können. -> Der Exchange muß diese Mails über den Provider schicken und nicht lokal verteilen. Er müßte ja dann mit einer Meldung quittieren, das er den User nicht kennt. Gruß Stefan
  5. Die Installationsanleitung habe ich unbewußt verfolgt, gehe so standardmäßig vor. Mittlerweile habe ich einen "Server 2012" virtuell neu aufgesetzt, den ganzen Käse fast genauso installiert und leider dasselbe Ergebnis bekommen. Mir ist jedoch aufgefallen das 80% der Wartezeit nichts passiert und dann nach der zweiten Anmeldung (SSO ist hier nicht konfiguriert) rechts unten das RDP Symbol in der Taskleiste auftaucht. Sobald das Symbol da ist und er mit dem Sitzungshost verbunden ist, dauert es nur noch wenige Sekunden. Heißt für mich, irgendwas zwischen Verbindungsherstellung und Herstellen der Verbindung vom Broker zum Sitzungshost ist langsam.
  6. Ich hatte uns ein Testzertifikat von Godaddy besorgt. Die Sperrliste http://crl.comodoca.com/EssentialSSLCA.crl kann ich problemlos vom Server und Client erreichen. Habe ich evtl. die Zertifikate am Verbindungsbroker falsch konfiguriert? Servermanager -> RemoteDesktopDienste -> Bereitstellungseigenschaften bearbeiten Hier habe ich überall das gleich Zertifikat genommen, für WebAccess und RD-Gateway steht es ja auch so geschrieben. Bye the way: Stufe ist Vertrauenswürdig und Status ok. Nur bei dem Verbindungsbroker bin ich mir nicht sicher...
  7. Das mit dem Netzwerkmonitor ist mal ne gute Idee. Wenn ich die Verbindung herstelle: - bekomme ich TLSv1 Datenverkehr zu sehen ~ 15 Pakete Richtung Server - dann passiert eine halbe Stunde nichts (25sek) - dann erscheint am Client die Warnung das der Server nicht vertrauenswürdig ist Hab den Fingerprint des Zertifikats wohl noch nicht korrekt importiert. - dann wieder TLSv1 Datenverkehr ~ 15 Pakete Richtung Server - dann wieder eine halbe Stunde nichts (25sek) Nun kommt der Desktop endlich zum Vorschein...
  8. Das damit die Preauthentifizierung abgeschaltet ist, verstehe ich. Die Verbindung von extern wird über das RD-Gateway abgewickelt, daher doch auch mit SSL verschlüsselt. Stelle ich das jedoch um, bekomme ich eine Zertifikatswarnung, obwohl das Zertifikat öffentlich gültig ist. Soll im Moment nicht weiter stören, muß ich mir noch einmal anschauen. Dringender wären aktuell die Anmeldezeiten, die (ich hab jetzt mal gemessen) bei ~50sek liegen. Oft habe ich gelesen, die Option Bypass RD-Gateway Server for local addresses auszuschalten. Hatte ich ausprobiert, auch mal die Firewall logs kontrolliert... bringt mich nicht wirklich weiter.
  9. Bin jetzt etwas weiter: Ich habe SSO per Delegierung der Anmeldeinformationen hinbekommen: Per Powershell mit erhöhten Rechten am Server: Enable-WSManCredSSP Server. Am Client ab Windows 8: Enable-WSManCredSSP Client –DelegateComputer FQDN. Damit hab ich jetzt nur noch eine Anmeldung. Eine Verbindung bekomme ich jetzt auch zustande, geändert habe ich die RDP-Sicherheitseinstellungen am Server: Da die Verbindung per RD-Gateway durch SSL getunnelt wird: Von "SSL (TLS 1.0)”-Verschlüsselung" auf RDP-Sicherheitsstufe eingestellt. Weiter die Authentifizierung auf Netzwerkebene deaktiviert. Schön wäre jetzt noch, wenn diese beiden Meldungen beim verbinden vom WebAccess zum RD-Host elemeniert werden können: 1) "Von einer Website wird versucht, eine Remoteverbindung zu starten...." 2) "Die Identität des Remotecomputers kann nicht überprüft werden. Möchten Sie diese Verbindung trotzdem herstellen?" Zudem dauert die Anmeldeprozess schon gefühlt "recht lang" ~ 25 Sek. Das Zertifikat auf dem RD-Gateway ist korrekt eingetragen -> Anmeldung am WebAccess ohne Zertifikatsmeldung möglich.
  10. Moin, ich möchte einen RDH von extern zugänglich machen und habe dazu einen Server mit den Rollen RD-Sitzungshost, RD-Verbindungsbroker, RD-Gateway und WebAccess installiert. Unter dem RD-Gateway-Manager habe ich nun ein vertrauenswürdiges Zertifkat installiert, somit klappt der Aufruf von extern über WebAccess mit remote.domäne.de/rdweb problemlos. Nach der Authentifizierung möchte ich mich nun mit dem RD-Sitzungshost verbinden, doch da verzettel ich mich ein wenig... Wenn die RDP-Verbindung hergestellt wird, scheitert diese am Zertifikat für den Host (hostname.interneDomäne.local). Wie kann ich das Problem lösen, wenn ich unser Stammzertifikat nicht am Client installieren möchte. Auch würde mich interessieren, wie man SSO implementieren kann? Die Umgebung läuft im übrigen unter Windows 2012 R2 :) Vielen Dank für Tipps und Anregungen Stefan
  11. Hallo zusammen, ich teste gerade Microsoft VDI aus. Die Installation ist durch und nun möchte ich einen virtuellen Computer als Vorlage zu einer Sammlung hinzufügen. Meine VM wird auch problemlos angezeigt, nur beim hinzufügen meckert er: Die Details der Vorlage für virtuelle Deskops für "Name der VM" konnten nicht abgerufen werden. Im Ereignisprotokoll des Hyper-V Server tauchen bei jedem Versuch viele NTFS Event 140 + Filter Manager 3 Fehler auf. Serverumgebung läuft auf 2012 :) Jemand einen Tipp oder noch ein paar Infos? Gruß Stefan
  12. Ich möchte lösen :) Bzw. Antwort im Microsoft Forum erhalten: Server 2012 - Registrierungsreplikation Beim Server 2012 kann die Replikation von Registrierungszweigen aktuell nur über den HA-Wizard oder der Powershell vorgenommen werden. Ein Auslesen der Registrierungszweige ist nicht möglich. Ist wohl bekannt und wird hoffentlich bald geändert.
  13. Moin, gibt es bei dem Failover Cluster unter Server 2012 noch das Feature der Registrierungsreplikation für allgemeine Dienste? Unter den bisherigen Serverversionen war das in den Eigenschaften der allgemeinen Dienste und dann unter dem Reiter Registrierungsreplikation zu finden. Oder irgendwelche Alternativen ein paar Registry Zweige beim Failover zu replizieren? Gruss Stefan
  14. Hallo Jan, ich greife den etwas älteren Thread mal auf -> Mich würde dein aktueller Stand interessieren... Hast du eine brauchbare Lösung gefunden? Gruss Stefan
  15. Führe doch einmal eine Testsicherung mit einer Handvoll großer Dateien durch, welche auf den lokalen Festplatten liegen und poste mal den Durchsatz. Wieviele Dateien werden in dem normalen Backupjob den gesichert?
×
×
  • Create New...