Jump to content

Schaetzer

Members
  • Content Count

    224
  • Joined

  • Last visited

Community Reputation

10 Neutral

About Schaetzer

  • Rank
    Member
  1. Ich habe das Ganze auch schon als lokale Richtlinie getestet. Es ist derselbe Effekt: das Homefolderlaufwerk, was in der AD unter dem User eingetragen wird, wird partout nicht gemappt. NET USE H: /Home funktioniert zwar, aber nur dann, wenn es das WLAN bereit ist. Was mich nur wundert: im LAN ist solch ein Befehl nicht nötig. Da mappt es einfach so. Ich hatte auch schon die Idee das Logonskript anzupassen und das NET USE H: /Home Kommando in das Startskript aufzunehmen zu lassen, doch werden global unterschiedliche Laufwerksnamen für das Homelaufwerk verwendet.
  2. Hallo Ihr beiden. Die Richtlinie, dass erst auf das Netzwerk gewartet werden soll funktioniert nicht, da sie von Haus aus seit 2008 Server angeblich aktiviert sein soll. Das WLAN Profil ist bei uns auch direkt im Image. Das Problem ist, dass das Homefolder Laufwerk einfach nicht gemappt wird, wenn man mit WLAN verbunden ist.
  3. Über eine GPO direkt bestimmte Gadgets anzugeben die installiert werden sollen wird denke ich nicht so wirklich möglich sein. Was ist, wenn du stattdessen das Gadget herunterlädst und mithilfe einer Softwareverteilung verteilst? Eventuell muss danach noch ein Registrierungsschlüssel geändert werden, der das Gadget danach aktiviert. Geht das?
  4. Hallo magman, danke für die Info. Allerdings muss aufgrund des Bugs im MDT auch noch regSR.DiskPercent = 10 festgelegt werden. Leider ist die DiskPercent Variable in VBS nur eine Read-Variable. Wir haben es nun folgendermaßen gelöst: 1. VBS-Script: WScript.Echo "Starting VB Script " strComputer = "." Set objItem = GetObject("winmgmts:\\.\root\default:SystemRestore") errResults = objItem.Enable("C:\") WScript.Echo "Exiting VB Script " WScript.Quit 2. Batchfile: vssadmin resize ShadowStorage /For=C: /On=C: /Maxsize=5%%
  5. Hallo Leute, ich habe mal eine Frage. Ich bin zur Zeit dabei ein Script zu schreiben dass uns die System Restore Funktion aktiviert. Leider haben wir eine alt MDT Installation für das Image benutzt wo ein Bug bestand und die System Restore Funktion am Ende des MDT Deployments nicht aktiviert hat. Nun habe ich folgendes Skript geschrieben: WScript.Echo "Starting VB Script " strComputer = "." Set objWMIService = GetObject("winmgmts:\\" & strComputer & "\root\default") Set objItem = objWMIService.Get("SystemRestore") Set regSR = GetObject("winmgmts:{impersonationLevel=impersonate}!root/default:SystemRestoreConfig='SR'") WScript.Echo "This script enables System Restore on drive C:\ " If (objItem.Enable("C:\") = 0) Then WScript.Echo "Noch nicht aktiviert, wird aktiviert" errResults = objItem.Enable("C:\") regSR.DiskPercent = 10 WSCript.Echo "Nun ist es an" Else WScript.Echo "Ist bereits aktiviert" End If WScript.Echo "Exiting VB Script " WScript.Quit Dort habe ich jedoch noch zwei Probleme. Zum einen überprüft er nicht die If-Anweisung (objItem.Enable("C:\") = 0) zum anderen übernimmt er nicht die Prozenteinstellung regSR.DiskPercent = 10 Leider bin ich noch ein echter Neuling, was Scripting angeht und hoffe einer von euch alten Hasen könnte mir da helfen. :) Das habe ich in der MSDN gefunden: System Restore (Windows)
  6. Hallo Leute, ich habe mal folgende Frage: Gibt es in Windows 7 die Möglichkeit eine WLAN-Netzwerkverbindung mit dem Domänennetzwerk vor der Erstanmeldung herzustellen? Das heißt, dass sich ein User erstmalig an seinen Laptop mit seinem User anmeldet und dann über das WLAN Profil die kompletten Domänenuserdaten gezogen werden? Hat Windows 7 entsprechende Boardmittel? Zur Info es wird Microsoft: Protected EAP (PEAP) mit User Authentication verlangt. Habt ihr eine Idee? Mfg
  7. Hallo olc, vielen Dank für die Info. Das Probelm ist, dass es unser globales Image ist, was bereits verteilt wird. Das heißt ich werde mir die Local Group Policies, die eingestellt waren noch mal genau unter die Lupe nehmen, welche Einstellungen dort genau getroffen wurden. Ich bin selber erst seit kurzem in der Firma und die Entscheidung wurde vor meiner Zeit getroffen (inkl. Local Group Policies anzuwenden). Das heißt doch im Umkehrschluss, wenn nur "reine GPO" Settings betroffen sind (wie z.B. Aktivierung/Deaktivierung von Gadgets) müßte vom Prinzip her das Skript funktionieren oder?
  8. Es wurde in unserem Windows 7 Image Local Group Policys aktiviert mithilfe nach folgender Arbeitsweise: Florian’s Blog » How can I export local Group Policy settings made in gpedit.msc? Nun wollen wir die Lokalen Grouppolices los werden. Kann man folgenden Workaround anwenden: Vista-Gruppenrichtlinien zurcksetzen Oder reicht es wenn wir folgendes Skript durchführen: RD /q /s "C:\Windows\System32\GroupPolicy\Machine" RD /q /s "C:\Windows\System32\GroupPolicy\User" del /q "C:\Windows\System32\GroupPolicy\gpt.ini" gpupdate /force Ich habe halt ein wenig Angst, dass die mal über lokale GPOs gesteuerten Settings in der Registrierung vorhanden bleiben, obwohl die Folder gelöscht wurden. Hat da einer von euch bereits mit Erfahrung?
  9. Wir haben uns jetzt folgendes überlegt. Um die bereits ausgeliefertern Windows 7 Rechner von den lokalen Policys zu befreien müßte doch folgendes Skript ausreichen, was wir einmal für alle Windows 7 Rechner anstoßen oder: RD /q /s "C:\Windows\System32\GroupPolicy\Machine" RD /q /s "C:\Windows\System32\GroupPolicy\User" del /q "C:\Windows\System32\GroupPolicy\gpt.ini" gpupdate /force Oder haben wir da Dinge nicht beachtet, die dagegen sprechen würden?
  10. Super das ist die Antwort die ich gesucht habe. :)
  11. Hallo Leute, ich habe da ein kleines Problem und hoffe ihr könntet mich da ein wenig erhellen. Mein Vorgänger hat bei einem unserer Windows 7 Images mitgemischt. Dort wurden GroupPolicys importiert bevor der Rechner in die Domäne gejoint wurde. Nun habe ich das Gefühl, dass diese GroupPolicies als Lokale Policys eingestellt wurden. Unter anderem auch das Loopback Processing. Nun haben wir das Problem, dass beim verschieben der Computer von einer OU in eine andere OU nicht alle GPOs greifen. Leider habe ich bisher noch nicht viel mit lokalen Gruppenrichtlinien gearbeitet und bräuchte da ein paar weitere Informationen von euch. Nun würde ich folgendes gerne wissen, werden lokale Richtlinien überschrieben, wenn ich von NotConfigured auf "Enabled" setzte und dann wieder auf NotConfigured oder greift egal wie ich die GPO auf dem Server definiere weiterhin die lokale Gruppenrichtline, wo ein "Disabled" gesetzt wird? Ich hoffe die Beschreibung ist klar, was ich meine. :) 1. GPO: Not Configured LGPO: Disabled 2. GPO: Enabled LGPO: Enabled 3. GPO: Not Configured LGPO: Not Configured Mfg
  12. Hallo Leute, ich habe mal eine Frage. Bei uns soll bald Windows 7 ausgerollt werden und unsere User werden keine lokalen Administratorrechte auf den PCs bekommen. Nun haben wir allerdings folgendes Problem. Einige Desktopsymbole werden von installierten Programmen unter C:\Users\Public\Public Desktop angelegt und das löschen dieser Desktopsymbole erfordert Administratorrechte. :mad: Nun habe ich mir folgendes überlegt, wenn ich nun in den Public Desktop Folder die Sicherheitsrechte ändere und den Usern Vollzugriff gebe müßten sie diese Desktopsymbole auf deren Desktop ja wieder löschen können. Nun habe ich dazu folgende Fragen: 1. Welches Sicherheitsrisiko entsteht da? Microsoft wird sich bei diesen Setting ja was bei gedacht haben. 2. Gibt es alternativ eine GPO die ich benutzen kann um den Usern das löschen von Desktopsymbolen zu erlauben, die unter C:\Public\Public Desktop liegen? 3. Gibt es alternative Lösungswege? Liebe Grüße
  13. Hast du den Client mal aus der Domäne aus- und dann wieder eingebunden?
×
×
  • Create New...