Jump to content

maestro

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

10 Neutral

About maestro

  • Rank
    Newbie
  1. Hallo, wir haben leider das Problem nicht gelöst bekommen. Wir fahren die Sicherungen seitdem weiter so. Laut Aussage von Veritas ist diese Meldung auf ein defektes Element in der Datenbank zurückzuführen. Es wurde versichert, dass es sich hierbei nur um ein Problem mit diesem Element handelt. In der Registry wurde vorgeschlagen einen Wert zu ändern. Dies ist jedoch nur dazugedacht, dass dieser Auftrag dann nicht mehr als fehlgeschlagen markiert wird. Bei uns tritt der Fehler nur auf, wenn wir die einzelnen Elemente in den Mailboxen sichern. Wenn wir rein die Datenbank sichern ist alles kein Problem. Bei uns funktioniert alles bis auf ein Element. Das kann nicht wiederhergestellt werden. Ansonsten war eine Test-Wiederherstellung sehr erfolgreich.
  2. Hallo, vermehrt haben wir das Problem, dass öffentliche Ordner von extern nicht mehr per Mail erreichbar sind. Wenn wir intern jedoch eine Mail senden, wird diese problemlos an den öffentliche Ordner zugestellt. Das interessante an der Sache ist, dass wir uns nicht darüber bewusst sind, dass an den Einstellungen der öffentlichen Ordner Einstellungen etwas geändert wurde. Bisher hat die Zustellung an die verschiedenen Öffentlichen Ordner jedoch funktioniert. Im Nachrichtenstatus werden folgende Infos angegeben: SMTP: Nachricht an erweiterten Warteschlangenmechanismus übermittelt SMTP: Nachrichtenübermittlung an erweiterten Warteschlangenmechanismus begonnen SMTP: Nachricht an Kategorisierungsmodul übermittelt SMTP: Unzustellbarkeitsbericht wurde erstellt Kann hier jemand weiterhelfen? Zum jetzigen Zeitpunkt sind wir ziemlich ratlos... ;-( Danke im voraus.
  3. Hallo, ich such nach einer Möglichkeit, Benutzerdaten innerhalb der Domäne per Skript auszulesen bzw. zu verändern. Hierzu ein kleines Beispiel: Das Home-Laufwerk, das die Benutzer über die ADS zur Verfügung gestellt bekommen, soll per Skript geändert werden. Hat jemand einen Tipp, wo ich Informationen oder ein HOWTO finde, wie solche Skripte zu schreiben sind? EIn bisschen allgemeine Programmierkenntnisse sind vorhanden.
  4. Hallo, leider ist es das nicht. Habe schon auf versdchiedenen Laufwerken und Bändern getestet. Leider alles ohne Erfolg. Habe auch neue Bänder genommen und nicht nur die Generationen aus der Sicherung.
  5. Hallo, folgendes Problem: Seit ca. einem halben Jahr sichern wir unsere Exchange 2000 Server mit Veritas Backup Exec Version 9 und dem dazugehörigen Exchange Agent. Bisher traten hier keinerlei nennenswerte Probleme auf. Doch seit ca. 4 Wochen wird der Auftrag, der die Exchange Server sichert immer als fehlerhaft markiert. Im Auftragsprotokoll ist dann folgendes zu lesen: ----------------------------------------------------------------------------- Auftrag beendet am Mittwoch, 12. November 2003 um 02:41:44 Abschlußstatus: Fehlgeschlagen Endgültiger Fehlercode: a000fe2d HEX Endgültige Fehlerbeschreibung: Die Sicherungskopie dieses Elements ist fehlerhaft. Endgültige Fehlerkategorie: Ressourcenfehler ----------------------------------------------------------------------------- Leider bin ich bisher nirgends auf irgendwie geartete Hinweise gestoßen, die mir weiterhelfen könnten, um das Problem zu lösen. Bei Veritas selbst ist leider auch so gut wie nichts zu finden, das weiterhelfen könnte. Komisch an dieser Sache ist auch, dass alle anderen Server (ob SQL oder "normale" Maschinen, die nur den Remote Agent benötigen) ordnungsgemäß gesichert werden. Das Problem tritt nur bei Exchange auf. Am Netzwerk und auch an den Exchange-Servern sind keine Änderungen vorgenommen worden, die in Zusammenhang mit dieser Fehlermelfung zu bringen sind. Wir haben auch getestet, die Exchange-Server und den Medienserver an andere, hochwertigere Netzwerkkomponenten anzuschließen. Auch die Netzwerkkarten der Maschinen funktionieren tadellos, dass man die auch sicher als Ursache ausschließen kann. Da alle vorherigen Versuche nichts halfen, haben wir Backup Exec 9 von Build 4367 auf Build 4454 upgedated. Leider brachte dieses Update auch keine Verbesserung. Die Remote-Agents sind natürlich auch entsprechend in dieses Update einbezogen worden. Ich hoffe, dass jemand mit den genannten Informationen etwas anfangen kann und mir/uns einen Tipp geben kann, wie das Problem beseitigt werden kann, dass wir wieder eine saubere Sicherung von unserer Exchange-Umgebung haben. Für jede Antwort vielen Dank im voraus.
  6. Hallo, ein ähnliches Problem hatten wir bei Exchange 2000. Nach der Installation von SP4 für W2K hatte alles problemlos funktioniert. Anschließend (so nach ca. 2-3 Wochen) konnten wir kein Ereignisprotokoll mehr einsehen. Beim ersten Start der Ereignisanzeige hat man zwar gesehen, wie viele Ereignisse aufgelaufen waren, jedoch nicht welche ... Das Fenster, in dem die Ereignisse normalerweise zu sehen sind, war einfach leer. Wenn man mit der MMC von W2K3 darauf zugriff, dann war wenigstens in besagtem Fenster ein Icon zu sehen. Leider aber auch nicht mehr. Wir haben daraufhin SP4 deinstalliert und die Ereignisanzeige war wieder da... Nach einer erneuten Installation von SP4 und allen bis jetzt verfügbaren Patches ist dieses Problem bisher nicht wieder aufgetreten. Vielleicht hilft das ja weiter...
  7. Hallo, wir sichern seit geraumer Zeit unsere Exchange 2000 Server mit Veritas Backup Exec 9 und den dazugehörigen Agents (Remote Agent und Exchange Agent). Dies funktionierte auch ca. 4 Monate sehr gut. Jetzt haben wir seit ein paar Tagen das Problem, dass die Sicherung einen Kommunikationsfehler meldet. An der Umgebung hat es aber keine Veränderungen gegeben. Eine Neu-Installation des Remote-Agents auf den Exchange-Servern hat aber leider auch keine Änderung gebracht. Hat jemand eine Idee, was das Problem sein könnte? Die Probeläufe von Veritas Backup Exec funktionieren tadellos. Auch alle anderen Sicherungen laufen problemlos... Vorab DAAANKE.
  8. Hallo, danke für den Tipp. Leider ist dieser Key weder bei mir auf dem Standard W2K-Client vorhanden, noch auf dem Terminal-Server. Der einzige Eintrag unter HKEY_LOCAL_MACHINE\SOFTWARE\Classes mit Mail beschäftigt, ist ".MAPIMail" mit dem REG_SZ-Wert "CLSID\{9E56BE60-C50F-11CF-9A2C-00A0C90A90CE}" Eine Idee, warum dieser Key bei den Maschinen nicht existiert?
  9. Hallo, folgender Hintergrund: In einer Terminal-Server-Umgebung (Citrix Metaframe XP) wird u. a. Outlook als Client für Exchange betrieben. Seit geraumer Zeit erscheint immer beim Start von Outlook die Frage, ob Outlook als Standard-Mail-Client eingerichtet werden soll: "Outlook ist derzeit nicht als Standardmanager für E-Mail eingerichtet. Soll Outlook als Standard-Manager eingerichtet werden?" Obwohl die benutzerdefinerten Einstellungen alle bei der Abmeldugn gespeichert werden, erscheint die Frage auch beim nächsten Start von Outlook wieder. Jetzt zur Frage: Wie kann ich über die Registry festlegen, dass Outlook der Standard-Mail-Client ist. Es muss doch möglich sein, für jeden Benutzer beim Start über ein Skript diese Option festzulegen... Für Eure Hilfe im voraus herzlichen Dank. :cool:
  10. Hallo, nach langem hin und her haben wir gefunden, wie das Problem für den einzelnen Drucker erledigt werden kann: Unter Internet Explorer das Problem provozieren, danach die Fehlermeldung bestätigen und anschließend "Drucker suchen". Den Drucker, der eigentlich schon eingerichtet ist, nochmals auswählen und dann steht der Drucker wieder unter allen Anwendungen unter Citrix zur Verfügung. Keine Ahnung wo genau dieses Problem liegt. Jedenfalls werden durch diese Aktion die Berechtigungsprobleme (jedenfalls als Vermutung) wieder gelöst. Danke für die Hilfe. Wir werden sicher jetzt keine Treiber mehr replizieren, sondern immer auf jedem einzelnen Server von Hand installieren...
  11. Hallo, Umgebung: 7 Terminal-Server W2K Server und Citrix Metaframe XP Feature Release 1 2 Printserver W2K Server reine W2K-Domäne Folgendes Problem: Nachdem ien Druckertreiber unter Citrix neu installiert und repliziert wurde, kommt es zu Problemen beim Druck. Die anwender können unter Citrix nicht mehr drucken. Unter Internet Explorer erscheint folgende Meldung: "Sie haben nicht die erforderlichen Zugriffsrechte auf den ausgewählten Drucker. Wenden Sie sich an den Netzwerkadministrator, um die benötigten Rechte zu erhalten." Unter Excel erscheint folgende Meldung, beim Versuch zu drucken: "Eingestellter Drucker fehlt oder ist außer Betrieb. Wählen Sie einen anderen Drucker" Mit word kann man zwar drucken, jedoch kann man die Eigenschaften des Druckers weder einsehen noch ändern. Sobald man im Druckmenü auf die Eigenschaften klickt, erhält man folgende Meldung: "Word kann den Eigenschaftendialog nicht anzeigen, weil ein Fehler bein Drucken aufgetreten ist". Zuerst waren von diesem Problem alle 7 Server betroffen. Jetzt so nach einer Zeit von schätzungsweise 2 1/2 Stunden sind diese Probleme immerhin bei drei der Server wie von Geisterhand verschwunden. Das komische an der Sache ist auch, dass das Problem schon einmal aufgetreten ist, nachdem wir die Druckertreiber auf den Citrix-Terminal-Servern repliziert haben. Die Print-Server arbeiten weiterhin problemlos. Wenn man den Drucker auch lokal eingerichtet hat, ist das alles kein Problem. Nur ist es halt so, dass die wenigsten Anwender die Anwendungen, die unter Citrix bereitgestellt werden auch lokal installiert haben. Wie können wir diesem Problem zu Leibe rücken? Wir haben leider keine Idee mehr, wie wir da dran gehen sollen. Hoffentlich kann uns hier jemand weiterhelfen... Vielen vielen Dank im voraus...
  12. Hi, wir haben einen Rechner eingerichtet, mit dem der User (wird automatisch angemeldet) nur Zugriff auf das Intranet per Internet Explorer erhalten soll. Das funktioniert auch soweit sehr gut... Hierzu wurden verschiedene Registry-Änderungen vorgenommen. Folgendes Problem: Der Druck aus Internet Explorer mit dem Druck-Symbol in der Symbolleiste ist für JEDEN Benutzer problemlos möglich. Der Benutzer XY, der eingeschränkte Rechte besitzt, soll aber auch die Möglichkeit haben, einen einzelnen Frame auszudrucken. Hierzu sollen die Anwender das Kontextmenü nutzen. Der Administrator kann über diesen Weg auch problemlos drucken. Nur der Benutzer mit eingeschränkten Rechten kann diesen Weg zum Druck nicht nutzen. Wenn der Druck über das Kontextmenü aufgerufen wird, wird für Sekundenbruchteile das Auswahlfenster angezeigt, wo man einen Drucker auswählen kann. Anschließend schließt sich das Fenster wieder und es erscheint folgende vielsagende Fehlermeldung: Fehler beim Drucken: Ein Fehler ist bei diesem Vorgang aufgetreten. Wie gesagt: Drucke funktionieren soweit. Sobald aber das Auswahlfenster, über welchen Drucker gedruckt werden soll benötigt wird, streikt das System und bringt eine Fehlermeldung, die nicht wirklich vermuten lässt, wo der Fehler zu suchen ist. Hat jemand einen Tipp? Für jede Hilfe im voraus herzlichen Dank.
  13. Hallo, eine Suche nach diesem Fehler bei Veritas hat leider kein Ergebnis gebracht.
  14. Bis der Fehler aufgetreten ist, sind keine Änderungen erfolgt. Zwischen den beiden Fehlern ging es nicht.
  15. Hi, die Sicherung ist bisher (seit ca. einem halben Jahr) problemlos gelaufen. Dieser Fehler ist nun zu zweiten Mal hintereinander aufgetreten. Um den Exchange-Server zu sichern werden Remode-Agent und Exchange-Agent von Veritas genutzt.
×
×
  • Create New...