Jump to content

Stonehedge

Members
  • Content Count

    884
  • Joined

  • Last visited

Everything posted by Stonehedge

  1. Guten Morgen Zusammen, hier ging ja einiges ;-) Danke für die zahlreichen Antworten. Wie kann ich die denn rauslöschen? Einfach certmgr.msc aufrufen, wo ich sie auch gefunden habe und da löschen? Ist das in irgendeiner Weise bedenklich? Es ist ja immerhin der Administrator ;-) Kann ich irgendwie rausfinden, warum diese Zertifikate angefordert wurden? Die CA ist ein Windows Server 2012 R2 Datacenter. Grüße Stonehedge Ah, habe den Reiter im Benutzerkonto gefunden. Habe aber noch etwas Respekt die da einfach rauszulöschen. Muss ich vorher nicht prüfen, wofür die sind? Nicht, dass d
  2. Guten Morgen Zusammen, ich bin in dem Log unserer CA auf eine Warnung gestoßen: Die Zertifikatanforderung 1733 konnte nicht in folgendem Pfad auf dem Server "*****DC02.domain.local" veröffentlicht werden: CN=Administrator,CN=Users,DC=domain,DC=local. Die Verwaltungsgrenze für diese Anforderung wurde überschritten. 0x80072024 (WIN32: 8228 ERROR_DS_ADMIN_LIMIT_EXCEEDED). ldap: 0xb: 00002024: SvcErr: DSID-020509F2, problem 5008 (ADMIN_LIMIT_EXCEEDED), data -1026 Daraufhin bin ich auf den *****DC02.domain.local und habe mir im Zertifikatsmanager die Zertifikate angeschaut. Unter Active
  3. Moin, kurze Rückmeldung: Der dnscmd hat leider nicht geholfen. Im Endeffekt muss es eine Art von Routingproblem gewesen sein. Nachdem ich die Routen in die Subnetze händisch eingetragen hatte, funktionierte es plötzlich ohne Probleme. Macht für mich immernoch nicht viel Sinn, da der Ping ja auch immer funktioniert hat. Es funktioniert nun jedenfalls und wir werden nach Abschluss des Projektes nochmal genauer schauen. ;-) Herzlichen Dank für eure Hilfe! Grüße Stonehedge
  4. Hm, kann ich in dem Message Analyzer nicht erkennen, oder muss ich irgendwas umrechnen? ;-)
  5. Nee, der ping geht ja auch permanent ;-) Teaming & Multihomed negativ. und den DNScmd werde ich ausprobieren :) Danke schon mal, ich melde mich wieder :) Viele Grüße Stonehedge kleine Ergänzung noch: Ich habe gerade noch mal den Message Analyzer installiert und sehe sogar, dass die Anfrage da ankommt und eine Antwort verschickt wird. Komisch, dann scheint die Antwort verschütt zu gehen. Macht der DNScmd dann noch Sinn? Viele Grüße Stonehedge
  6. Nein, mitgeschnitten habe ich noch nicht. Ja, genau, einmal wird beantwortet, danach dann Timeout. Grüße Dennis
  7. Guten Tag Zusammen, wir haben in letzter Zeit unsere Serverlandschaft von 2003 auf 2012 R2 aktualisiert. Nun wäre der nächste Schritt die alten DCs abzuschalten, leider habe ich nur ein interessantes Problem ;-) Wenn ich aus einem anderen Subnetz, als dem in dem sich der Server befindet, Anfragen stelle, wird nur der erste Request beantwortet. Danach bekomme ich "Request timed out". An irgendwelchen Routern und Switchen dürfte es nicht liegen, da einer der Server auch die gleiche IP wie sein Vorgänger hat und ich habe die Netzwerkgeräte auch kontrolliert. Ich kann mir da ehrlich gesagt
  8. Leute... ganz großes Kino! Funktioniert :) Ich danke euch ganz herzlich. Wieder was gelernt. HERRRRLICH! Dann lags am Imaging :) Viele Grüße Stonehedge
  9. Danke sehr, das werde ich gleich mal testen. Die Clients tauchen allerdings alle tadellos im WSUS auf und die restlichen installieren auch ohne Probleme. Gedownloaded sind die Updates. Die CMDs liefen alle als Administrator. Den Rest werde ich mal eben abarbeiten. edit: Hm, den KB-Artikel kann ich mir auch sparen, wenn der Client in der WSUS Konsole auftaucht, oder?
  10. Oh, das ist eine gute Frage. Ich bin leider selbst erst kurz in dem Unternehmen und musste erstmal einen WSUS einführen :-) Mein Kollege sagt "mit sehr großer Wahrscheinlichkeit" wurde er auf Basis eines Images installiert.
  11. Guten Tag Zusammen, ich habe hier ein ganz interessantes Problem und weiß nicht mehr, was ich noch probieren soll. Ich habe einen Client, der, wenn ich auf dem WSUS nach Updates suche, immer sagt er sei aktuell. Suche ich im Internet findet er massenhaft Update. Die anderen Clients in der gleichen WSUS-"OU" funktionieren tadellos. Schaue ich mir den Report des Clients auf dem WSUS an, steht da auch, dass einige Updates benötigt werden, genauso steht dort, dass die Updates auch genehmigt sind. Folgendes habe ich schon probiert: WUAUCLT /RESETAUTHORIZATION /DETECTNOW -> keine Besser
  12. Guten Tag Zusammen, ich habe hier einen Exchange 2010 Server der an einem von drei Standorten läuft. Der Standort wo er aktuell ist wird zum Ende des Jahres geschlossen. Nun würde ich den Server gerne an einen der anderen Standorte umziehen. Wie wäre da die beste Vorgehensweise? Einen zweiten Server an dem anderen Standort anlegen und nach und nach alles umziehen? Dann den ersten Server entfernen? Das wäre so meine Optimalvorstellung. Alle drei Standorte benutzen das gleiche Active Directory. Vielen Dank für jegliche Antworten ;-) Viele Grüße, Stonehedge
  13. Hui, da komm ich aus dem Urlaub und es hat tatsächlich jemand geantwortet ;-) Schade, deine Lösung hat bei mir nicht geholfen. Bei mir war nur der erste Schritt anders, alles andere stimmte schon. Habs umgestellt und den IIS neugestartet, funktioniert aber immernoch nicht. Viele Grüße und danke für die Antwort, Stonehedge
  14. Guten Tag Zusammen, die Firma für die ich arbeiten besitzt 2 Standorte mit eigener Domäne, eigenem Exchangeserver usw. Da wir gerne beide Firmen in einem Rechenzentrum betreiben würden, stelle ich gerade Überlegungen an, wie ich aus zwei Exchangeservern einen machen kann, um Ressourcen zu sparen. Zwischen den beiden Domänen besteht ein Trust und eine VPN-Verbindung. Nun würde ich gerne eine zweite Postfachdatenbank an einem der Server anlegen und die Postfächer dorthin migrieren. Der DC & die Domäne würden erhalten bleiben, so dass weiterhin (so ist es jetzt) jeder Mitarbeiter jeweils
  15. Hallo Zusammen, ich bin gerade dabei bei uns eine Migration von Exchange 2010 auf Exchange 2013 durchzuführen, kann aber Exchange nicht gescheit installieren. Folgendes habe ich bisher getan: Voraussetzungen installiert und die Installation gestartet. Diese ist dann bei Step 7 oder 9 mit "Der Benutzer oder die Gruppe domain.zz/Microsoft Exchange Security Groups/Discovery Management konnte nicht aufgelöst werden. Wenn es sich dabei um einen Prinzipal einer fremden Gesamtstruktur handelt, benötigen Sie entweder eine birektionale* oder eine ausgehende Vertrauensstellung. —> System.Sy
  16. Hehe eine gescheite Backuplösung hätte es für einen Bruchteil der Kohle gegeben ;) Im Moment machen Sie es wieder mit Windows Backup ;) Wer nicht lernen will...
  17. Abschließend: Der Kunde hat sich gegen seine PFDB entschieden ;) Danke für die Hilfe.
  18. Haha :) ja ist wahr, wenn alles glatt läuft ist das in 2 Stündchen durch. Wenn nicht, können es auch 2 Tage werden und ich kann ADSIedit nicht mehr sehen :) Ich wollte gerade mal versuchen die Datenbank anzuhängen, welches CMDlet muss ich denn verwenden? Bei New-Publicfolderdatabase meckert er, dass es in dem Pfad die Datei schon gibt ;)
  19. Im Grunde spricht nichts dagegen, aber ich glaube dann wären wir schneller bei 950€ ;)
  20. Das werde ich mir gleich mal anschauen. Mit Probieren meinst du: Datenbank in CleanShutdownState bringen und einfach anhängen, oder? New-Publicfolderdatabase -Recovery gibt es ja wahrscheinlich nicht ;) Edit: Im Clean Shutdown State habe ich Sie schonmal. Ok, Kroll könnte es, habe gerade mit denen telefoniert, kostet aber 950€. Ich weiß, so teuer ist es auch nicht, aber gibt es vielleicht noch ein günstigeres Tool?
  21. Hallo, danke für die Antwort. Könnt ihr denn ein 3rd Party Tool empfehlen, mit dem ich den Inhalt der DB irgendwie exportieren und in eine neu angelegte PF-DB importieren kann? Falls es sowas überhaupt gibt. Irgendwie muss ich an die Daten kommen, die da drin sind :( Grüße Stonehedge
×
×
  • Create New...