Jump to content

zetor

Members
  • Gesamte Inhalte

    324
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

11 Neutral

Über zetor

  • Rang
    Member
  1. Deine Begründung hört sich schlüssig an :suspect: Mensch da muss ich mir wohl Thinprint mal ansehen, vielen Dank für deine schnelle Antwort Zahni!!
  2. Hi Leute, ich bin von einem Windows Server 2008 R2 als Terminalserver auf virtuelle Windows 10 Maschinen gewechselt. Nun habe ich das Problem das ich die Lokalen Drucker nicht umgeleitet bekomme. Es werden nur die Windows Standarddrucker umgeleitet, wie der PDF Printer, jedoch nicht die lokal installierten Drucker. An was kann das liegen? In den RDP Einstellungen habe ich alle Haken für Drucker und sonstige Geräte drin. Vielen Dank schon im Voraus für eure Hilfe!!
  3. Hallo Leute, wenn ich mich mit einem Geschäftskonto an einem Windows 10 Rechner anmelde ist die Option "Einstellungen Synchroniseren" ausgegraut, mit dem Zusatz das die Berechtigungen eventuell nicht vorliegen. Nach etwas googlen habe ich herausgefunden das diese Option wohl seid dem Update 1703 für Schul oder Geschäftskunden nicht mehr verfügbar ist. 1. Frage: Ist das tatsächlich noch so, oder kann es auch an irgend einer Einstellung auf Office365 liegen (die Konten werden übrigens über AD Sync mit dem lokalen AD synchronisiert)? 2. Frage: Wo liegt der Unterschied wenn die Benutzer sich mit ihrem privaten Account anmelden und dann das Geschäftskonto dazu geladen wird, anstatt andersherum?
  4. Danke Nils schonmal für deinen Rat. Du hast auch recht das ich nicht ganz auf Netzlaufwerke verzichten kann. In dem Zusammenhang stellt sich für mich aber die folgende Frage: Kann ich einen Windows Server auch ohne ActiveDirectory als Datenserver laufen lassen und für die Zugriffsberechtigungen die Microsoft Geschäftskonten angeben?
  5. Hallo Leute, da ich nur Hobby Admin bin und mir der zeitliche Aufwand mittlerweile zu groß wird meine Server für meine kleine Firma selbst zu pflegen, habe ich vor mein Active Directory auf Office 365 bzw. Azure umzustellen. Vor einem halben Jahr hatte ich bereits meinen Exchange auf Office 365 erfolgreich migriert und das AD wird bereits synchronisiert. Nun habe ich letzte Woche im nächsten Schritt die Dokumentenverzeichnisse auf den SharePoint von Office 365 verschoben und diese über onedrive eingebunden. Der letzte Schritt wäre nun meinen AD Server endgültig ebenfalls an 365 zu übergeben, was muss ich hierfür tun? Kann ich ihn einfach so "abschalten"? Oder muss man hier irgendwie die Rolle des PDC übergeben? Habt ihr zufällig irgendwo hierzu eine Anleitung zur Hand?
  6. Also Leute, ich fühle mich gerade wie ein kleiner ExchangePadawan denn ich konnte inzwischen alle Fehler beheben! Hier die Punkte die ich durchgeführt habe: 1. Das Setup als Administrator gestartet (ist wahrscheinlich überflüssig) 2. Um die Fehler mit den deaktiverten Services zu umgehen habe ich wie erwähnt bei jeder Rolle diese wieder auf manuell gestellt (5mal): http://lofi-gaming.org.uk/blog/2013/02/22/cant-upgrade-exchange-2010-the-service-cannot-be-started/ 3. Der Fehler mit der ConfigureNetworkProtocolParameters.ps1 lag wohl daran, dass diese nicht mehr im scripts ordner des Exchange-Install Pfades lag. Warum diese weg war weiss ich nicht. Ich habe daher nochmal alle .ps1 Dateien aus dem /scipts Ordner des SP3 Updates in das Verzeichnis des Exchange Servers kopiert C:\Program Files\Microsoft\Exchange Server\V14\Scripts kopiert. Das hat den Fehler behoben 4. Dann rebootet und das letzte Rollout Update runtergeladen und installiert - Und tataaa es geht wieder alles! Trotzdem danke für Eure Hilfe!
  7. Richtig, aber der exchangeservicehost stellt sich nicht wieder zurück. Bei jeder Rolle bricht die Installation dann an der Stelle ab. Hier habe ich aber eine Lösung dazu gefunden: http://lofi-gaming.org.uk/blog/2013/02/22/cant-upgrade-exchange-2010-the-service-cannot-be-started/ Also bin ich jetzt beim aktuellen Problem angekommen, dem mit dem Fehler An dem Punkt verzweifle ich jetzt, da ich im Internet keine Lösung dazu finden konnte. Um es mit den Worten aus Starwars zu sagen: Ihr Exchangejedi seid jetzt meine letzte Hoffnung :wink2:
  8. Forefront Protection, den habe ich mittlerweile deaktiviert. Aber daran liegt das mit dem Fehler nicht. Was ich vergessen habe zu erwähnen: Der Fehler tritt bei der Clientzugriffsrolle auf!
  9. Hallo Leute, mein Exchange ist jetzt schon 2 Tage down weil ich das SP3 einfach nicht ordnungsgemäß installiert bekomme! Windows Server 2008R2 Exchange Server 2010SP2 Erst gab es Probleme das es ewig langsam lief, das lag wohl am Virenscanner. Dann gibt es ständig Probleme mit dem exchangeservicehost, der ständig auf deaktiviert gestellt wird. Ok auch das kann ich manuell umgehen. Aber jetzt verzweifle ich an der Fehlermeldung: Fehler:Der folgende Fehler wurde generiert, als "$error.Clear(); . "$RoleInstallPath\Scripts\ConfigureNetworkProtocolParameters.ps1"; Set-NtlmLoopbackCheck $false " ausgeführt wurde: "Die Benennung "C:\Program Files\Microsoft\Exchange Server\V14\\Scripts\ConfigureNetworkProtocolParameters.ps1" wurde nicht als Name eines Cmdlet, einer Funktion, einer Skriptdatei oder eines ausführbaren Programms erkannt. Überprüfen Sie die Schreibweise des Namens, oder ob der Pfad korrekt ist (sofern enthalten), und wiederholen Sie den Vorgang.". Die Benennung "C:\Program Files\Microsoft\Exchange Server\V14\\Scripts\ConfigureNetworkProtocolParameters.ps1" wurde nicht als Name eines Cmdlet, einer Funktion, einer Skriptdatei oder eines ausführbaren Programms erkannt. Überprüfen Sie die Schreibweise des Namens, oder ob der Pfad korrekt ist (sofern enthalten), und wiederholen Sie den Vorgang.Hier klicken, um die Hilfe aufzurufen... http://technet.microsoft.com/de-DE/library/ms.exch.err.default(EXCHG.141).aspx?v=14.3.123.3&e=ms.exch.err.Ex88D115&l=0&cl=cp Wenn ich mir das so anschaue ist im Pfad ein Fehler mit einem doppel Backslash bei \\scripts. Nur woher kommt das und warum??! Ich wäre euch superdankbar für Eure Hilfe!
  10. Exchange 2010 SP3 Schemaupdate

    Hallo Leute, ich hole das Thema mal wieder hoch da ich ebenfalls an dem Punkt "Sprachen" hänge. Soweit lief alles ohne Fehler, aber jetzt an den Sprachen läuft es schon 1:30h ohne das sich an dem Ladebalken überhaupt etwas tut. Ist das normal?
  11. Ok, ja ich habe IPv6 bewusst aktiviert gelassen, da ich nun endlich eine offizielle feste IPv6 erhalten habe, dachte ich mir es ist an der Zeit sich damit zu beschäftigen. Oder haltet ihr noch gar nichts davon? Wenn IPv6 deaktiviert ist findet nslookup meinen Domaincontroller, da ich hier beim DNS Server ordnungsgemäß eine Reverse-Lookup eingetragen habe. Wie läuft das bei IPv6, müsste hier der Router das Reverse-Lookup übernehmen? Gibt es irgendwo ein verständliches HowTo wie man IPv6 an einem Server 2008R2 ordnungsgemäß konfiguriert? Ich muss zugeben dass das meiste was IPv6 betrifft für mich sehr schwer zu verstehen ist, IPv4 war da doch viel einfacher..
  12. Hallo Leute, mein kleines Netzwerk mit DC, Exchange, Terminalsserver usw. läuft jetzt einige Jahre recht stabil unter IPv4. Mit der Umstellung auf einen IP basierten Internetanschluss der Telekom habe ich nun auch eine feste IPv6 Adresse bekommen. Als Router fungiert eine Digitalisierungsbox Premium der Telekom (=bintec), diese ist soweit auch grundkonfiguriert. Jetzt wurden offensichtlich auch IPv6 Adressen an die Rechner und Server im LAN durchreicht, im Status steht auch IPv6 Konnektivität : Internet. Allerdings wenn ich nslookup eingebe wird nicht mehr ordentlich aufgelöst, sondern es steht eine IPv6 Adresse da und Standardserver: unkown. Was muss ich also noch beachten oder am Domaincontroller (der auch IPv4 DHCP und DNS Server ist) ergänzen damit wieder sauber aufgelöst wird?
  13. Ja scharf bin ich auf den Speedport auch nicht! Weisst du ob der Lancom das neue Hybrid Internet der Telekom unterstützt? An der Hotline haben die mir gestern erklärt das es bisher nur einen Router gibt der das kann, und das wäre eben der Speedport Hybrid. Ich muss morgen nochmal anrufen..
  14. Ok danke, ich werde versuchen den VPN Port zu ändern! By the way, welche VPN Methode verwendet ihr so? Ich will auf das neue Telekom DeutschlandLAN connect M Hybrid wechseln und da gibt es bisher nur den neuen speedport Hybrid, der nicht wie meine fritzbox VPN mit bringt. Es sollen sich nur zwei bis drei Clients verbinden können..
  15. Hi Leute, Ich brauche mal wiede eure Hilfe: Ich möchte auf meinem Windows Server 2008 R2 VPN über SSTP bereitstellen. Jetzt habe ich aber das Problem, dass der Server ja von außen unter einer Adresse und dem Port 443 erreichbar sein muss die im Zertifikat hinterlegt ist. Dafür muss ich im router eine portweiterleitung einrichten, aber dort ist schon eine für den Port 443 auf Meinen Exchange Server hinterlegt! Wie macht man das, dass man von außen mit unterschiedlichen subdomains einzelne maschinen gezielt erreicht? Also zB.. VPN.meinedomain.de an 192.168.0.10 Und ssl.meinedomain.de an 192.168.0.11
×