Jump to content

dankon7goo

Members
  • Content Count

    65
  • Joined

  • Last visited

Community Reputation

10 Neutral

About dankon7goo

  • Rank
    Junior Member
  1. Hallo, der Server ist DC einer Subdomain ab.12.xyz.de, er ist zuständig für die Domain ab, welche Subdomain von 12.xyz ist. Ich habe diese subdomain erstellt bekommen von einem Mitarbeiter der Zentralen IT. Auf einem zweiten Server finden sich 3 FSMO Rollen, @Daim + Norbert Fe ich werde Eure Ratschläge berücksichtigen und die Tage noch einmal Schreiben, vielen Dank für das schnelle und klare Feedback... Ich mache das eher nebenbei, bin da reingerutscht (war vorher "Turnschuhadmin").
  2. Hallo, ich habe hier einen DC 2003 DC R2, ich habe den neu aufgesetzt und nun immer Probleme, Der DC leitet eine Subdomain einer bestehenden Domain, hat keine FSMO Rollen derzeit ist kein installiertes DNSServer und hat keinen globalen Katalog Die Subdomain hat schon eigene User Accounts und Computer erhalten, welche auch mit Gruppenrichtlinien und OUs verwaltet werden. GPMC ist installiert, funktioniert der Oberfläche nach in meinen Augen auch. Allerdings scheint es zwei Strukturen hinsichtlich OU und GPO (??) zu geben: Lege ich Active Directory Benutzer und Computer eine OU an, so sehe ich diese nicht in GPMC umgekehr kann ich in der GPMC OUs anlegen, welche ich dann aber samt Objekten nicht in Active Directory Benutzer und Computer sehen/ändern kann Der Kontextklick unter Eigenschaften ->"Gruppenrichtlinien" welcher bei einer OU die jeweilige GPMC öffnen sollte, führt zu einem "unbekannten Fehler" ?? die GPMC greift doch auf die Daten im AD zu, weshalb habe ich dann hier andere Daten und umgekehrt wieso sehe ich nicht die in AD Benutzer und Computer angelegten OUs??? Ich hoffe der Spuk ist bald vorbei, das System ist aktuell Patchtechnisch, ich haue jetzt auch noch mal per Hand die Optionalen Updates (u.a. Net 3.5 update drauf, und starte neu! Jemand eine Idee, danke schon mal
  3. Danke für´s erste, Lian! Ja die Daten werden zu einem bestimmten Anteil auch Workingareas sein, wobei eher gering. Danke für erste , 4 HDs mit je 160GB !
  4. Hallo, eine ganz grundsätzliche Frage: wir habe einen neuen Server der auch einen Dell PeRc RAID -Controller hat. Ich habe die vier verwendeten Platten als Raid 5 mit Hotspare konfiguriert. In Windows 2003 R2 sehe ich ergo nur einen Datenträger, und dieser ist vom Typ her "Basisdatenträger"... Gibt es Gründe das ganze auf dynamisch (= Softwareraid unter Windows?) in der Datenträgerverwaltung umzustellen? Vielen Dank im Vorraus, ich konnt bisher nix finden... DK
  5. Hi ihr! Ja ich muss mir das nochmal überlegen! Danke! Umfang des Kurses sind 31 Sitzungen (2 x Woche für 3 2,5 Zeitstunden, Abends) Ist verlockend weil es mich schon interessiert, aber ist halt Freizeit. schanke döhn für eure werte Meinung!
  6. danke für die erbaulichen Worte! Ja meine Stelle ist schon sicher, ÖD , relativ zumindest. Und wie gesagt würde ich halt bald eine neue Domain mit 2008 aufsetzen. Da hat sich ja schon viel verändert, find ich : read only DC, u.v.m Werden denn wirklich Netzwerkgrundlagen vermittelt, so subnetting und gateway und Routing und so auch inhaltlich? Da habe ich Defizite.. Aber das Ergebniss der Umfrage ist schon interessant! Danke an Dich für den Post, was meinen die anderen?
  7. Hallo ich habe evtl. die Möglichkeit einen vorbereitenden Kurs zum MCSA 2003 zu belegen. Die Kursbeschreibung: Dieser Kurs bereitet Sie auf die 3 Pflichtprüfungen (70-270, 70-290, 70-291) und eine Wahlpflichtprüfung (70-284) zur Erlangung des MCSA vor. Sie lernen in einer Kleingruppe (maximal 6 Perosnen) praxisorientiert Macht das Sinn? Wir haben hier in der letzten Zeit viele Server 2008 Lizenzen gekauft und ich hatte den Eindruck, dass etliche CMD-Tools mit der neuen 2008 Version wegfallen (ich habe zum Bsp Dcdiag und netdiag vermisst auf den ersten Blick) Macht eine Belegung des vorbereitenden Kurses vor dem Hintergrund, dass ich unsere Server aus Gründen der Zukunftssicherheit defini-tiv mit Server 2008 ausstatte noch sinn`? Will meinen sind das Grundlagen die ich auch auf Server 2008 übertragen kann? Vielen Dank!!!
  8. Hallo Leute, ich habe mich seit letzter Woche intensiver mit Server 2008 auseinandergesetzt. Ich habe nun Server 2008 Std, installiert und möchte eine SC Karte LWL 1GB nutzen. ich habe hier eine Allied Telesyn AT-2931SX (dafür gibts nur es Server 2003 und Vista 64 bit Treiber) Kann ich die Vista 64bit Treiber nutzen für Server 2008 64bit. Macht es in Euren Augen Sinn? Die Hotline von Allied Telesyn war nicht so hilfreich, hatte das Gefühl die Frau mit dem tschechischen Akzent versteht mich gar nicht.:confused: An alle Gigabitter LWL SC: Was nutzt ihr denn für Karten unter Server 2008? Treiberprobleme? Vielen Dank, dankon7goo
  9. Also ich denke auch, dass Vista inzwischen aus den schlimmsten Kinderkrankheiten raus ist. ... aber es gibt ja noch andere Gründe XP zu behalten, wenn man es erst einmal lieb gewonnen hat. #für alle anderen Vistageschädigten^^: eine Anleitung für den Dualboot auf einem vorinstalliertem Vista, wie man es beispielsweise oft auf einem Neukauf findet: Medienkontor KK » Blog Archive » XP auf vorinstalliertem/ Pre-Install-Vista installieren Viel Spaß noch beim Frickeln
  10. Hallo Vmware Spezies, ich bin etwas neu in Vmware Workstation, hatte vorher ein bischen mit Server 1.04 gespielt. Ich habe mich für die 6.0 Workstation entschieden wegen der Snapshots, ich möchte hier die Migration unserer Domain simulieren. Derzeit läuft in der Domain produktiv alles noch auf einem Server2k die drei anderen Server sind nur zum Übertragen und zur Übernahme von AD Rollen/ Funktionalitäten eingebunden... (dies beinhaltet u.a. Migration der FSMO-Rollen von Server2k auf Server2k3-r2, übertrag User und Workingareas und Druckerkonten u.v.m) Was bisher geklappt hat: Transfer der 4 Server (ohne Sysprep) in VMs, einbindung dieser in VM ware Workstation 6 als VM-Team, keine Fehler auch vmwaretools laufen alles erkannt Was gedacht ist: die 4 Server sollen, wenn möglich unter identischen IPs in einem Parallel zu der Produktivdomain stehenden Testsystem laufen. Vor diesem Hintergrund habe ich ein wenig Bammel, dass die Virtualisierten Server unsere Parallel dazu ja laufenden konkurrieren und Inkonsistenzen verursachen... Was nun ansteht: Zuerst einmal die Netzkarten der Clients richtig einstellen: was soll da? Ich habe "host" gelesen! oder aber Lan1? Die Unterschiede wurden mir leider nicht wirklich klar. Derzeit stehen die 4 Server im Team jedenfalls auf "host" und beziehen per DHCP eine IP vom VMwareWorkstation programm vermute ich : 192.168.254.xxx Was kann ich nun tun, um das ganze Testsystem sauber von unserer real existierende Domain/ Infrastruktur abzukoppeln... Macht es sinn die beiden Vmware Adapter auf dem Hostsystem einfach zu deaktivieren? damit sollte es doch keine Kommunikation mehr zwischen Host und Clientbetriebssystem geben,oder? Weiß jemand vielleicht von Euch wo im Netz die Erstellung einer solchen Testumgebung/ Domain beschrieben ist (was muss beim AD/ DNS beachtet werden, wenn man derart mit P2V voranschreitet... IPs lassen? neue IPs verteilen....etc) Oder ist das alles schon ein böser Denkfehler und es braucht wirklich so eine ColdClone CD um das P2V zu betreiben? Vielen Dank für Eure Mühe, Dankon
  11. Hallo und Danke erstmal, leider hab ich dann für den Dualboot nicht mehr genügend IPs. Wenn wirklich jeder Client eine andere IP braucht, wird es schwierig also bei uns! Allerdings ist das DNS-Mäßig dann doch logisch...
  12. Hallo, ich möchte gerne einige Clients in unserer Domain - als möglich - im Dualboot betreiben. Derzeit sind alle unsere PoolPCs noch mit statischer IP und mit XPSp3 in der Domain. Vista kann man ja ohne weiteres auf eine zweite Partition installieren, und dann können User bequem das jeweilige Betriebssystem wählen. Nun habe ich im englishsprachigen Forenbereich gelesen dass es Probleme gibt dahingehend, dass man beim Dualbootstart jedesmal die Fehlermeldung bekäme, dass der Computer nicht Mitglied der Domain sei. So müsse man vor jedem Arbeiten den Computer neu der Domain hinzufügen?? Jemand Erfahrungen mit dem Szenario? Viele Dank, Dankon7goo
  13. @Daim Genau dort stehen alle Einträge. Unsere Domain wird immer Repliziert, allerdings ist auch bei einigen Replikationsverknüpfungen noch ein Eintrag "teilweise replizierte Domainen", was anbetracht unserer Single Standort- Single Domain nicht weiter schlimm sein sollte! @Christoph35 Den Tipp mit Yussuf´s Blog kannte ich schon, daher habe ich ja die Idee mit dem Überkreuzen.:D Mir wurde aber aus Daims Blogeintrag nicht so recht klar, wie viele Einträge man da machen soll... Außerdem scheint es bezüglich der Frage, wer an welcher Stelle steht, uneinigkeiten zu geben. Yussuf zeigt ja in seinem Blogpost viele Möglichkeiten auf. Wie gesagt, ich wollt mehr wissen, ob es überhaupt sinn macht, überkreuz MEHR als zwei Server einzutragen. + 'Thx anyway!
  14. @Grizzly 999 Demnach sieht alles ziemlich ok aus, welche Fehler spuckt denn dann repadmin aus? Es dürften ja keine Fehler da sein? Nein Fehler in diesem Sinne nicht. Er repliziert halt nur mit zwei Servern - vermutlich in der Weise wie du & gysinma1 es beschrieben haben ("Ringreplikation"). I]gysinma1[/i] Jein das war der zweite 2k3 Server am Standort, er wurde dem 2000er Server hinzugefügt. Jedenfalls scheint @ALL: wenn ich mit dem Repadmin mir war das mit der "zweier-Replikation" i.S. nicht klar. Das ist wohl das Problem, wenn man als Neueinsteiger eine gewachsene Struktur mit schon vorhandenen Problemen übernimmt. Habe mich so gut es geht oberflächlich in AD und Troubleshootingtools eingelesen. Unter anderem mit dem Buch von Thomas Joos ("Admintools für Windows Netzwerke"). Damit konnte ich bisher auch die Fehler ausbügeln, einige! ...nur an der Zeit mich in die Basics einzulesen (DNS, und eben Replikation) fehlte es mir. Aber der Tierling liegt schon hier :shock: Danke euch allen wieder einmal für das tolle Engagement hier in diesem Forum! Eine letzte Frage: wenn ich wie gesagt vier Server habe reicht es doch immer zwei über Kreuz im DNS einzutragen, gelle? Vier über Kreuz wäre ein bischen zu viel des Guten?! Ansonsten: Da alles sauber scheint; ich werde dann wohl doch die FSMO-Rollen-Übertragung in Angriff nehmen. THX!
  15. Hat leider nichts geholfen. Ich habe mit chkdsk /f beide partitionen geprüft. Ohne Erfolg leider,:suspect: Und ich will den doch möglichst nicht neu aufspielen... Sonst jemand ne Ahnung? Viele Grüße!
×
×
  • Create New...