Jump to content

fury

Junior Member
  • Content Count

    67
  • Joined

  • Last visited

Community Reputation

10 Neutral

About fury

  • Rank
    Junior Member
  1. stimmt, aber was ist, wenn du nach deiner berechnung für 9 subnetze eins mehr benötigst. warum nicht so: IP Calculator / IP Subnetting und die netze dann nacheinander aufbauen. ist besser erweiterbar und arbeitet sich leichter damit. so kannst du beispielsweise auf einen blick sehen, wie groß das netz wird. subnetting ist an sich schon nicht schlecht, birgt aber immer wieder die gefahr, dass man sich schnell verirrt...
  2. jup, hab ich mittlerweile auch hinbekommen. man muss nur das root ca zertifikat, also das vom zertifikatsserver nicht das vom exchange einbinden. dann kann man auch dem exhcange zertifikat vertrauen. grüße
  3. Hallo zusammen, leider komme ich nicht weiter mit der wsus installation auf unserem isa 2004. da der isa ja bekanntlich port 80 und 8080 für sich reserviert, ist es erforderlich port 8530 für wsus zu verwenden. soweit so gut, nur werden anforderungen auf port 8530 vom isa server leider geblockt: Protokollierungstyp: Firewalldienst Status: Die Richtlinienregeln lassen die Benutzeranforderung nicht zu. Regel: Standardregel Quelle: Intern ( 192.168.0.141:1070) Ziel: Lokaler Host ( 192.168.0.215:8530) Protokoll: Nicht identifizierter IP-Datenverkehr (TCP:8530) Benutzer: Zusätzliche Informationen Anzahl der gesendeten Bytes: 0 Anzahl der empfangenen Bytes: 0 Verarbeitungszeit: 0ms Ursprüngliches Client-IP: 192.168.0.141 Client-Agent: ich habe schon probiert nach dem howto von microsoft How to publish a Web site on a computer that is running ISA Server 2006 or ISA Server 2004 die seite zu veröffentlichen. leider ohne erfolg. was kann ich noch probieren? danke euch und grüße, fury
  4. ah ok! dachte ich mir schon. wie sieht es denn mit dem fw-log aus? Regel wäre: http port 8530 von intern nach lokaler host zulassen trotzdem lässt er die pakete nicht passieren :-( fury
  5. hallo zusammen, jetzt muss ich diesen thread nochmal benutzen. ich musste wsus auf einen anderen port legen, da ich problem wegen des ports 80 des isa server hatte. neuer port für den wsus ist nun der 8530. habe den port auf dem isa freigegeben, aber bekomme folgenden logeintrag: Verweigerte Verbindung FIT-W2K3-APP02 12.07.2007 17:07:46 Protokollierungstyp: Firewalldienst Status: Die Richtlinienregeln lassen die Benutzeranforderung nicht zu. Regel: Standardregel Quelle: Intern ( 192.168.0.190:4129) Ziel: Lokaler Host ( 192.168.0.215:8530) Protokoll: Nicht identifizierter IP-Datenverkehr (TCP:8530) Benutzer: Zusätzliche Informationen Anzahl der gesendeten Bytes: 0 Anzahl der empfangenen Bytes: 0 Verarbeitungszeit: 0ms Ursprüngliches Client-IP: 192.168.0.190 Client-Agent: im wsus steht auf der anfangsseite: lokal/ssl 8530 bedeutet das, dass wsus nur https anfragen annimmt? im iis steht port 8530 für http und 8531 für https drin... könnt ihr mir da weiterhelfen? merci
  6. habe ein zertifikat von godaddy. werd mal schauen, ob ich mit dem handybrowser auf die owa seite komme und man evtl. dort dem zertifikat vertrauen kann. in der betriebsanleitung werde ich dann auch noch mal nachlesen. merci fürs erste! fury
  7. jup. oder einen zettel mit dem passwort an jeden frame dranhängen :P aber wozu gibt es dann die funktion "sichere verbindung" in der software von nokia (mail for exchange) wenn es ja wie gesagt nicht geht? grüße fury
  8. danke dir! hat super geklappt! N1! ist zwar ziehmlich schlecht, dass keine https verbindung geht, aber werden wohl nicht um einen smartphonetausch herumkommen oder? tausend dank! fury
  9. ok. auf den smartphones (nokia e60) kann man es leider nicht importieren. auf dem exchange ist das root zertifikat installiert und für den isa exportiert worden. auf dem isa ist das zertifikat installiert und aktiv. ich komme auch von aussen auf den isa per exch und von dort aus zum exchange durch. ich denke, dass problem wird sein, dass ich das zertifikat nicht auf die smartphones bekommen werde oder? welche infos kann ich dir noch liefern? ist recht komplex sorry... gruß und merci
  10. Hallo zusammen, ich habe ein problem mit unseren smartphones mit mail for exchange. sie haben bis jetzt direkt mit dem mailserver per http active sync kommuniziert. jetzt haben wir einen isa server dazwischen und möchten per https weitermachen. zertifikat haben wir von godaddy bekommen und auf dem isa installiert. zugriff auf owa funktioniert verschlüsselt. die smartphones geben aber beim verbinden die fehlermeldung "nicht vertrauenswürdiges zertifikat von server erhalten zurück". woran kann das liegen? grüße fury
  11. boah... jetzt haste mich erwischt! hätte mir eigentlich früher auffallen müssen. haben derzeit im lan noch ein standardgateway zum internet und hatte anscheinend vergessen das standard gateway rauszunehmen. nach dem diensteneustart trat vorerst kein fehler auf. ich monitore das nochmal und geben nochmal bescheid^^ merci und grüße, fury
  12. Hallo zusammen, ich habe bei unserem neuen ISA Server folgenden Fehler: Ereignistyp: Fehler Ereignisquelle: Microsoft-Firewall Ereigniskategorie: Keine Ereigniskennung: 14147 Datum: 05.07.2007 Zeit: 19:03:01 Benutzer: Nicht zutreffend Computer: FIT-W2K3-APP02 Beschreibung: Der ISA Server hat Routen über den Netzwerkadapter LAN ermittelt, die mit dem Netzwerkelement, dem dieser Netzwerkadapter angehört, nicht übereinstimmen. Wenn Netzwerke richtig konfiguriert sind, müssen die IP-Adressbereiche jedes Netzwerkelements auf Arrayebene alle IP-Adressen enthalten, die durch dessen Netzwerkadapter entsprechend der Definition in der Routingtabelle routbar sind. Andernfalls werden gültige Pakete möglicherweise verworfen, weil sie gespooft sind. Die folgenden Bereiche sind in den IP-Adressbereichen des Netzwerks enthalten, können jedoch nicht über einen der Netzwerkadapter weitergeleitet werden: 0.0.0.1-126.255.255.255;128.0.0.0-192.167.255.255;192.168.1.0-192.168.1.255;192.168.2.4-192.168.2.254;192.168.3.0-223.255.255.255;240.0.0.0-255.255.255.254;. Beachten Sie, dass dieses Ereignis u. U. einmal generiert wird, wenn Sie eine Route hinzugefügt haben, ein Remotestandortnetzwerk erstellen oder den Netzwerklastenausgleich konfigurieren. Sie können diese Meldung ignorieren, wenn sie nicht wiederholt auftritt. Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp. Ich habe mir schon einige KB Artikel und die eventid Einträge durchgelesen und nach deren Anweisungen konfiguriert. Netz: DMZ ---------------------------------------- ISA -------------------------------------- LAN 192.168.2.0 / 30-------------192.168.2.2 192.168.0.215 ---------------- 192.168.0.0 / 24 Meine Routen sind: 0x10003 ...00 30 84 3d a5 cb ...... Realtek RTL8139-Familie-PCI-Fast Ethernet C 0x10004 ...00 0c 6e 77 6c fc ...... 3Com Gigabit LOM (3C940) =========================================================================== =========================================================================== Aktive Routen: Netzwerkziel Netzwerkmaske Gateway Schnittstelle Metrik 0.0.0.0 0.0.0.0 192.168.0.99 192.168.0.215 20 0.0.0.0 0.0.0.0 192.168.2.1 192.168.2.2 2 127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1 192.168.0.0 255.255.255.0 192.168.0.215 192.168.0.215 20 192.168.0.215 255.255.255.255 127.0.0.1 127.0.0.1 20 192.168.0.255 255.255.255.255 192.168.0.215 192.168.0.215 20 192.168.2.0 255.255.255.252 192.168.2.2 192.168.2.2 2 192.168.2.2 255.255.255.255 127.0.0.1 127.0.0.1 2 192.168.2.255 255.255.255.255 192.168.2.2 192.168.2.2 2 224.0.0.0 240.0.0.0 192.168.0.215 192.168.0.215 20 224.0.0.0 240.0.0.0 192.168.2.2 192.168.2.2 2 255.255.255.255 255.255.255.255 192.168.0.215 192.168.0.215 1 255.255.255.255 255.255.255.255 192.168.2.2 192.168.2.2 1 Standardgateway: 192.168.2.1 =========================================================================== Ständige Routen: Keine Wo kann das Problem liegen? Pakete werden gespooft.... Danke Euch, gruß fury
  13. beides! die workstation ist aber genauso lange gelaufen wie der server, von daher hatten beide denke ich das gleiche problem. workstations, die während der umstellung durchgestartet worden waren, konnten sich updaten. grüße
  14. danke Necron für die hilfe! ein neustart der maschine brachte den gewünschten effekt... konnte erst jetzt neustarten, da keine user mehr am netz sind :cool: grüße
  15. na klar mach ich doch gern: WSUS Client Diagnostics Tool Checking Machine State Checking for admin rights to run tool . . . . . . . . . PASS Automatic Updates Service is running. . . . . . . . . . PASS Background Intelligent Transfer Service is running. . . PASS Wuaueng.dll version 7.0.6000.374. . . . . . . . . . . . PASS This version is WSUS 2.0 Checking AU Settings AU Option is 2 : Notify Prior to Download . . . . . . . PASS Option is from Policy settings Checking Proxy Configuration Checking for winhttp local machine Proxy settings . . . PASS Winhttp local machine access type <Direct Connection> Winhttp local machine Proxy. . . . . . . . . . NONE Winhttp local machine ProxyBypass. . . . . . . NONE Checking User IE Proxy settings . . . . . . . . . . . . PASS User IE Proxy. . . . . . . . . . . . . . . . . NONE User IE ProxyByPass. . . . . . . . . . . . . . NONE User IE AutoConfig URL Proxy . . . . . . . . . NONE User IE AutoDetect AutoDetect not in use Checking Connection to WSUS/SUS Server WUServer = http://fit-w2k3-app02 WUStatusServer = http://fit-w2k3-app02 UseWuServer is enabled. . . . . . . . . . . . . . . . . PASS Connection to server. . . . . . . . . . . . . . . . . . PASS SelfUpdate folder is present. . . . . . . . . . . . . . PASS
×
×
  • Create New...