Jump to content

sypaman

Members
  • Content Count

    37
  • Joined

  • Last visited

Everything posted by sypaman

  1. Hallo, ich habe einen Hyper-V host mit Server 2019 und einen Gast mit Server 2012R2. REG QUERY "HKLM\Software\Microsoft\Virtual Machine\Auto" /v IntegrationServicesVersion im Gast gibt mir die Version 6.3.9600.18907 zurück. Die ist steinalt. Get-VM <vm-name> | fl IntegartionServicesVersion im Host gibt Zurück: IntegrationServicesVersion : 0.0 Wie kann ich die Integrationsdienste aktualisieren? Windows Updates sind alle drauf. Hier habe ich die CAB-Datei Heruntergeladen aber die ist ja noch älter https://support.microsoft.com/en-us/help/3
  2. Hallo, folgendes "kleines" Problem: Es sollen zwei Ordnerstrukturen miteinander verglichen werden. Ist eine Datei in beiden Strukturen an gleicher Stelle mit gleichem Namen vorhanden, so soll sie an die selbe Stelle in einer Dritten Ordnerstruktur kopiert werden. Mit Compare (gci f:\Pool1) (gci F:\pool2) -IncludeEqual -ExcludeDifferent kann ich zwar die in beiden Strukturen vorhandenen Dateien anzeigen, aber wie bekomme ich sie dann kopiert? Compare (gci f:\Pool1) (gci F:\pool2) -IncludeEqual -ExcludeDifferent | select fullname | Copy-Item -Path {$_.Full
  3. Nein, wie schon geschrieben hab’s in der SMTP Fehlermeldung ne Mailadresse. Schon nach ca zwei Stunden gab es ne Rückmeldung. Leider wurde die IP dann doch nicht Freigeschaltet wegen weiß man nicht. Dann nahm das Unheil seinen Lauf.
  4. Ja, T-online hat 11 Tage und 7 Nachfragen gebraucht die IP freizugeben. Immerhin gab es in der SMTP Fehlermeldung die Mailadresse an die man sich wenden sollte gleich mitgeliefert.
  5. Hallo, hat hier jemand schon mal Erfahrungen / Kontakt mit mailshell.com. Habe einen Exchange Server an einer Festen IP-Adresse der Deutschen Glasfaser. Diese IP hat bei mailshell.com eine "spammy reputation", wie augenscheinlich viele, wenn nicht alle IPs aus diesem IP Adressbereich 46.245.x.y. Es gibt eine Seite, auf der man seinen Status prüfen lassen kann: http://www50.mailshell.com/live_feed/livefeed_lookup.php Wenn der Status "spammy" ist, soll man über den Button "dispute Listing" die erneute Prüfung des Status anstoßen können. Das geschieht aber erst, nachdem man per Mail
  6. Hallo und danke für die Hinweise In der Exchange-Shell set-MobileDeviceMailboxPolicy -identity "Windows SBS Mobile Mailbox Policy SERVER02" -MaxEmailAgeFilter OneMonth eingegeben und fertig. Nochmals Danke
  7. Hallo, ein SBS2011 wurde abgelöst durch Server 2012R2 und Exchange 2013 KU13. Soweit alles Gut; außer: Der maximal über ActiveSync zu synchronisierende Zeitraum beträgt eine Woche. Egal ob ein iOS oder Android Endgerät genutzt wird. Bei bereits eingerichteten Geräten sind zwar die Auswahlfelder für die längeren Zeiträume noch vorhanden und auswählbar, haben aber keine Wirkung. Bei neu eingerichtetem Gerät fehlen die Auswahlfelder für die längeren Zeiträume komplett. Bug? oder Feature? Google hat mir nicht helfen können, vielleicht weiß hier ja jemand was. Gruß aus Bochum
  8. Lösung: https://www.vcloudnine.de/exchange-2013-event-id-2937-msexchange-adaccess-after-public-folder-migration/
  9. Hallo, wir habe hier einen Exchange 2013CU9 auf einem Server 2012R2. Vor einiger Zeit fiel auf, dass bei einem User die öffentlichen Ordner im Outlook nicht angezeigt wurden. Anderer User am Problem-PC: Funktioniert einwandfrei. Problemuser an anderem PC: Öffentliche Ordner werden nicht angezeigt. Profil neu erstellt: keine öO Testuser erstellt: auch dieser hat das Problem; keine öffentlichen Ordner Stammberechtigungen des öO-Postfachs geprüft: sind korrekt Berechtigungen der öO geprüft: sind korrekt Nun haben wir das öO-Postfach gelöscht und neu angelegt: Nun ist es zumindest einhei
  10. Hallo, ich habe ein Netzwerk aktualisiert. Von Server 2008R2 auf Server 2012R2 und Exchange von 2010 auf 2013. Auch die PCs sind alle neu (Baugleich) mit Win 7 x64 und Office 2013. Auf einigen PCs (3 von 30) ist die Verbindung zuwischen Outlook und Exchange sehr langsam. Das heißt eine 5MB Mail, die hausintern verschickt wird benötigt etwa 3 Minuten, um aus dem Ordner Postausgang in den Ordner gesendete Elemente zu wandern. Im Outlook-Verbindungsstatus steht bei den langsamen PC der Wert "Durch Hybridlatenz eingeschränkt" auf "Ja". Bei den anderen PCs auf "Nein". Es ist jedoch keine Hy
  11. Hallo Community, habe bei einem Kunden Exchange installiert. Neuer Windows Server 2008R2, neue Exchange 2010 Installation, SP3 installiert. Zertifikat von eigener Zertifizierungsstelle Alles funktioniert, OWA, Outlook Anywhere, Autodiscover. Aber... Der Terminplanungsassistent kann nicht auf die Frei/Gebucht-infos zugreifen. Getestet mit Outlook 2010 und Outlook 2013 aus dem lokalen Netz. Kommt ein PC über OulookAnywhere daher, funktioniert auch der Terminplanungsassistent. Ebenso bei Verwendung von OWA oder Office für Mac. :confused: ExRCA meckert das Zertifikat als nicht vertrauenswü
  12. Das Problem hat sich wohl gelöst. Das gemappte Laufwerk war auch Offline verfügbar gemacht, was wohl die Probleme verursachte. Seit die Offline-Verfügbarkeit nicht mehr gegeben ist funktioniert auch die Indexsuche wieder. Da der Betroffene PC eben ein PC und kein Notebook ist, soll es mir so reichen. Ja, der User hatte es mir vorgeführt
  13. Hallo, ich habe hier einen Srv2008R2 und diverse Win7 Clients. Alle haben eine auf dem Server vorhandene Freigabe als Netzlaufwerk gemappt. Ein User bemängelt, dass das Suchfeld in diesem Laufwerk nicht korrekt arbeitet. Es wird nach einem Dateinamen gesucht, aber nichts oder nichts alles gefunden. Auf dem Server habe ich den Indexdienst entsprechend konfiguriert den freigegebenen Ordner auch zu indizieren und den Suchindex neu aufbauen lassen. Aber ohne Erfolg. Frage: Wird an dieser Stelle überhaupt der Indexdienst des Servers benutzt? Oder muss ich den Indexdienst des/der Clients anpass
  14. Hallo Leute, folgende Situation: auf einem Netzwerkordner sollen NTFS-Berechtigungen vergeben werden, die dafür sorgen, dass die User neue Dateien anlegen können und vorhandene Dateien bearbeiten dürfen. Das Löschen soll nur für die selbst erstellten Dateien möglich sein. Wenn ich Berechtigung Schreiben gewähre ist das Löschen mit enthalten. Wenn ich nun Berechtigung zum Ändern gewähre, dann dürfen die Benutzer Dateien erstellen, aber nur die selbst erstellten Dateien verändern. ??? Falls von interesse: Server ist 2008R2, Clients XP und Win7
  15. Hallo, ich habe auf einem Server 2008R2 Terminalserver unter anderem einen HP Laserjet 1022n installiert. Bei einigen PDF-Dokumenten hängt sich der Druckdienst komplett weg, sodass natürlich alle Drucker auf dem Terminalserver weg sind. Dann muss der Spooljob auf Dateiebene gelöscht und der Druckdienst wieder gestartet werden. Die verursachenden PDF-Dateien werden auf anderen Druckern problemlos gedruckt. Irgendwelche Ideen?
  16. Vielen Dank für euer Input. Werde das bedenken
  17. Hallo, ein Kunde von uns (ein Weiterbildungsunternehmen) möchte von seiner jetzigen Client - Server Struktur auf Terminalserver wechseln. Funktion, Vor- und Nachteile sind mir bekannt, habe in verschiedenen Altenheimen bereits Terminalserver im Einsatz. Wo ich bisher keine Erfahrung haben ist die Gleichzeitgkeit. Wie lange dauert eine Anmeldung am Server, wenn nicht nur 1-10 sondern 30-40 User sich gleichzeitig am Server anmelden und das Benutzerprofil erstmalig initialisiert wird /geladen wird. Der Kunde macht sich Sorgen, dass nach der Anmeldung erstmal fünf Minuten die Eieruhr läuft
  18. Auch wenn der Druckertreiber auf dem Server "Epson Series 1 136" und auf dem XP Client "Epson LQ 2550" heißt? Ich werds versuchen.
  19. Weil ich nicht nur genervt sondern offenichtlich auch total verwirrt bin :)
  20. Hallo ich habe einen Server 2008R2. Dort installiert und freigegeben eine Epson LQ 2550. Win 2008 bringt für diesen Drucker den "Epson LQ Serie 1 136" Treiber mit. Wie kriege ich jetzt einen Treiber für XP hinterlegt? Win XP bringt ja auch einen Treiber mit. Der heißt natürlich ganz anders, aber das könnte man ja noch ändern (habe ich irgendwo gelesen). Aber wo auf der CD oder im System finde ich diesen Treiber?
  21. Hallo Leute, ich weiß, dass es hunderte Beiträge zum Thema gibt. Den Weg den x86 Treiber auf dem Server zu hinterlegen habe ich auch verstanden. Was mir fehlt ist der x86 Treiber... Der ist nämlich im Windows Server 2008 (R2) / Vista / Windows 7 schon mit drinn. Gemeint ist hier der gemeine Epson LQ Serie 1 136 Treiber. Wie bekomme ich den von der Windows 7 CD runter?
  22. Es waren in der tat die out of Office Mails. Was mir nicht einleuchtet ist der Grund, warum MS die beim Versand über einen Smarthost nicht mit einem Absender versieht... Habe die out of Office Mail nun gegen eine Regel ersetzt, seit dem ist ruhe. Zumindest bis der nächste in Urlaub geht.
  23. Deine Idee mit dem Autoreply ist einleuchtent, aber warum ist der Absender leer? Wie bekomme ich es hin, dass dort ein korrekter Absender im SMTP-From steht? Habe für den Sendeconnector den Protokolliergrand nun von "keine" auf "Ausführlich" geändert. Mal schauen was passiert.
  24. Hallo Leute, habe auf meinem Exchange 2010 das Problem, dass die Sendewarteschlange blockiert wird von mails mit etwa folgendem Inhalt: Identität: VirtEX2010\1039\4481 Betreff: Automatische Antwort:31/2010 - Spannende Duelle: Opel Insignia Sportstourer vs. Skoda Superb Combi – Mitsubishi ASX vs. Nissan Qashqai vs. Skoda Yeti. Umwelt: Renn-Scirocco und China-Stromer Luis 4U green Internetnachrichten-ID: <7740b66c88804c09b4a02bf7d0a064a6@virtex2010................> Von Adresse: <> Status: Bereit Größe (KB): 2 Name der Nachrichtenquelle: FromLocal Quell-IP: 255.255.255.255
×
×
  • Create New...