Jump to content

Zero-G.

Senior Member
  • Content Count

    403
  • Joined

  • Last visited

Community Reputation

10 Neutral

About Zero-G.

  • Rank
    Senior Member
  • Birthday 07/20/1979
  1. Danke - Ist ja auch erst fast genau 4 Jahre alt... Aber jetzt hab ich es auch verstanden! Schönen Abend
  2. Hallo Ich habe jetzt eine unschöne Lösung gefunden, die aber funktioniert. Ich habe die Authentifizierten Benutzer bei beiden GPO's wieder hinzugefügt & unter Delegierung der jeweils anderen Gruppe die Gruppenrichtlinie verweigert. Also: GPO1 -> Sicherheitsfilterung: Authentifizierte Benutzer + Group1 -> Delegierung: Group2 hinzugefügt, aber explizit die Gruppenrichtlinie verweigert GPO2 -> Sicherheitsfilterung: Authentifizierte Benutzer + Group2 -> Delegierung: Group1 hinzugefügt, aber explizit die Gruppenrichtlinie verweigert Einmal abmelden & frisch anmelden.... -> Alles wie erwünscht DANKE - Falls jemand auch mal so ein Problem haben sollte...
  3. Hallo Ich habe meinen Windows 2019 Server aufgesetzt. Ich habe eine OU erstellt: Nennen wir sie hier: Contoso Users Innerhalb dieser OU sind alle Benutzer, die in die Firma gehören drinnen. Nun habe ich noch 2 Gruppen erstellt (Gruppenbereich: Global, Gruppentyp Sicherheit: Sicherheit) Nennen wir diese beiden Gruppen Group1 & Group2 Einige Benutzer sind in Group1 und andere in Group2 (Zur Info: Kein Benutzer ist sowohl in Group1 noch in Group2) Jetzt habe ich zwei idente GPO erstellt, die den Desktophintergrund auf ein Bild im Netzwerk festsetzen soll. Idee: Group1 soll ein anderes Hintergrundbild haben, als Group2 Einziger Unterschied ist, dass die Bilder auf einen anderen UNC Pfad zeigen Name GPO1 : Desktophintergrund Group1 Name GPO2 : Desktophintergrund Group2 (JA, beide Bilder sind per UNC Aufruf erreichbar) So, in der GPO habe ich nun unter Sicherheitsfilterung die Authentifizierten Benutzer gelöscht & nur die Group1 als erlaubt gesetzt, bzw. in der anderen GPO ebenfalls die Authentifizierten Benutzer gelöscht & Group2 hinzugefügt. Wenn ich nun mit Group1 einsteige, wird das Hintergrundbild korrekt angezeigt, obwohl gpresult /r die Information zeigt: Folgende Herausgefilterte Gruppenrichtlinien werden nicht angewendet: Desktophintergrund Group1 Wenn ich nun mit dem Nutzer von Group2 einsteige, wird der standard Windows Hintergrund gezeigt & nach "gpupdate /force" => gpresult /r wird mit die GPO Desktophintergund Group2 gar nirgends angezeigt. Unter der Information: Benutzer gehört zu folgenden Sicherheitsgruppen, wird Group2 angezeigt. Kann mir dazu jemand einen Tip geben? DANKE im Voraus
  4. Wow So schnelle Antworten &ich reagiere so langsam.. Danke - diese Antworten helfen mir sehr weiter! Schönen Abend
  5. Hallo Ich möchte folgende Konstellation erstellen: 1 dezidierten Server, auf dem 2 Hyper-V Windows 2019 Server laufen 1 Hyper-V Server wird der DC 1 Hyper-V Server wird ein Datenbankserver Meine Frage(n) 1) Soll der dezidierte Server, auf dem die beiden Hyper-V Server laufen im selben IP Bereich laufen? 2) Soll der dezidierte Server, auch ohne weitere Funktion in die Domäne gehoben werden? Danke im Voraus für Tips!
  6. Also, ich kopiere die Datei auf den Client & setze dann das Hintergrundbild. Bin jetzt noch auf etwas gekommen: wenn ich mit STRG+ALT+DRUCK den hohen Kontrast aktiviere & dann mit der selben Tastenkombination wieder deaktiviere, dann ist das Hintergrundbild auch sofort da. DANKE So, habe jetzt auf dem PC einen anderen Domänen Benutzer (einen ehemaligen Windows 7) benutzt, selbe Sache. Schwarzer Hintergrund. - Aktivieren / Deaktivieren des hohen Kontrasts & das Hintergrundbild ist da. Hmmmm... - Mühsam...
  7. Hallo es ist ein JPG. Auf den anderen Windows 10 Clients funktioniert es ja... & ich möchte ehrlich gesagt die GPMC nicht unbedingt am Client installieren... :rolleyes: Alternative Vorschläge?
  8. Hallo Ja, Windwos 8.1 wurde Original mit diesem PC ausgeliefert & auch aktiviert. - Windows 10 ist auch aktiviert. Wenn ich den Hintergrund ausschalte & dann wieder einschalte bleibt er auch bis zum Herunterfahren. DANKE
  9. Hallo Ich nutze jetzt seit gut einer Woche Windows 10 auf mehreren Domänen Clients. Bin persönlich sehr positiv überrascht über die gute Performance. Ein PC wurde von Windows 8.1 upgedatet. Habe nun folgendes Problem: Über Group Policy wird jedem Client das Hintergrundbild bereitgestellt. Beim PC, der vorher Windows 8.1 hatte, bleibt der Hintergrund schwarz. Ich muss über die Einstellungen -> Erleichterte Bedienung -> Weitere Optionen die Option Windows-Hintergrund bewusst Ausschalten & wieder Einschalten. - Dann ist der Hintergrund wieder da. Das Thema ist, dass ich das aber bei jedem Start des PC's machen muss. - Weiß jemand, woran das liegen kann? - DANKE im Voraus PS: Bei den PC's, die von Windows 7 upgedatet wurden habe ich das Problem nicht.
  10. Hallo Ich weiß nicht genau, ob das Thema hier richtig ist, probiere es aber mal... Folgende Situation: Ich habe einen 2012er R2 Server, der von einem 2008er Server ein Datenbank Backup erstellt. - Täglich um eine bestimmte Zeit. Das wird ausgeführt über den Aufgabenplaner. Das Backup kommt auf den "lokalen" Ordner des OneDrives (Ist OneDrive Business, falls relevant) Das Problem ist, dass OneDrive die Synchronisation nur dann vornimmt, wenn ich angemeldet bin. - Da es natürlich vorkommt, dass in der Nach ein Neustart des Servers gemacht wird und ich auch nicht jeden Tag auf dem Server etwas zu tun habe, werden dann eben keine Uploads mehr gemacht. Weiß jemand, ob es eine Möglichkeit gibt, das Synchronisieren auch ohne Anmeldung durch zu führen!? DANKE im Voraus
  11. Hallo Also, Drucker ist nicht im Schlafmodus (hat er auch keinen). - Ist mein einziger Brother Drucker. - Support hab ich noch nicht kontaktiert, weil ich glaube, dass es am Server liegt & eben NICHT am Drucker Danke
  12. Hallo Sind alle benutzen Komponenten IP v6 tauglich? lg
  13. Hallo Ich habe einen Windows 2012R2, der ist mit der Rolle der Druckdienste beauftragt. Der Server selbst ist Teil einer AD Umgebung Habe nun folgendes Problem. - Ich habe 4 Netzwerkdrucker, die von dem 2012er Server verwaltet werden sollen. Grundsätzlich funktioniert das System auch (mehr oder weniger...) Einer der Drucker geht in eine Art Schlafmodus, von dem aus ich ihn aber nicht mehr wecken kann. Soll heißen, wenn der Drucker ca. 15 Minuten keinen neuen Auftrag bekommt, werden zwar alle Druckaufträge schön im Server angezeigt, aber nicht mehr gedruckt. - Erst wenn ich den Drucker ein/aus Schalte, dann werden automatisch alle Dokumente gedruckt. Im Drucker selbst (über IP angesprochen) gibt es aber keinen Energie-Spar-Modus oder sonstiges. - Es ist ein Brother LBP6000dn. Die letzten Treiber sind sowohl auf die Clients per Gruppenrichtlinie verteilt, sowie am Server selbst installiert. Zweiter Drucker ist auch nicht uninteressant. - Ich habe einen 2. Server (Windows 2008), wenn ich da auf einem anderen Drucker drucken möchte, sieht man im 2012er, in der Druckverwaltung, dass dieses Dokument im Spoolvorgang hängen bleibt (unendlich) - Ich muss dann den Spooler Dienst beenden, die Druckdateien lokal löschen, den Spooler wieder starten, dann geht es für ca. 5-10 Ausdrucke. Auch da, alle letzten Treiber installiert (HL-3040CN), Spooler hab ich schon auf Client gesetzt, auf Server. - Direkt an den Drucker senden ein/ausgeschaltet... Es ändert sich nix. Woran kann das liegen? - DANKE für jede Hilfe
×
×
  • Create New...