Jump to content

adowoMAC

formerly known as hkahmann
  • Content Count

    227
  • Joined

  • Last visited

Everything posted by adowoMAC

  1. Hallo zusammen, ich habe einen Einwahlrouter, auf dem sich Clients einwählen. Der Router erstellt für jede Einwahl ein Virtual-Access Interface mit Informationen, die ich im Radius hinterlege. Nun kann ich ihm auch sagen: Cisco-AVPair = "lcp:interface-config=ip unnumbered Loopback2" Dann gibt er dem virtuellen Interface die IP des Loopback. Wie aber kann ich eine bestimmte IP-Adresse zuweisen, dich ich im RADIUS hinterlege? Ich dachte es würde so gehen: Cisco-AVPair = "lcp:interface-config=ip address 20.20.20.1 255.255.255.252" Das klappt aber leider nicht. Hat jemand eine Idee? Grüße
  2. Bislang habe ich (auch in der Cisco Doku) noch keine wirklich funktionierende und sauber Lösung gefunden.
  3. Hallo zusammen, hat irgendjemand eine lauffähige Konfiguration bzgl. ISDN Callback? Ich benötige beide Seiten, Server und Client. Gruß, adowoMAC
  4. Man provisionier Router aus der Ferne! Kollege Ullrich Unwissend steckt den Router an einen anderen Router, der als Server fungiert. Kollege Stefan Spezialist verbindet sich mit dem Server-Router und konfiguriert von dort den anderen Router. Falls nun der zu konfigurierende Router ein Passwort drauf hat, so muss man ihn resetten. Dafür braucht man die Break-Sequenz. Besser erklärt? ;)
  5. Hallo zusammen, ich gehe von einem Cisco Router über den AUX-Port an einen anderen Router, den ich auf diese Weise betanken möchte. Der Verbindungsaufbau geschieht per Telnet auf den betankenden Router und von dort per Telnet auf den AUX-Port zum anderen zu betankenden Router. Wie kann ich nun von meinem Rechner aus eine Break-Sequenz an den zu betankenden Router senden, so dass dieser beim Booten in den Rommon fällt? Ist es eventuell ein Problem dass ich zwei Telnet Sessions habe (eine zum betankenden Router und von dort eine zum zu betankenden Router)? Über einen Tipp wäre ich sehr dankbar!
  6. Hallo zusammen, ich wähle mich mit einem Cisco Router (870) per ISDN auf einem Einwahlrouter (AS5400) ein. Ich vergebe die IP-Adressen für die Clients aus einem Pool. Nun will ich aber ein Subnetz zwischen dem Client und dem Server definieren (z.B. 192.168.1.0/28). Wie kann ich das mit den gegebenen Mitteln machen? Ich mappe zurzeit ja auf ein Loopback-Interface auf dem Server. Über Ideen würde ich mich sehr freuen.
  7. Hallo zusammen, gibt es eine Möglichkeit, auf einem Windows 2003 Server eine Medienfreigabe einzurichten? Ich möchte gern von meinem Streaming-Client darauf zugreifen.. Danke im Voraus, Hendrik
  8. du könntest ne route auf den sdsl anschluss legen der per rtr / ip sla immer eine ip zu erreichen versucht (z.B. dein DNS Server) und wenn er den nicht mehr erreicht, soll er den Backup-Pfad aufbauen. Das Problem wird dann nur der Rückschwenk...
  9. Hallo zusammen, ich würde gern eine Route danach Tracken, ob der Router aktuell Standby oder Master im HSRP Verbund ist. Gibt es da eine Möglichkeit den Status zu tracken und zu verwerten? Es soll also die Route nur dann drin sein, wenn der Router HSRP-Master ist. Gruße!
  10. Hallo zusammen, ich probiere gerade mir IP over Bridged ATM rum und bin an einem Punkt, an dem ich das Problem nicht mehr verstehe ;) Ich pinge von einem Gerät A (10.10.10.1) das Gerät B (10.10.10.2). Der PING funktioniert nicht, aaaaber das andere Gerät sieht den Ping und beantwortet ihn scheinbar auch: test# *Mar 5 20:49:24.365: IP: tableid=0, s=10.10.10.1 (ATM0), d=10.10.10.2 (ATM0), routed via RIB *Mar 5 20:49:24.365: IP: s=10.10.10.1 (ATM0), d=10.10.10.2 (ATM0), len 128, rcvd 3 *Mar 5 20:49:24.365: IP: tableid=0, s=10.10.10.2 (local), d=10.10.10.1 (ATM0), routed via RIB *Mar 5 20:49:24.365: IP: s=10.10.10.2 (local), d=10.10.10.1 (ATM0), len 128, sending *Mar 5 20:49:26.373: IP: tableid=0, s=10.10.10.1 (ATM0), d=10.10.10.2 (ATM0), routed via RIB *Mar 5 20:49:26.373: IP: s=10.10.10.1 (ATM0), d=10.10.10.2 (ATM0), len 128, rcvd 3 *Mar 5 20:49:26.373: IP: tableid=0, s=10.10.10.2 (local), d=10.10.10.1 (ATM0), routed via RIB *Mar 5 20:49:26.373: IP: s=10.10.10.2 (local), d=10.10.10.1 (ATM0), len 128, sending *Mar 5 20:49:28.385: IP: tableid=0, s=10.10.10.1 (ATM0), d=10.10.10.2 (ATM0), routed via RIB *Mar 5 20:49:28.385: IP: s=10.10.10.1 (ATM0), d=10.10.10.2 (ATM0), len 128, rcvd 3 *Mar 5 20:49:28.385: IP: tableid=0, s=10.10.10.2 (local), d=10.10.10.1 (ATM0), routed via RIB *Mar 5 20:49:28.385: IP: s=10.10.10.2 (local), d=10.10.10.1 (ATM0), len 128, sending *Mar 5 20:49:29.757: IP: s=10.10.10.2 (local), d=255.255.255.255 (ATM0), len 52, sending broad/multicast *Mar 5 20:49:29.757: IP: s=10.10.10.2 (local), d=255.255.255.255 (ATM0), len 52, encapsulation failed *Mar 5 20:49:29.757: IP: s=10.10.10.2 (local), d=10.10.10.1 (ATM0), len 52, sending *Mar 5 20:49:30.393: IP: tableid=0, s=10.10.10.1 (ATM0), d=10.10.10.2 (ATM0), routed via RIB *Mar 5 20:49:30.393: IP: s=10.10.10.1 (ATM0), d=10.10.10.2 (ATM0), len 128, rcvd 3 *Mar 5 20:49:30.393: IP: tableid=0, s=10.10.10.2 (local), d=10.10.10.1 (ATM0), routed via RIB *Mar 5 20:49:30.393: IP: s=10.10.10.2 (local), d=10.10.10.1 (ATM0), len 128, sending *Mar 5 20:49:32.405: IP: tableid=0, s=10.10.10.1 (ATM0), d=10.10.10.2 (ATM0), routed via RIB *Mar 5 20:49:32.405: IP: s=10.10.10.1 (ATM0), d=10.10.10.2 (ATM0), len 128, rcvd 3 *Mar 5 20:49:32.405: IP: tableid=0, s=10.10.10.2 (local), d=10.10.10.1 (ATM0), routed via RIB *Mar 5 20:49:32.405: IP: s=10.10.10.2 (local), d=10.10.10.1 (ATM0), len 128, sending test# Woran kann es noch liegen? Es handelt sich bei dem Endgerät um eine ATM Verbindung: interface ATM0 ip address 10.10.10.2 255.255.255.248 no ip route-cache cef no ip route-cache no ip mroute-cache ip ospf hello-interval 6 ip ospf dead-interval 20 load-interval 30 no atm ilmi-keepalive pvc 1/32 protocol ip 10.10.10.1 encapsulation aal5snap ! dsl operating-mode auto bridge-group 1 end Danke im Voraus ;)
  11. Das Konsolenkabel reicht leider nicht von hier in meine andere Wohung ;)
  12. Hallo zusammen, ich habe in meiner anderen Wohnung einen Router stehen, auf dem per Telnet immer ein Benutzername und ein Passwort abgefragt wird, obwohl ich keinen User konfiguriert habe. Kann ich irgendwie trotzdem per Telnet rankommen? Könnte man theoretisch einen zweiten 1841 per Konsolenkabel mit dem anderen 1841 verbinden um dann über Umwege per Konsole draufzukommen? Grüße!
  13. Hallo zusammen, wir haben DSL Router (Cisco 876), die sich auf einem BRAS einwählen. Die Kisten bekommen vom RADIUS eine IP-Adresse zugewiesen (/32). Wie bekommen wir die DSL-Kiste und den BRAS dazu, OSPF miteinander zu sprechen? Geht das überhaupt über PPPoE? Gruß, Hendrik
  14. Hallo, ich möchte die Routen in einer OSPF Area filtern. Hierzu habe ich einen Router, der mir Routen redistributiert und einen, der die Routen filtern soll! OSPF Database ohne Filter: Router#sh ip ospf database OSPF Router with ID (10.10.0.2) (Process ID 1) Router Link States (Area 0) Link ID ADV Router Age Seq# Checksum Link count 10.10.0.2 10.10.0.2 120 0x80000009 0x00B91A 1 30.20.3.1 30.20.3.1 104 0x80000005 0x001185 1 Net Link States (Area 0) Link ID ADV Router Age Seq# Checksum 10.10.0.1 30.20.3.1 104 0x80000002 0x006938 Type-5 AS External Link States Link ID ADV Router Age Seq# Checksum Tag 20.20.0.0 30.20.3.1 104 0x80000002 0x00251C 0 30.20.3.0 30.20.3.1 104 0x80000002 0x0081B2 0 Nun habe ich einen Filter angelegt, der das 20er rausnehmen soll: ip prefix-list FILTER-IN seq 5 deny 20.0.0.0/8 le 8 router ospf 1 router-id 10.10.0.2 log-adjacency-changes area 0 filter-list prefix FILTER-IN in network 10.10.0.0 0.0.0.255 area 0 ! Obwohl dieses Netz per OSPF ankommt, schlägt die Prefix-List nicht zu: Prefix-list with the last deletion/insertion: FILTER-IN ip prefix-list FILTER-IN: count: 1, range entries: 1, sequences: 5 - 5, refcount: 3 seq 5 deny 0.0.0.0/0 le 32 (hit count: 0, refcount: 1) Woran kann es liegen??
  15. Habe das ganze mal umgemodelt und matche nun wieder anhand des Ports und des Protokolls. Wenn ich aber nun auf dem Subinterface die policy-map einbinden will, sagt er immer: lab(config-subif)#service-policy output qos_subif CBWFQ : Hierarchy supported only if shaping is configured in this class Da es sich um ein GigE Interface handelt und 100% im shaping 625000Byte/s entsprechen, kann ich dass nicht so umsetzen! Oder gibt es eine Möglichkeit, Shaping einzubauen, ohne dass er wirklich shaped? Wenn ich das auf die oben beschriebene Weise machen müsste, hätte ich maximal 50MBit pro Subinterface und zusätzlich die Systemlast für das Shaping. Traffic Shaping Target/Average Byte Sustain Excess Interval Increment Rate Limit bits/int bits/int (ms) (bytes) 100 (%) 0 (ms) 0 (ms) 100000000/100000000 625000 2500000 2500000 25 312500
  16. Du konfigurierst auf deinem öffentlichen Link 'ip nat outside' und auf dem internen Link 'ip nat inside' dann noch das übliche overload etc. und voilá, du bist per NAT im Internet.
  17. Cisco IOS Software, 7301 Software (C7301-P-M), Version 12.3(11)T, RELEASE SOFTWARE (fc2) Image: c7301-p-mz.123-11.T.bin
  18. Ein reiner Traum, die Kiste kostet mehr als ein Golf und kann nix :)
  19. Hast du das live getestet? Ich habe das selbe nachgebaut und bekomme die Meldung: lab(config-subif)#service-policy output qos_to_rz 'match cos' is not supported in an output policy Config: class-map match-all test1 match cos 2 class-map match-all test2 match cos 5 ! ! policy-map qos_to_rz class test1 bandwidth percent 20 queue-limit 30 class test2 bandwidth percent 20 queue-limit 10 !
  20. Das sagt mir irgendwie nix. Könntest du ein Beispiel angeben? Was meinst du mit "verweisen"?
  21. Ich möchte ausgehenden Traffic anhand des CoS-Wertes priorisieren. Wieso geht das nicht? Er sagt mir immer: lab(config-subif)#service-policy output qos_to_rz 'match cos' is not supported in an output policy Woran kann das liegen? Kann ich das umgehen?
  22. Nochmal kurz hinterher .. ich habe zwei Router, die haben jeweils Subinterface. Diese Subinterface von Router A laufen auf Switchport 0/48 auf und die von Router B auf Switchport 0/47. Auf den Switchports habe ich folgendes konfiguriert. interface FastEthernet0/47 switchport trunk encapsulation dot1q switchport trunk allowed vlan 101,102 switchport mode trunk ! interface FastEthernet0/48 switchport trunk encapsulation dot1q switchport trunk allowed vlan 101,102 switchport mode trunk ! Nun sollten die beiden Router sich doch über die Subinterface unterhalten können oder? ..
  23. Okay, dass war mir nicht bewusst. Bei den alten Geräten (26er etc.) ging das trotzdem. Ich bin leider gezwungen die next-hops anzugeben statt dem Interface, da dies im Rahmen von virtuellen Routern im VRF nicht erlaubt ist. Danke!
  24. Hallo Jungs, woran kann es liegen, dass ich keine statischen Routen hinzufügen kann? Also hinzufügen kann ich sie schon, aber sie tauchen nicht im Routing auf?! lab(config)#ip route 0.0.0.0 0.0.0.0 10.10.1.1 lab(config)#exit lab#sh ip route Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2 E1 - OSPF external type 1, E2 - OSPF external type 2 i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2 ia - IS-IS inter area, * - candidate default, U - per-user static route o - ODR, P - periodic downloaded static route Gateway of last resort is not set Update: Werden die "next-hops" geprüft? Die sind zur Zeit nicht erreichbar .. ich kenne es vom statischen Routing aber so, dass die Routen trotzdem auftauchen?!
  25. Das Problem hat sich durch einen Softwarewechsel zerschlagen. Eine Frage habe ich aber dennoch zu HSRP. Ich habe die Router A und B in einer HSRP Gruppe. Wenn A Master ist und B Slave .. dann die Verbindung zwischen den beiden Wegraucht, ist A dann automatisch Master? Was wenn B denkt, er müsste nun Master werden? Haben wir dann zwei Master? :)
×
×
  • Create New...