Jump to content

MarkCoolio

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

10 Neutral

About MarkCoolio

  • Rank
    Newbie
  1. Nun ja, zum Einen muss man sich dafür halt wirklich ein Ziel setzen. Meins war es, bis Ende des Jahres, d.h. innerhalb von 3 Monaten den Schein in der Tasche zu haben und dafür mein Wissen zu zertifizieren. Da es ein begrenzter Zeitraum ist (wir reden hier von 3 Monaten, nicht von Jahren) habe ich klipp und klar alle sonstigen Freizeitaktivitäten in den Hintergrund gerückt. Klar, mein Glück ist es auch, dass ich Rückendeckung durch meine Freundin und Familie habe. Sie alle wissen, dass es nur 3 Monate sind. Und Familienbesuche, Ausflüge mit der Freundin etc. kann man danach noch umso mehr nachholen.. was ich auch sicherlich tun werde, denn so langsam krieg auch ich die Krise vom Lernen ;-) Ich benötige das Zertifikat hier im Raum Ruhrgebiet einfach dringend, um beruflich weiterzukommen. Ohne ist es hier verdammt schwer geworden. Hab zwar etliche Jahre in dem Bereich gearbeitet, aber nie die Möglichkeit gehabt, die Zertifizierung zu machen. Insofern war Wissen also definitiv schon vorher vorhanden... allerdings nicht unbedingt immer die sicherlich gewöhnungsbedürftige Microsoft-Denkweise in manchen Dingen... Zudem - da muss ich Stingray recht geben - ist ein guter, bei mir ist es ein genialer, Dozent mehr als hilfreich! Ja, ich mach es in einem Mischmasch aus Unterricht und Selbst-Learning zu Hause. Der Dozent ist einfach ein Ass auf seinem Gebiet, kommt ohne Unterlagen aus und vermittelt trotzdem den Stoff mehr als professionell. Selbst Fragen der Schüler hat er noch nicht einmal nicht beantworten können! Ist sicherlich unheimliches Glück mit ihm. Soll ja auch ganz andere Fälle geben... Ansonsten: Zeiteinteilung siehe oben, es wird einfach durchgelernt. Nach jedem durchgearbeitetem Buch war ich dann einfach an einem Punkt, wo ich mir sagte, dass nun die Prüfung kommen muss. Wenn man ordentlich lernt, sind die Prüfungen definitiv zu schaffen. Aber dafür sollte man definitiv kein Risiko eingehen und z.B. in die Prüfung gehen, wenn man in 1-2 Teilgebieten noch so seine Problem hat.
  2. Kann mich meinen Vorrednern nur anschliessen... machbar ist alles. Es kommt halt nur auf die Person an und den Lernwillen, der definitiv vorhanden sein muss. Ich selbst habe Anfang Oktober meine erste MCSE 2003 Prüfung absolviert und habe seit Anfang der Woche die 6. Prüfung erfolgreich und jeweils im 1. Versuch geschafft. Natürlich will ich den MCSE jetzt bis zum Jahresende in der Tasche haben. Da ich mir dieses fest vorgenommen habe, bin ich mir auch einigermassen sicher, es zu schaffen. Und um allen den Wind aus den Segeln zu nehmen... man kann das auch mit Wissen schaffen. Auch ich musste mir viel erarbeiten, kannte nicht alles von Anfang an. Aber dafür habe ich auch in Kauf genommen, Nächte durchzumachen, meinen Server x-mal aufzusetzen und zu testen und natürlich viel Lesen, Lernen und so weiter. Bis auf bei 1 Prüfung habe ich dadurch auch immer deutlich über der Mindestanzahl an Punkten gelegen. Lediglich bei der 70-294 war es knapp, aber da scheint es Anderen hier im Forum ja ähnlich zu ergangen sein. Meiner Meinung nach liegt es auch an der Prüfung, denn ich bin mir sicher, dass ich vieles richtig hatte, was dann aber als falsch deklariert wurde. Egal: bestanden ist bestanden! Aber keine Frage und da stimmer ich überein mit so vielen hier im Forum: mit purem Auswendiglernen wie auch immer ist das nicht zu schaffen! Nur mit den o.g. Faktoren Wissen, Lernwille und dem megawichtigen Faktor Zeit fürs Lernen!
  3. Also ich hab gerade mal auf dem Server nachgeschaut. Im Anwendungsprotokoll stehen folgende 2 Einträge pro missglücktem Versuch: Kennung 1030: "Die Abfrage der Liste der Gruppenrichtlinienobjekte ist fehlgeschlagen. Überprüfen Sie das Ereignisprotokoll auf frühere Fehlermeldungen des Richtlinienmoduls, die die Ursache für dieses Problem beschreiben. Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.'>http://go.microsoft.com/fwlink/events.asp." Kennung 1058: "Auf die Datei gpt.ini des Gruppenrichtlinienobjekts CN={31B2F340-016D-11D2-945F-00C04FB984F9},CN=Policies,CN=System,DC=test,DC=local kann nicht zugegriffen werden. Die Datei muss im Pfad <\\test.local\sysvol\test.local\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini> vorhanden sein. (Der Netzwerkpfad wurde nicht gefunden. ). Die Verarbeitung der Gruppenrichtlinie wird abgebrochen. Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp." Kann die Datei über den erwähnten Pfad ohne Probleme ansprechen, aber wahrscheinlich der Einwahluser nicht?!
  4. Auf dem Router die Ports 500,1701,1723 und 4500 geNATted. Die Ports UDP500,UDP1701,UDP4500 und TCP1723 sowie Protokoll 47 (GRE), ESP und AH per Firewall für Incoming Traffic erlaubt. Im RRAS dann halt unter Eigenschaften des Servers unter "Dienste und Ports" bei der externen NAT-Schnittstelle die Ports 500,1701,1723 und 4500 wieder geNATted.
  5. Ja. Aber ich hab's auch mit RRAS only probiert. Selbes Ergebnis :( Zumal es mit RADIUS und PPTP ja funktioniert.
  6. Ihr habt ja Recht. Konzentriere mich momentan darauf, erst einmal lokal einen Zugriff hinzubekommen. Jedoch (bisher) ohne Erfolg. Situation: mein Client (XP mit SP2) ist NICHT Mitglied der Domäne, daher halt auch Zugriff per Preshared Key gewünscht. Ich weiss echt nicht, was ich vergessen habe. Gerade DAS sollte doch ohne Probleme laufen oder? Also zusammenfassend habe ich folgendes getan, um von PPTP auf L2TP umzuswitchen: 1. Auf XP Client den Registry-Wert "AssumeUDPEncapsulationContextOnSendRule" auf 1 gesetzt 2. In den Eigenschaften des RRAS Servers 2003 die Option für den Preshared Key aktiviert und den Key eingetragen 3. In der Standard-RAS-Richtlinie auf dem IAS lediglich den Zugriff gewährt (steht ja standardmäßig auf verweigert), allerdings das ja schon für PPTP 4. In der VPN-Verbindung des Clients lediglich unter "IPSec-Einstellungen" den Preshared Key eingetragen, alles andere auf Standard gelassen (muß ich noch etwas spezielles einstellen?) Ich sag nur Hiiiilfeee :) Hoffe, einer hat noch den entscheidenden Tip parat. Wenn es einmal lokal läuft, denke ich dass es mit dem Router auch funktioniert (habe auf ihm sowie im RRAS selbst die Ports 500,1701,1723 und 4500 freigegeben, auf dem Router noch das GRE-Protokoll). Danke schon mal.... Markus
  7. Leider habe ich (meiner Meinung nach) alles auf Standardwerten. Halt bis auf die 2 Preshared Keys auf Server 2003 und XP Seite. So, die Richtlinie habe ich jetzt rausgenommen. Jetzt kommt die Fehlermeldung: "Fehler 791: Der L2TP-Verbindungsversuch ist fehlgeschlagen, da keine Sicherheitsrichtlinie für die Verbindung gefunden wurde." ?? Kennst Du vielleicht 'nen Link, wo alle Schritte mal aufgelistet sind? Oder weisst Du, was das Problem sein könnte?
  8. Hallo, danke erst einmal für die Antwort! Den Registry-Wert hatte ich noch nicht gesetzt, habe es jetzt nachgeholt. Und - ja, es ist ein Router auf Seite des Servers dazwischen. ESP hab ich auf ihm schon freigegeben. Sehe ich das richtig, dass ich auf Server und Client dann eine IPSec-Richtlinie aktivieren muss? Habe auf dem Server die "Server (Sicherheit anfordern)" und auf dem Client die "Client (nur Antwort)" Regel ausgewählt. Nun bekomme ich beim Versuch, mich einzuloggen die Meldung "Fehler 788: Der L2TP-Verbindungsversuch ist fehlgeschlagen, da die Sicherheitsstufe keine kompatiblen Parameter mit dem Remotecomputer aushandeln konnte." Was nun? jemand eine Idee? Dachte vom bloßen Lesen in den Boards, dass es nicht allzu schwer sein kann, L2TP zu nutzen, aber irgendein entscheidendes Puzzleteil scheint mir noch zu fehlen. Danke und Gruß Markus P.S. Noch 'ne kleine Frage: benötige ich auf dem Router auch die Weiterleitung der AH-Pakete? Habs zwar zugelassen, aber frage mich ob es nötig ist, da Du oben nur ESP erwähnt hast.
  9. Hallo zusammen, bin leider mit der Suche hier im Board nicht viel weiter gekommen. Habe eine Frage zu VPN: Einwahl mit PPTP klappt einwandfrei. nun wollte ich das ganze auf L2TP umstellen, allerdings (erst einmal) nicht mit Zertifikaten, sondern mit Preshared Key. Habe also auf dem "Rounting und Ras" den Haken bei "Benutzerdefinierte IPSec-Richtlinie..." gesetzt und den Key eingetragen. Auf der Client-Seite (nicht Mitglied der AD-Domain!) habe ich in der VPN-Verbindung den typ von "Automatisch" auf "L2TP" gesetzt sowie den Preshared Key ebenfalls eingetragen. Sonst habe ich keine Einstellung vorgenommen. Nun klappt es nicht mit der Einwahl. Kann mir jemand auf die Sprünge helfen und sagen, was ich nun noch einstellen muss? Würde mich über eine Antwort sehr freuen. Danke und Gruß Markus
×
×
  • Create New...