Jump to content

fanman66

Member
  • Content Count

    157
  • Joined

  • Last visited

Community Reputation

10 Neutral

About fanman66

  • Rank
    Member
  1. Hi Daniel, super danke. Dann könnte es eventuell doch klappen, sofern der LANCOM auch SIP kann und diese an die Telefone/Telefonanlage weitereiche wie bei der Fritzbox. Muß ich mal herausfinden. Aber alles in Ruhe mal am Wochenende, da unter der Woche der Betrieb laufen muss. Gruß Fanman66
  2. Hi, das sind ja schon gute Ansätze. ESP kann ich einstellen. Und dann wahrscheinlich noch den Port für den VPN-Tunnel oder reicht ESP? Den Lancom konfiguriere ich über eine gesicherte Verbindung zum Server von aussen. Bisher ist auch nur ein VPN Client nötig. Längerfristig möchte ich natürlich 1&1 ersetzen durch einen vernünftigen Anbieter, der mir die Telefonleitung/DSL-Leitung am Splitter trennen läßt. Bisher rücken ja die DSL-Anbieter die IP-Telefon-KW nicht raus, sondern konfigurieren den Router selber. Dann kann ich den LANCOM für DSL/VPN nutzen und die Telefonie läuft direkt in die Telefonanlage. Alles andere ist Blödsinn, oder? Vor allem da ich auch eine Voip-Telefonanlage habe. Vielleicht kann man diese auch direkt anschließen an den Splitter und so die Fritzbox ersetzen. Aber da muss ich einen Telefonexperten fragen. Dann könnten wir auch bei 1&1 bleiben, weil ein Wechsel im Dauerbetrieb nur Probleme verursacht. Aber ich komme ab vom Thema. Werde mir mal den Lancom mit nach Hause nehmen und mit meiner FritzBox testen/einstellen. Gruß Fanman66
  3. Hallo, ich habe mich hier und bei Google schon umgesehen, aber bin nicht richtig schlau geworden. Ich habe in einer Firma eine Fritz.Box 7270 von 1&1 mit einem Home-DSL-Vertrag und Voip. An der Fritz.Box hängt noch die Telefonanlage. Nun habe ich einen LANCOM-VPN-Router (1781VAW) dazu bekommen. Diesen soll ich hinter der Fritz.Box als VPN-Router einrichten, damit ich die Fritz.Box nur noch für die IP-Telefonie nutzen kann. Welche Ports muss ich den zwingend in der Fritz.Box eintragen, damit ich mit dem Lancom-Router VPN und Internet-GW für die PC dahinter machen kann? Und vor allem ist das stabil und hat sich bewährt? Wer hat Erfahrung damit? Gruß Fanman66
  4. Hallo Zusammen, er läuft und läuft und läuft. Also bei mir hat es wohl geklappt und ich bin relativ zufrieden. Der Server läuft problemlos und hat mich noch nicht im Stich gelasen. Es tut gut, dass es soviele Leute gibt, die einen unterstützen im Internet. LG Fanman
  5. Danke für das Erste. Aber da gibt es auch keine rechtliche Hürde? Fanman
  6. Ja, ganz genau. Oder ist das eine Frage der korrekten Lizensierung nach Microsoft oder technisch. Über die rechtliche Lizensierung habe ich keine Ahnung, aber wie seiht es mit der technischen Handhabung aus, oder ist das auch so nicht zu beantworten? Zumindest in dem Blog steht es so, wie ich es in der virtuellen Umgebung erlebt habe.
  7. SBS 2008: Gekauft bei Stifter-Helfen.de, das ist ein Stifter Portal von Microsoft, Symantec usw. Dort sind nur lizensierte Vereine zugelassen. SBS 2008 DVD und Key kam von Microsoft Auf https://www.microsoft.com/licensing/servicecenter/default.aspx kann ich alle gekauften Lizenzen einsehen und einiges herunter laden wie Win 7 inkl. der Lizenzkeys. Für den SBS 2008 oder SBS 2011 gibt es keinen Download, sondern nur eine Bestellung. Der MAK-Key gilt für den SBS 2011 und der hat auch bei der virtuellen SBS 2011 Installation funktioniert. ISO-Datei ist von Microsoft Laden Sie Microsoft Windows Small Business Server*2011 Standard herunter mit meiner Live-ID, die auch für das Lizenz-Portal gilt. Hier gibt es noch die Beschreibung zu den Lizenzen über das Lizen-Portal Microsoft Volume Licensing - Produktaktivierung
  8. Das dauert noch eine Weile, müsste aber dieses Wochenende installieren. DEn Server habe ich zu Hause bei mir und eigentlich kann das nicht warten. Wenn es nicht geht, dann installiere ich eben den SBS 2008, aber fallls doch, wäre ich über eine Antowrt sehr froh. Ich weiß, die Planung ging etwas daneben mit der bestellten DVD, aber so ist im Moment der Stand. Fanman
  9. Ich habe über das Lizenz Portal die MAK-Lizenz eingesehen des SBS 2011! Den SBS 2008 hatte ich zuerst gekauft, weil ich weniger RAM zur Verfügung hatte über das Stifter-Portal. Den gibt es eigentlich nicht mehr, ausser über das Stifter-Portal. Ich habe eine SBS 2008 DVD erhalten mit Key. Später ist mir aufgefallen, dass ich auch den SBS 2011 installieren könnte, nur wird mir der ebenso wenig wie der SBS 2008 über das Lizenz Portal von Microsoft nicht angeboten. Ich kann stattdessen eine DVD bestellen. In der Bestell-Mail gab es die Telefonnummer, die ich angerufen habe und die 2011 DVD nochmals bestellt habe. Ich will eigentlich nicht den SBS 2008 installieren, sondern den SBS 2011. Habe aber keine DVD, sondern nur die ISO-Datei direkt über Microsoft mit meiner Live-ID, die auch beim Microsoft-Lizenz-Portal https://www.microsoft.com/licensing/servicecenter/default.aspx gilt. Die Frage ist ja nur, ob das was in dem Blog so steht, richtig ist, oder ob mein SBS 2011 mit der Download-ISO und dem original MAK-Key nicht zusammen passen, obwohl in der virtuellen Umgebung schon. Fanman
  10. Ich habe für einen Kunden einen SBS 2008 gekauft und eine SBS-2008-DVD erhalten. Über das Lizenzportal sehe ich, dass die Lizenz auch für den SBS 2011 gilt und habe telefonisch von Microsoft eine SBS 2011 DVD bestellt und mir ist gesagt worden, dass meine gekaufte SBS 2008 Lizenz/DVD - über ein Stifter-Programm von MS - auch für den SBS 2011 zu benutzen ist. Nun habe ich aber keine DVD für den 2011, sondern nur für den 2008. Muß aber heute noch den SBS 2011 installieren, will aber vermeiden, dass ich nach 90 Tagen mit der bestellten SBS 2011-DVD neu installieren muss. Der MAK-Key für den SBS 2011 über das Lizenzportal ist gültig, nur gilt der auch für den Download der ISO? In der virtuellen Umgebung hat der Key funktioniert nach Ablauf der Lizensierungsphase. Fanman
  11. Hallo, habe einen SBS 2008 bestellt und die DVD erhalten. Nun sehe ich, dass ich auf in meinem offiziellen Microsoft Lizenz Portal auch einen SBS 2011 einsetzen könnte. Die MAK-Lizenz wird mir angezeigt, nur einen Download wird nicht angeboten. Die Bestellung ist verloren gegangen und nun möchte ich so vorgehen: blog.SBSfaq.de | Volumen Lizenz Kunde? SBS 2011 wird wieder nicht als Download Medium angeboten! Den SBS 2011 hatte ich vorher schon mal zu Testzwecken auf einer virtuellen Maschine installiert und nicht weiter benutzt. Der ist nicht lizensiert worden, war abgelaufen und als ich die MAK-Lizenz eingegeben habe, sagte er mir, die Lizenz ist gültig und er wurde aktiviert. Hatte bei Microsoft angerufen, aber die Technik konnte mir da nicht weiterhelfen, weil ich kein Business-Kunde bin und ich für die Antwort 250 € hätte zahlen müssen. Der Techniker meinte nur, es geht so nicht wie oben beschrieben. Leider eilt es etwas, weil ich vertraglich den Server dieses Wochenende installieren müsste und ich natürlich vermeiden will, dass nach 90 Tagen Schluß ist, trotz gültiger MAK-Lizenz. Danke für jede Hilfe. Fanman
  12. Danke erstmal. Mir ist klar, dass ich eventuell einen Experten fragen muss, der mir im Detail hilft, aber ich möchte auch die Fehler im Vorfeld für mich bennenen können, die ich gemacht habe. Das ist mir durchaus bewusst, dass es nicht so einfach ist. Wollte hier auch nur einen Hinweis, was es eventuell mit dem doppelten Alias oder wie auch immer man das bezeichnen will, auf sich hat. Wie erwähnt, habe ich irgendwo gelesen, dass Backup-Exec beim Zurückschreiben der Datenbank in die englische Exchange-Struktur zurück schreibt und das deutsche Outlook aber die deutsche Exchange-Struktur liest. Da ich sowohl die Datenbank als auch die einzelnen Postfächer zurück geschrieben habe, dabei aber auch noch die Namenskonvention vom alten System auf dem neuen Sytem nicht übernommen habe, wollte ich begreifen, was ich hier eventuell falsch gemacht habe. Muss mir mal in Ruhe den Link suchen, oder kennt jemand die Problematik mit Backup-Exec und Deutsch/Englisch? Fanman
  13. Hallo, nur zum Verständnis, was da schief gelaufen ist, bzw. wie ich das behebe. Habe einen SBS 2008 mit Exchange 2007. Nach einem Ausfall des Servers musste ich komplett neu installieren und habe anschließend die User neu angelegt mit deren E-Mailpostfächern inkl. Alias nach dem Muster Nachname@domain.de Anschließend habe ich noch aus der Exchangesicherung die Postfächer wiederhergestellt. In Outlook habe ich dann die Synchronisation mit den Unerordnern gesehen, ohne das E-Mails sichtbar wurden. Habe irgendwo gelesen, das beim deutschen Exchange 2007 Server die Software Backup-Exec in die englische Struktur schreibt und man die Postfächer einzeln zurück schreiben sollte. Das habe ich gemacht und alles schien okay. Die Datenbank wurde nur doppelt so groß und in der nächsten Exchangesicherung habe ich gesehen, dass ich jetzt doppelte Exchange-Aliase habe, nämlich erster_Buchstabe_Vorname.Nachname@domain.de und Nachname@domain.de Da ist mir eingefallen, dass ich vor dem Ausfall, die Aliase so erster_Buchstabe_Vorname.Nachname@domain.de angelegt hatte. Beim Starten von Outlook fragt er den User jetzt immer noch nach dem Usernamen und KW. Liegt das an dem doppelten Alias in der DB? Und wie kann ich die DB so bereinigen, dass ich nur noch einen Alias habe und Outlook nicht mehr spinnt. Wäre es ratsam, eine neue leere DB zu erstellen und in Outlook die Postfächer zu exportieren. Dann die große DB zu deaktivieren und die Mailkonten zu löschen und in der neuen DB neu anzulegen und anschließend über Outlook und der PST-Datei wieder zu importieren. Es geht um 10 Postfächer und ich bin auf der Exchange-Konsole nicht beheimatet. Danke für jeden Ratschlag. Fanman
  14. Hi, danke für den Hinweis. Bin zwar manchmal etwas unbedarft, aber ich selber arbeite schon lange als Admin und bin lieber etwas vorsichtiger. In der AD-Verwaltung - zumindest bei den Benutzern und deren Rechte - kenne ich mich schon etwas aus. Und über den Assistenten kann man viel erschlagen. Im AD muss ich ausdrücklich dem Admin die Domrechte nehmen und das werde ich sicherlich nicht tun. Da stimme ich für mich nicht überein, das die SBS-Konsole mit dem Assistenten besser ist, weil gefährlicher. Ich habe daraus gelernt, was du nicht selber kannst, lass auch keinen Assistenten ran. Besser ist es, sich im Internet gut zu informieren über das AD und dann auch die Verantwortung zu übernehmen, wenn der Admin keine Domrechte mehr hat über die AD-Verwaltung. Über die SBS-Konsole war es meine Dummheit und Faulheit. In Zukunft werde ich mir zweimal überlegen, ob ich wieder einen SBS installiere. Das gilt ausdrücklich nur für mich und nicht für andere. Lieber arbeite ich mich mehr ein in eine Verwaltung eines "echten" Servers. Wobei ich hier wahrscheinlich nur Pech hatte und das alles kein Argument gegen den SBS ist. Zweiter Admin ist angelegt! Grüße Fanman
  15. Hi, ja, ich habe mich dann für eine Rücksicherung entschieden. Schade drum, aber so konnte ich wenigstens die Backups testen und den Spaß einer Rücksicherung. Sollte man zwar trocken machen, aber auch so ging es. Es gab keine Domänen-Admins mehr. Habe an den Benutzerrollen in der SBS-Konsole etwas versucht einzustellen für normale Benutzer, weil er mir anzeigte, dass die Benutzerrollen nicht mehr zur Verfügung stehen usw. Da muss mir der Admin mit rein gerutscht sein und war nur noch Standardbenutzer. Ist mir erst aufgefallen, als ich mich am nächsten Tag anmelden wollte. Gehe jetzt wie selbstverständlich nur noch über die Domännenverwaltung an die User, das ist mir sicherer als die Assistenten. Danke für die Unterstützung. Fanman
×
×
  • Create New...