Jump to content

snake99

Members
  • Posts

    1,044
  • Joined

  • Last visited

Community Answers

  1. snake99's post in User einfach verschwunden was marked as the answer   
    Das sowas von alleine nicht passieren kann, dachte ich auch ... ist aber passiert. 
     
    Edit: 
    Ich habe mittlerweile die Fehlerquelle finden können. Offensichtlich hat die DATEV Benutzerverwaltung etwas mit dem Vorfall zu tun. Sorry, dass ich in meinem Übereifer dafür sofort ein neues Thread aufgemacht habe. 
  2. snake99's post in Terminalserver: Lokale USB Drucker werden nicht umgeleitet was marked as the answer   
    Nee, da steht absolut nix drin. Das ist ja das, was mich gerade irritiert. 
     
    Komischerweise funktioniert die Druckerumleitung bei unserem 2. Terminal-Servern unter Windows Server 2012 problemlos  ...
     
    Bei den Druckern handelt es sich um einen "OKI B431" LaserDrucker und einen Multifunktionsdrucker "Brother MFC-J6530DW". 
     
    --------------------------------------------------------------------
     
    Kommando zurück! Ich habe die Ursache für das Problem gefunden --> Ich habe in den lokalen Sicherheitsrichtlinien des TS die Richtlinie:
     
    Computer / Administrative Vorlagen / Windows Komponenten / Remotedesktopdienste / Remotedesktopsitzungs Host / Druckerumleitung / Clientumleitung nicht zulassen = DEAKTIVIERT
     
    Danach wurden lokale, via USB angeschlossene Drucker problemlos in die RDP Sitzung weitergeleitet. 
     
    Die Richtlinie war jedoch default mässig "nicht konfiguriert". Folglich wundert es mich, dass man diese Richtlinie explizit deaktivieren muss. 
  3. snake99's post in Exchange online und AutoDiscover - GPO - Office 2016 was marked as the answer   
    Problem erledigt!
     
    Ich habe nun der GPO gesagt, dass die Auto Discovery Funktion mit der primären SMTP Adresse des AD's abgeglichen werden soll und schon funktioniert die automatische Einrichtung von Outlook. 
     
    Ich muss jedoch zugeben, dass nicht alle User im AD den SMTP Eintrag hatten ... folglich konnte es bei den Anwendern OHNE Eintrag auch nicht funktionieren 
  4. snake99's post in LAN Zugriff von extern OHNE VPN? was marked as the answer   
    Danke schön ... da wir keine Enterprise Version einsetzen, hat sich das Thema dann erledigt. 
  5. snake99's post in Windows 10 App Store installiert keine Apps mehr was marked as the answer   
    Das ein Fehler aufgetreten ist und daher der Vorgang abgebrochen wird. 
    Dein Tip mit dem WSUS war Gold wert.
    Richtlinie deaktiviert und schon ging wieder alles ... danke  :thumb1: 
  6. snake99's post in Windows 10 Tastatur ohne Funktion was marked as the answer   
    Der Blick in den Gerätemanager sagt, dass die Tastatur nicht korrekt funktioniert .... "Ausrufezeichen"
    Schaut man sich die Eigenschaften an, funktioniert alles "ohne Probleme" ... 
     
    Werde jetzt mit Autoruns rangehen ... 

    So ... nachdem ich nun 3 Stunden (!!!) mit der Störungsbeseitigung verloren habe, habe ich mich dazu entschlossen den PC "zurückzusetzen". Jetzt funktioniert auch die Tastatur wieder ;) 
     
    Ich arbeite seit Windows 3.11 auf Windows Systemen, doch sowas wie das oben beschriebene Problem habe ich noch nie erlebt! Eine Frechheit sondergleichen, was Microsoft da mal wieder fabriziert hat!!! Das ist auch der Grund dafür, warum ich seit 2008 privat nur noch Apple & Linux Produkte einsetze ;) 
×
×
  • Create New...