Jump to content

Fips

Newbie
  • Content Count

    48
  • Joined

  • Last visited

Everything posted by Fips

  1. Hallo zusammen, Ich habe einen FTP Server um bestimmte Daten abzulegen. Leider sind darunter auch programmierungen wo die Dateiändung auf *.prg endet. Diese lassen sich aber nicht hochladen. Wo kann ich diese Beschränkung aufheben ohne das die Datei gezipt werden muß ? hat da jemand eine Idee? Gruß Fips
  2. Okay dann werde ich mal ein paar Tage das beobachten. Danke erstmal. Gruß Fips
  3. Das Backup der Datenbanken erfolgt über einen Wartungsauftrag. Er zeigt mir auch an wenn ich auf Datei verkleinern gehe da von den 4 GB 3,8GB frei sind aber er gibt diese nicht an das system zurück. Automatisch verkleinern steht auf true und dann ist das Backup normal wieder. bei einer anderen Datenbank hat er den freien Speicher auch wieder freigegeben. Gruß Fips und danke schonmal.
  4. Hallo zusammen. Ich habe folgendes Problem. Bisher hatte ich eine 1,8 GB Datenbank und eine nur einpaar MB große log datei ldf. Nun läuft die Datenbank auf 2 Servern als Spiegel mit dem Ergebnis das die Datenbankdatei immernoch 1,8 GB groß ist und die log Datei ldf nun nach 2 Wochen bereits 4 GB übersteigt. Ich sichere aber jeden Tag die Datenbank und das Transaktionsprotokoll. Vorher stand die Datenbank auch im Modus Einfach und nun im Modus Vollständig. Aber da es sich um eine Spiegelung handelt kann ich die Datenbanken nicht in den Modus Einfach mehr stellen. Hat da jemand eine Idee. Im Forum habe ich schon viele Einträge betreffend großer Log Dateien gefunden aber ich komme gerade damit nicht weiter. MfG Fips
  5. Ja eigentlich schon. Es gibt ja 3 Installationsmodi: 1. Server, 2. Einzelplatz, 3. Client 1. Server Hier ist nur der Administrator von KHK bei der Installation dabei. 2. Einzelplatz Hier ist sowohl der Administrator sowie eine Clientversion bei der Installation vorhanden. // Laeuft auf w2k3 x32 einwandfrei seit Jahren und auch die aktuelle version HWP2008 3. Client ist dann nur die Clientversion f[r die Arbeitsstationen. Setzt mindestens eine vorhandene Einzelplatz oder Serverversion auf einem anderen Rechner voraus. Der Fehler kommt wenn ich den Client starte. Der Administrator laeuft ohne Fehler !!! Gruss Fips
  6. Faulting application Handwerk.exe, version 4.4.3.33, faulting module kernel32.dll, version 5.2.3790.4062, fault address 0x00022366. Das ist das Ergebnis im Eventlog !! Gruss Fips
  7. Hallo zusammen, Ich haette da eine Frage bezueglich DNS Auf einem 2003 Server AD laeuft DNS Server mit AD integrierter Zone. Mir werden dort staendig die PTR Eintraege der beiden Nameserver geloescht. Hat da jemand vieleicht eine kleine Info fuer mich. Gibt es da etwa einen Bug. Die Domaenencontroller sind W2k3 mit SP2 ohne weitere Updates!! Mit freundlichen Gruss Fips:cry:
  8. Hallo zusammen!! Ich hab da mal eine bescheidene Frage. Ist es möglich 32 Bit Software (Anwendungsprogramme) auf ein 64Bit Server 2003 zu installieren und wenn ja was muss ich dabei beachten? Gibt es dafür bestimmte Wege oder Voreinstellungen ?? Ich wollte von SAGE das KHK auf einem Server installieren als Einzelplatz und diese Startet nicht weil rundll32 Error. Währe toll für eine unkomplizierte Antwort. Vielen Dank im voraus. Gruß Fips
  9. Hallo erstmal, Ich habe folgendes Problem: Vista Business Rechner. W2k3 Domäne. Wenn ich mit Office 2007 eine Datei auf einem Netzlaufwerk in der Domäne öffne, dann kann ich diese bearbeiten und lokal abspeichern. Wenn ich aber die Datei im Netzwerk nur ändere und dann auf speichern gehe, sagt office "die Datei wurde nicht gespeichert". An den Berechtigungen kann es nicht liegen, da ich sonst Zugriff auf die Datei habe und auch Speichern kann. Hat jemand schonmal dieses Problem gehabt und gibt es dafür ein Fix ?? MfG Fips
  10. Wert 51 was für ein Datentyp ? array ? muss das sein? Gruß Fips
  11. Hallo McMegabyte Ich hab die Klassenkennung an den Bereich gebunden. Ich werds mit 51 gleich mal ausprobieren Vieleicht kann mir aber noch jemand sagen ob es bei Linux Clients auch geht diese Benutzerkennung oder Herstellerkennung zu übermitteln. Hab davon ein paar. Gruß Fips
  12. Sorry lange offline gewesen. Mir gehts mehr darum das die Zugangsdaten welche ich habe mit meinen Kollegen syncronisiert werden und umgekehrt genauso. Dadurch sollen Änderungen und die Daten zentral verwaltet werden. Bin ich bei einem Kunden und Ändere da den Zugang z.B. dann sollen die neuen Zugangsdaten auch bei meinen Kollegen ankommen, das wenn er hinfährt oder sich Einwählt er auch die aktuellen Daten hat. So ändern zum Bsp. manche Kunden alle 4 Wochen das Passwort und speichern davon auch noch xx Versionen. Hier kommt es vor das dieses ständig geändert wird und mit durchnummerieren ist es ja auch nicht getan. Wenn mann dann nur 2 Versuche hat ist so ein Benutzerkonto schnell gesperrt. Dafür suche ich eine halbwegs intelligente Lösung. mit Zentraler Verwaltung und einer syncronisation. MfG Asmus
  13. Hallo Zusammen, Ich habe folgendes probiert: Ein DHCP Server (w2k3) mit einem Bereich. Nun habe ich einigen Rechnern eine DHCP_Klassenkennung verpasst und im DHCP die Benutzerkennung angelegt. Diese Rechner bekommen zum Beispiel einen anderen Routereintrag (003) Nun wollte ich aber auch die Leasezeit eventuell verkürzen. (Das würde mir bei Notebooks sehr gefallen, möchte aber nicht zwei Bereiche definieren) Gibt es da eine Option mit der dies möglich ist ? Sind alles XP-Clients. Sonst klappt alles ja. Mfg Fips
  14. Hallo erstmal zusammen. Ich suche verzweifelt eine Lösung um Serverbasierend Kundendaten oder einfach Passwörter, Anmeldedaten usw. abzulegen und diese mit mehreren Nutzern zu synchronisieren aber auf Laptops und verschlüsselt. Hat da vieleicht jemand eine Idee? Die Kosten sollten dabei aber auch im Rahmen bleiben. Habe mir schon die Finger im Netz wund gesucht. Mir fehlt aber noch immer der Ansatz Hintergrund: Wir haben bei mehreren Kunden Rechner stehen oder Software installiert und für Wartungszwecke müssen einfach die Zugänge zentralisiert und mit dem Rechner des Technikers synchronisiert werden damit dieser dann die entsprechenden Zugänge hat. Ich danke euch schonmal im voraus. Gruß Fips
  15. Hallo erstmal. Ich habe mir eine Teststellung aufgebaut um 802.1x zu Testen. 3Com Switch 5500EI 2 Server Windows 2k, 1x Client 2k Der erste ist DC und IAS mit Zertifikatsserver im VLAN 1 der Switch der zweite ist DHCP im VLAN 2. Bei MD5 Authentifizierung geht alles einwandfrei. Per RAS Richtlinie wird der Benutzer mit seinem Client nach erfolgreicher Anmeldung in VLAN 2 verschoben und bekommt eine IP. Wenn ich aber mit Zertifikaten arbeite geht es nicht. Der Computer wird laut Ereignisprotokoll zertifiziert. Am Client steht aber kein Zugang zum Netzwerk. Es wurde kein Zertifikat gefunden. Computer hat per GPO Zertifikat bekommen. Dieses Zertifikat wurde in Datei exportiert und dem Benutzer (erweiterte Funktionen im AD, Namensauflösung, x509) zugeordnet. kann mir da jemand vieleicht helfen oder etwas zukommen lassen was mir vieleicht weiterhilft. Gruß Fips
  16. Hallo erstmal. In diesem Zusammenhang hätte ich auch mal eine Frage. Ich habe mir eine Teststellung aufgebaut um 802.1x zu Testen. 3Com Switch 5500EI 2 Server Windows 2k Der erste ist DC und IAS mit Zertifikatsserver im VLAN 1 der Switch der zweite ist DHCP im VLAN 2. Bei MD5 Authentifizierung geht alles einwandfrei. Per RAS Richtlinie wird der Benutzer mit seinem Client nach erfolgreicher Anmeldung in VLAN 2 verschoben und bekommt eine IP. Wenn ich aber mit Zertifikaten arbeite geht es nicht. Der Computer wird laut Ereignisprotokoll zertifiziert. Am Client steht aber kein Zugang zum Netzwerk. Es wurde kein Zertifikat gefunden. Computer hat per GPO Zertifikat bekommen. Dieses Zertifikat wurde in Datei exportiert und dem Benutzer (erweiterte Funktionen im AD, Namensauflösung, x509) zugeordnet. kann mir da jemand vieleicht helfen oder etwas zukommen lassen was mir vieleicht weiterhilft. Gruß Fips
  17. Also der Server repliziert jetzt Netlogon und Sysvol. nach net stop nfrs und löschen des Ordners jet unter winnt. Gefolgt von einem net start ntfrs. Hat 4,5 h gedauert und am 1. DC wurde Sysvol und Netlogon wieder freigegeben. (jet Datei wurde neu angelegt, jetzt 200 MB groß, vorher 20MB) Der neue Domänencontroller hat jetzt auch schon angefangen ein paar Daten zu replizieren. Kann mir jemand sagen wie lange es dauern kann bis die erstreplikation fertig ist und sysvol und Netlogon am 2. DC freigegeben werden. ca. 700 PC ca. 800 User und 50 MB in script Gruß
  18. Nein leider nicht´s Ich muss irgend etwas wohl falsch machen. in der Testumgebung (VMWARE) gehts ja auch nicht. Ich habe den 2. Server ganz normal in die Domäne gefahren, und ihn zum DC genacht. Ich hab noch eine 2003 Domäne da funzt es auf Tastendruck. Ist mir völlig unklar. (Betriebsblind) Wie kann ich die Replikation sonst noch anschieben, oder eine Erstreplikation machen ohne Standorte und Dienst (hab ich schon probiert) Gruß
  19. Ganz frisch, keine 2 Stunden alt. Wenn ich einen Benutzer anlege wird dieser auch auf dem anderen DC angezeigt. Eine Gruppenrichtlinie ebenso. Aber in Policys nicht. Wenn ich ein Script in die Netlogon packe wird es nicht auf den anderen repliziert.
  20. Hallo erstmal, Ich habe ein Problem und weiß garnicht wieso? Ich habe 2 Windows 2000 Server. Beide sind Domänencontroller. aber der Ordner Sysvol wird nicht repliziert. Beide Server sind neu aufgesetzt ?:( Danke für eine schnelle HIIILLLFFFEEE. Fips
  21. Danke schön, habe ich in einer ruhigen Minute ausprobiert. Ein paar mails hat er dann den Postfächern zugeordnet aber wohl nicht alle. In dem Ordner wurden dann wieder lauter Mails eingestellt, auch welche die jetzt das Postfach erreicht haben. Es fehlen mir aber auch noch mehr Mails, könnten diese noch woanders abgelegt sein ?? Gruß Fips
  22. Hallo Leute, Ich habe folgendes Problem: Ein neuer Exchange 2003 Server wurde aufgesetzt und die eingehenden Mails werden über Popcon abgeholt. Einige der Mails sind aber am Anfang nicht den Postfächern zugeordnet worden, falsche E-Mail Adresse im Exchange eingetragen. Nun passt alles aber die Mails liegen noch unter MAILROOT/vi1/BADMAIL wie kann ich diese nochmal zustellen lassen vom Exchange Server Gruß und schonmal danke !! Fips
  23. Ja haben Sie. Spannend finde ich dabei, ich habe eine zweite Domäne, wo DNS, WINS, DHCP genauso eingerichtet ist wie in der Problemdomäne. Nur hir gibt es keine UNIX Systeme und auch nicht das Problem mit der Netzwerkumgebung. Selbst auf den Domänencontrollern wo WINS und DNS laufen funktioniert die Netzwerkumgebung nicht. Manchmal ist der Rechner selber nicht mal mit aufgeführt. Die UNIX Systeme wurden durch eine Fremdfirma geprüft und die behaupten es liegt am DNS von der Windowsumgebung ??
  24. jo, alle Clients tauchen auf. NetBIOS over TCP/IP ist ja, aktiviert. Stautus Browserdienst muss ich beim nächsten mal nachschaun. Weiss ich jetzt nicht mehr. Gruß Fips
  25. Dankeschön, jetzt schein auch ich es begriffen zu haben. Also bis zum nächsten Problem. Gruß Fips ;)
×
×
  • Create New...