Jump to content

Katmai

Members
  • Content Count

    25
  • Joined

  • Last visited

Community Reputation

10 Neutral

About Katmai

  • Rank
    Newbie
  • Birthday 02/21/1978
  1. Danke für eure Tipps und Links! Das hat mir auf jeden Fall weitergeholfen und jetzt blick ich ein bisschen besser durch.
  2. Hallo Forum, ich hätte folgende Anfängerfrage zur Hyper-V-Netzwerkkonfiguration: Ich habe einen Server mit zwei physischen Netzwerkkarten. Eine für die Netzwerkanbindung/Verwaltung des Hosts, eine ist für die Hyper-V-VMs. Durch die Erstellung eines virtuellen Switches mit externem Netzwerk, werden ja bei den Netzwerkeinstellungen des entsprechenden Adapters auf dem Host die meisten Dienste deaktiviert, beim neu angelegten virtuellen Ethernetadapter werden dann TCP/IPv4 etc. aktiviert. Wie ist dieser virtuelle Ethernetadapter dann IP-technisch zu konfigurieren? Ist das überhaupt nötig? Sollte ich da ebenso wie für den "Verwaltungsadapter" eine feste IP vergeben inkl. entsprechender Gateway-/DNS-Konfiguration? Bin dankbar für jede Erleuchtung! :) Viele Grüße
  3. Nachtrag: Hab noch ein wenig weiter geforscht. Wenn ich mir die Mailboxen auflisten lasse, dann sind dort zwei Einträge für den Problemuser. Die Mailboxen haben unterschiedliche GUIDs. Mit der GUID des aktuellen/aktiven Postfachs kann ich auf dieses Postfach zugreifen (z.B. Get-MailboxStatistics u.Ä.). Bei Verwendung der GUID des zweiten Postfachs erhalte ich die Fehlermeldung, dass kein Postfach mit dieser GUID existiert. Wie erwähnt, in der Postfachauflistung, wird aber genau diese GUID ausgeworfen. Ich kann also nicht einfach die zweite Mailbox über die GUID löschen...
  4. Beim überprüfen der Postfachgrößen unseres Exchange 2010 mit "Get-MailboxStatistics" habe ich festgestellt, dass bei einem Benutzer zwei Postfächer aufgeführt werden. Ich weiß, dass bei diesem Benutzer aufgrund eines Fehlers irgendwann eine Postfachtrennung, -löschung und Neuanlage durchgeführt wurde. Kann es sein, dass hierbei auch das alte Postfach *zusätzlich* verbunden wurde? Wie kann ich ich diesen Fehler am geschicktesten beheben? Bin dankbar für jeden Tipp!
  5. Hallo! Ich habe da ein Problem mit der Konfiguration eines ISA 2006 auf Windows 2003 Server. Im ISA-Server sind zwei Netzwerkkarten eingebaut, eine für das interne Netzwerk (z.B. 192.168.0.x) und eine für den Internetzugang mit mehreren festen IP-Adressen (z.B. 195.199.199.1-195.199.199.10). Als primäre externe IP habe ich die 195.199.199.1 festgelegt. Alle weiteren IP-Adressen habe ich in der erweiterten TCP/IP-Konfiguration der externen Netzwerkkarte eingetragen. Grundsätzlich geht also der Netzwerkverkehr nach außen über die IP 195.199.199.1. Jetzt würde ich gerne den ausgehenden Netzwerkverkehr eines einzelnen Servers (z.B. 192.168.0.10) über eine andere IP nach außen weiterleiten (z.B. 195.199.199.2) als den übrigen Netzwerkverkehr. Mir fehlt da jetzt irgendwie komplett der Plan, wie ich das angehen soll. Ist das über eine Route machbar, kann ich das im ISA irgendwie konfigurieren? Hat irgendjemand eine Idee/einen Tipp für mich? Vielen Dank vorab!
  6. Hola! :) Also, mehr Info: Bei von extern eingehenden E-Mails wird keine Abwesenheitsnachricht erzeugt/nach extern verschickt. Wenn im Abwesenheitsassistent eine Weiterleitung an einen Stellvertreter definiert wurde, wird diese Regel nicht durch die eingehende externe Mail aktiviert. D.h. eine Weiterleitung erfolgt nicht. Standardmässig ist bei MSX 2000 & 2003 die Erzeugung von Abwesenheitsnachrichten deaktiviert. Das ist der Standard-Anfängerfehler in diesem Zusammenhang. Wollt nur darauf hinweisen, dass es daran nicht liegen kann. :) Es hat ja wie bereits erwähnt auch schon sehr lange Zeit einwandfrei funktioniert. Hab ich mir heute ergoogelt bzw. in Newsgroups gelesen. Da es nicht besonders ergiebig war hab ich die nicht aufgehoben... Der einzige Lösungsansatz ging Richtung Client-Regel-Problem, da hab ich noch nen Link: MS Exchange Blog : When OOF Doesn't Work Das wars aber nicht, habe ich getestet und auch mit komplett neu erzeugtem Postfach sowie allen bestehenden Accounts mit denen ich getestet habe tritt das Problem auf... Bin mir also ziemlich sicher, dass es was Globales ist.
  7. Sooo... Mal wieder was Kniffliges... ;) Seit kurzem funkioniert bei unserem MSX 2003 das Versenden von Abwesenheitsnotizen an externe Absender sowie das Triggern von Abwesenheitsassistentsregeln durch externe Absender nicht mehr. Kunden bekommen also weder eine Benachrichtigung, dass einer unserer Mitarbeiter nicht anwesend ist, noch werden die externen E-Mails intern weitergeleitet. Unter Globale Einstellungen/Internet-Nachrichtenformate wurde keine Änderung vorgenommen, die Einstellungen passen. Intern funktioniert es wie gewünscht. Habe durch googeln herausgefunden, dass das Problem auch schon bei anderen Installationen aufgetreten ist, aber leider keine Lösung gefunden. Hat jemand eine Idee oder vielleicht ein paar technische Zusatzinfos wie man das genauer tracken kann? Vielen Dank schonma!
  8. Damit ihr auch was davon habt: Hab noch ein bisschen nachgeforscht und was ich so zum Thema disaster recovery gelesen hab, hat mich dazu bewogen es doch zu versuchen weil es der Logik nach eigentlich klappen müsste. Und es hat funktioniert. Musste lediglich einige wenige DNS-Einträge manuell anpassen und nu läuft alles wunderbar mit getauschter IP. Danke für alle Beiträge! ;)
  9. Nochmal um zu erklären wieso ich die IP tauschen will: Bei über 100 Clients ist die Adresse 192.168.0.20 (=Server, der Probleme macht) als primärer DNS und WINS eingetragen. Nun soll ja dann der zweite Server 192.168.0.21 der primäre DNS und WINS werden. Um zu verhindern, dass ich bei über 100 Clients den DNS-Eintrag ändern muss möchte ich die IP-Adressen tauschen. Mailbox verschieben ist nicht mehr notwendig weil der alte MSX praktisch nur noch als Backup lief. Auch die Client-Anpassungen sind hier schon vor langer Zeit (automatisch) gelaufen. dcpromo etc. ist auch klar. Es geht also wirklich nur darum, ob der DC den IP-Tausch verkraftet damit ich mir die lästige Anpassung der Clients sparen kann.
  10. MSX ist Exchange, ja. Die Masterollen sind bereits vertauscht. Ich will nicht so tun als wäre der neue Server der alte. Hostnamen etc. bleiben wie gehabt. Ich würde mir nur gerne die Arbeit sparen auf zig Clients den DNS- und WINS-Server-Eintrag manuell auf die IP des neuen Servers umzustellen.
  11. Hallo! Habe ein ganz massives Problem. Mein Primärer DC/Betriebsmaster & MSX & DNS ist unstabil geworden. Muss schnellstmöglich die wichtigstens Funktionen auf einen anderen Server schieben. Wegen der IP-Config auf den Clients wäre es am einfachsten wenn ich meinem Backup-Server die IP des ursprünglichen DC geben kann. Auf dem Backup läuft bereits ein MSX und der Server läuft schon lange als DC. Mein Frage nun: Ist es ein Problem, wenn ich die IP-Adressen der beiden Server vertausche? Nach Aktualisierung der DNS-Einträge und - logisch - aller Einträge bei denen die IP fest eingetragen ist sollte doch alles normal funktionieren, oder? Macht MSX evtl. Probleme? Wäre für eine schnelle Antwort sehr dankbar! Gruss Olli
  12. Hi! Hab derzeit folgendes Problem: Ich soll ISA-Logs auswerten und habe dabei festgestellt, dass bei sehr vielen Einträgen die Remote-Hostnamen nicht aufgelöst werden und somit lediglich die IP-Adressen aufgelistet werden. Damit kann man dann natürlich nicht besonders viel anfangen. Eine Logik oder ein System wann es funktioniert und wann nicht konnte ich nicht erkennen. Ein manueller Lookup funktioniert ohne Probleme, DNS ist also sauber konfiguriert. Hat jemand einen Tipp oder eine Idee woran das liegen könnte? Danke schonma!
  13. Mir ist das ja schon fast peinlich... Bei einem Kunden ist ein Server gecrasht, ich bin aber nicht in der Lage dieses Backup wiederherzustellen. Ein vollständiges Backup (mit Veritas 9.0) ist vorhanden. Dieses Backup wurde auf einem Backup-to-Disk-Ordner erstellt. Nun ist der Server neu aufgesetzt worden und Veritas ist neu installiert worden. Ich habe einen nuen Backup-to-Disk-Ordner erstellt und dort die alten Backup-Files reinkopiert. Ich habe dann versucht den Ordner zu inventarisieren. Er tut dann auch ne ganze Weile, allerdings ohne Ergebnis. Einen Katalog kann ich aus den Dateien nicht erzeugen, Medien importieren ist auch nicht (kein Zugriff auf die Funktion). Steh ich da nun irgendwie auf der Leitung? Was mach ich falsch, kann mir jemand nen Tipp geben? Danke! p.s.: Zudem ist mir aufgefallen, dass ich auch keine neue Sicherung erstellen kann. Wenn ich eine Sicherung anschmeisse werden im Backup-to-Disk-Ordner im Minutentakt Backup-Files mit der Größe 0 KB erzeugt...
  14. steht hier beschrieben: http://support.microsoft.com/default.aspx?scid=kb;en-us;255690
  15. Wenn ich das richtig verstehe hast Du also für jeden Benutzer nur ein gemeinsames Login für die lokale und für die TS-Anmeldung? Wie machst Du das mit den Benutzerprofilen? Wo werden die gespeichert? Alle Drucker laufen sowieso über einen separaten Print-Server. Die RDP-Files zur Verbindung zum Terminalserver werde ich (schreibgeschützt) so konfigurieren, dass lokale Drucker nicht mitgezogen werden. Unter etwas grösserer TS-Umgebung verstehe ich eine 2-Server-Konfiguration mit Anfangs 60 Usern. Das soll aber später auf bis zu 150 ausgebaut werden.
×
×
  • Create New...