Jump to content

Commander-Jack

Abgemeldet
  • Posts

    154
  • Joined

  • Last visited

Everything posted by Commander-Jack

  1. Hallo, ich habe hier einen Windows Server 2008 R2 Ent. in der Domäne. Ich möchte per GPO einen geplante Aufgabe erstellen die eine BAT aus dem Netlogon ausführt. Die Aufgabe wird erstellt, allerdings kann ich sie nicht ausführen. Der Nutzer der in der Aufgabe angegeben ist heißt domäne\#scripts und ist lokaler Administrator auf dem Server und hat das Recht sich als Stapelverarbeitungsdatei anzumelden. Wenn ich die Aufgabe manuell starte erhalte ich folgende Meldung. "Das Benutzerkonto hat keine Berechtigung zum ausführen dieser Aufgabe" Gruß Alex
  2. Die Einträge unter HKLM\Software\Microsoft\Windows\CurrentVersion\Run werden wieder ausgeführt. Es war die Einstellung, Computerkonf./Richtlinien/Admin.-Vorlagen/System/Anmeldung/Herkömliche Ausführungsliste nicht verarbeiten.
  3. Sry, in der HTML müsste ich zu viel löschen wegen Usernamen usw. Aber vllt bringen die UAC Einstellungen was. Bei den Warnungen/Fehlern ist unter ... System: DCOM mit ID 10016 Anwendung: WMI mit ID 10 und UserProfile Service mit ID 1530 Aber nicht was sich direkt auf die Einträge bezieht, wenn ich die Befehle in die Commandline packe, funktionieren sie.
  4. Hi, danke für die schnelle Antwort. Der Reg. Eintrag wird bei der Installation von Win7 gesetzt per SCCM gesetzt. Die Einträge sind in keiner GPO vorhanden, sie werden nur nicht ausgeführt. Die EXE liegt direkt auf dem USB Stick.
  5. Hallo, ich habe hier ein Problem mit der Ausführung von Anwendungen seit wir neue GPO's haben. Ich bräuche eine Info dazu welche Einstellungen in der GPO das beeinträchtigen könnten. Windows Server 2008 R2 Windows 7 SP1 Windows Server 2003 Gesamtstruktur. Problem: Wir haben z.B. BGInfo in HKLM\Software\Microsoft\Windows\CurrentVersion\Run eingetragen und ohne GPO's wird das auch ausgeführt nur mit nicht mehr, so wie die weiteren Einträge unter Run. Desweiteren haben wir USB Stick mit Kennwortschutz. Die Exe für die Kennworteingabe startet nur mit der Meldung. "Das Programm wurde durch eine Gruppenrichtlinie blockiert. ..." Applocker ist auf den Systemen nicht aktivert. Gruß Alex
  6. Hallo, ich habe folgendes Problem. ;) Die Server laufen alle auf 2k8R2, Clients auf W7 Enterprise und die Funktionsebene ist auf 2k8R2. Ich habe hier mehrere getrennte Domainen, die alle die selben GPO's bekommen sollen. Der Import/Export von GPO's ist klar und klappt bei "normalen" GPO's auch. Nur wenn ich in einer GPO z.B. beim AppLocker die Regeln auf eine Gruppe der Domain1 setze, findet der beim Import in Domain2 diese Gruppe anhand der SID ja nicht, so das ich alle Regeln beim AppLocker per Hand ändern müsste. Wie kann ich das vor/beim Import gleich beheben. Das Tool ITLeditor funktioniert bei mir nicht und die MigrationsTables bringen mich auch nicht weiter. Gruß Alex
  7. Wie ist "DataNumen Advanced Exchange Recovery" kann man das gebrauchen oder lieber das von Ontrack?
  8. Gibt es keine andere Möglichkeit die EDB wieder einzubinden?
  9. Also es gab nur einen Server, der ist komplett abgeraucht und nun gibt es einen neuen Server mit ganz neuer Struktur. Vom alten Server habe ich nur den Ordner "Exchange Server" mit allen was so unterhalb von diesem liegt, wie EDB, Log usw. Jetzt möchte ich die EDB in die neue Struktur einbinden, damit ich wieder an die Postfächer komme.
  10. get-mailbox ist doch für die postfächer in der EBD oder? ich müsste die ganze ebd in die ganz neue Exchange Struktur bekommen, momentan habe ich keinen zugriff auf die alte EDB.
  11. Hallo, ich habe hier die alte Datenbank von unserem abgerauchten Exchange 2007 und möchte die nun in die neue Exchange Struktur importieren. Kann mir jemand helfen wie ich das mache?
  12. Hallo, mir ist leider ein Exchange 2007 total ausgefallen und ich habe im Backup leider nur den gesamten Exchange Server Programmordner mit der EDB. Es war auch der einzige Server (Win. 2008 (x64) + Exchange 2007) hier und es ist noch kein Ersatzsystem vorhanden. Kann ich den Nutzern die Daten aus der EDB irgendwie in Outlook bereitstellen, der Cache Modus war auf den Clients nicht aktiviert. Gibt es eine Möglichkeit die Postfächer direkt aus der EBD zu exportieren. MfG
  13. ja sry war etwas komisch beschrieben. ;) ok, jetzt sieht es gut aus, mal gucken ob es auch dabei bleibt. danke!
  14. Nein der User ist kein Lokal oder Dom Admin, er ist nur Benutzer. Wenn die Netzwerkverbindung aktiv ist, kann sich der User nicht anmelden, das System lädt sich bei der Anmeldung tot. Wenn die Verbindung getrennt ist, kann er sich sofort anmelden, halt wie es normal sein sollte, aktiviert man danach die Verbindung geht auch alles normal. Das lokale und das servergespeicherte Profil habe ich nun beide gelöscht. Nun kann sich der User anmelden, allerdings erstellt der Client nur ein Temp. Profil. Die beiden Meldungen erscheinen jetzt noch im Log.
  15. Hallo, ich habe hier einen Client an dem sich der User nicht mehr anmelden kann, außer das Netzwerkkabel ist gezogen. Ich habe das Profil gesichert und wollte es bei der Anmeldung neu erstellen lassen, aber das geht auch nicht. Der Administrator kann sich ohne Fehler anmelden. Im Log gibt es nur die Warnung und der Eintrag in der Registry \Registry\User\S-1-5-21-128597818-3971953501-2130254623-500 lässt sich nicht löschen.
  16. Danke, jetzt besteht nur noch das Problem aus dem anderen Thread.
  17. Alles klar, nun funktioniert es auch, das muss man einem ja auch sagen, danke. ^^
  18. Hallo, ich möchte unser OWA in einer neuen IIS Site anlegen, so wie ich es gesehen habe, muss man dazu die cmdlets benutzen damit das ganze auch in der Exchange Konsole registiert wird. Die Befehle habe ich im Technet gefunden, allerdings fehlt mir ja dann noch das Verzeichnis \OWA. Welcher Befehl ist dafür und sind die o.g. alle die man für OWA und Active-Sync benötigt?
  19. Hallo, wir haben im Exchange eine Storage Group mit der Mailbox und Public DB. Leider kann ich auf dieser keine LCR aktivieren auch wenn ich vorher eine zweite Storage Group angelegt habe. Im Kontextmenü fehlt uns einfach der Eintrag "Enable LCR" wie man es hier in der Anleitung sieht. Muss ich vielleicht vorher etwas über die Verwaltungshell aktivieren?
  20. Hallo, beim Aufruf unseres OWA bekommen wir seit kurzen einen Fehler. Ich habe in der webconfig schon den errormode geändert, damit ich mehr Infos bekommen. Er gibt mir folgendes aus. Windows Server 2008 SP2 Exchange 2007 RU9 Microsoft .NET Framework-Version:2.0.50727.4016 ASP.NET-Version:2.0.50727.4016
  21. Leider besteht das Problem noch immer, hat niemand noch ne Idee?
  22. gibt es noch ne andere Möglichkeit um die Dateien zu reparieren?
  23. Hallo, nach dem Absturz des Servers, startet die Systemaufsicht nicht mehr und er gibt uns folgenden Fehler im Log wenn wir den Dienst per Hand startet wollen. Windows Server 2008 SP2 x64 Exchange 2007 RU8 x64 Leider konnte ich keinen passenden KB Artikel dazu finden. Hat jemand eine Idee? Gruß Alex
×
×
  • Create New...